Jump to content
Lio

Shadows Crazy Dark V6

Recommended Posts

Hi guys, my shadows are unbelievable Dark! Please help me on this one! :'(

 

With Shadows on Medium: http://imgur.com/a/I60pt

 

With Shadows Disabled(ShadowQuality "0") on GameUserSettings: http://imgur.com/a/Agw0T

 

Any idea to fix this? What's going on? i saw some streamers playing on the tunnels of Fools Road and it wasn't like this at all!

Share this post


Link to post
Share on other sites
Just now, Mumble said:

Just have to check: did you delete your local config folder?

Yes i did, even uninstalled and installed the game back again... but nothing changed

Share this post


Link to post
Share on other sites

I believe some other people are having the same issue. So you aren't alone on this at least. I have no further info on this one though.

Share this post


Link to post
Share on other sites

Got the same with shadows set on High. I think it's may be a problem with colors. FoolsRoad is now much darker than earlier and if you look at tree shadows, they unrealistic black. It's looks like pumping up the contrast or something.

Share this post


Link to post
Share on other sites
2 minutes ago, Mumble said:

I believe some other people are having the same issue. So you aren't alone on this at least. I have no further info on this one though.

 

Alright, thank you :) appreciate it!

Share this post


Link to post
Share on other sites
1 minute ago, FapMan said:

This is map specific. Fools Road is especially fucked - http://imgur.com/a/hg34u

Shadows are pitch black and lighting is completely flat - no shine or reflections. Looks like Dx8 lol

eww.

Devs already know what's the problem

Edited by Lio

Share this post


Link to post
Share on other sites
Just now, IrOnTaXi said:

i managed to replicate this now..  trying to figure out whats up

 

replication is half the battle! Or at least a quarter ^_^

Share this post


Link to post
Share on other sites
3 minutes ago, IrOnTaXi said:

i managed to replicate this now..  trying to figure out whats up

 

Thanks @IrOnTaXi :)

Share this post


Link to post
Share on other sites

Ok Peeps, discovered something: Deleted "Squad" on "%localappdata%", launched the game and got in a "Fools Road" server without changing any setting, Dark Shadows was gone, everything back to normal, then changed some graphic settings applied and still everything ok(in the same server!), BUT then changed servers to another "Fools Road" server and the Dark Shadows of Doom were back again!!! I would like to change some graphic settings without "activate" the Dark Shadows(pitch black)...

 

Any idea what's causing this? 

Edited by Lio

Share this post


Link to post
Share on other sites

Is the people with Pitch Black Shadows playing Borderless? If you are, that might be the problem, change to FullScreen and give me some feedback, thank you

Share this post


Link to post
Share on other sites

Got this problem as well on full screen and so did other ppl in my squad last night. Do your textures also look different? Mine look lower quality and the seams between them are much more visible. It looks like an old school game engine now.

Edited by fatalsushi

Share this post


Link to post
Share on other sites
2 hours ago, fatalsushi said:

Got this problem as well on full screen and so did other ppl in my squad last night. Do your textures also look different? Mine look lower quality and the seams between them are much more visible. It looks like an old school game engine now.

Yes, the rocks on Fools Road look really bad

Share this post


Link to post
Share on other sites

Ok, It seams, that fullscreen and borderless (maybe windowed too) makes the difference. Tested on Firing range.

You need to set to fullscreen and restart the game to see changes.

https://yadi.sk/i/FwXnXTO8s59RS

https://yadi.sk/i/Kxot6feZs59aa

 

But this doesn't work for Fools Road tunnels, maybe some other maps.

https://yadi.sk/i/G97k19Z1s59ep

 

 

CPU: i5 2500K at 4.2

GPU: GTX 970

RAM: 8GB

SSD

Settings: https://yadi.sk/i/iLxfUynKs59od

SweetFx enabled with sharpening and SMAA

Share this post


Link to post
Share on other sites
10 hours ago, MadMak said:

Ok, It seams, that fullscreen and borderless (maybe windowed too) makes the difference. Tested on Firing range.

You need to set to fullscreen and restart the game to see changes.

https://yadi.sk/i/FwXnXTO8s59RS

https://yadi.sk/i/Kxot6feZs59aa

 

But this doesn't work for Fools Road tunnels, maybe some other maps.

https://yadi.sk/i/G97k19Z1s59ep

 

 

CPU: i5 2500K at 4.2

GPU: GTX 970

RAM: 8GB

SSD

Settings: https://yadi.sk/i/iLxfUynKs59od

SweetFx enabled with sharpening and SMAA

It worked for me on Fools Road too, try to change the settings on the config files

Share this post


Link to post
Share on other sites

Thank you.

 

I was in borderless and have had terrible shadows since v6.

 

Deleting Squad folder in %localappdata%  and going fullscreen worked for me. At least on Firing range and Gorodok. I can see again!

Share this post


Link to post
Share on other sites

The change doesn't stick. But everytime I delete the folder, it revert back to normal shadows.

Share this post


Link to post
Share on other sites

Whats the status on the fix for the black hole shadows!!!   If I could turn off shadows to fix this I would but this latest version gives

no option to turn off shadows.  Anything that goes into a shadowed area turn black/invisible practically.

Share this post


Link to post
Share on other sites

Yeah, I'm curious too. I never thought I'd have to turn gamma all the way up on Fool's Road just to avoid the abyss of the black hole shadows. :)

Share this post


Link to post
Share on other sites

V6 has porked the shadows.  Anything that is in a shadow basically becomes black like the shadow.  ITs like players in front of you disappear when they run into a shadow.

Is there a fix on the way for this or some way to turn shadows off?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×