Found the fix   If you have "-dx12"  set in your steam launch option; remove it