Jump to content
Gasgat

V.6 community feedback

Recommended Posts

Plenty of unconstructive comments about v.6 circling the forums not helping anyone. Use this thread for constructive feedback for the devs.. Keep it short and concise.

- Low performance on new maps

- FOB re-arm bit slow, imo

+ New emplacements looking good

I7 4790k (stock)

GTX 770

Avg fps: 50

My opinion so far

Share this post


Link to post
Share on other sites

Tried to play on Gorodok just now, haven't tried playing on the older maps but.

 

-Low fps 25-30

 

-Blurry even with AA off and res scale at 150

 

AMD FX8350

 

GTX970

 

I will say that there was no stuttering at all at least.

Share this post


Link to post
Share on other sites
4 minutes ago, Teknotox said:

Tried to play on Gorodok just now, haven't tried playing on the older maps but.

 

-Low fps 25-30

 

-Blurry even with AA off and res scale at 150

 

AMD FX8350

 

GTX970

 

I will say that there was no stuttering at all at least.

Since Goro is brand new, its not totally unexpected to see sluggish performance as it hasn't been optimized yet.
Give the other maps a shot and let us know how those go.

Good to hear on the stuttering.

Share this post


Link to post
Share on other sites

Stuttering on all maps not that much after deleting local data.

Focus is laggy to much for me.  Resetting the setting after changing map.

Blurry to much after 50 m . VOIP overlay and voice dont work for some clan members,until restart.

Hit registration is worse now

Share this post


Link to post
Share on other sites

Gonna copy pasta what i wrote in discord: R9 270, i5 3570K (no oc), 16GB DDR3, server red coats, 64players. Fools road used to have 30-40s now i get 23-30, anything below 30 is almost impossible to aim, low settings, 1080p.

edit: Hotfix did it for me, much better FPS now.

Edited by NanoAgeWarrior

Share this post


Link to post
Share on other sites

Using the focus mechanic causes 1sec fps drops. VoIP was buggy for me last round, not everybody in the Squad was able to hear each other (eg only half the Squad could hear the SL) and some people (including me) couldn't be heard at all. Performance on the older maps was very good, 60+ FPS on Logar, Op. First Light and even the updated Sumari. Specs: i5 3570K @4GHz, GTX660Ti, 8GB RAM.

Share this post


Link to post
Share on other sites

Hey guys, I have just downloaded the patch. The game is opening in windowed mode with a black screen, no sound also. (it opened in fullscreen before) It is staying like this (black) with nothing happening, I can't click to close the window so have to stop it via task manger. Please help as the game was working perfect before this.

 

Many Thanks.

 

 

Share this post


Link to post
Share on other sites

Games pretty much unplayable for me since new patch on all maps.

 

Frameskips/stuttering regularly

 

FPS way lower in general (on old maps, not just new maps)

 

Automatic fire causes massive frame dips

 

Blurriness that definitely was not present in v5.

 

Specs: i5 4770, AMD 7970, 8GB ram

 

Performance before the patch was impeccable.

Share this post


Link to post
Share on other sites
3 minutes ago, yedrellow said:

Games pretty much unplayable for me since new patch on all maps.

 

Frameskips/stuttering regularly

 

Joined Sumari and got this same, unplayable.

Share this post


Link to post
Share on other sites

On the V6 Test i was really happy with the Performance what happen with stable V6? Even worse performance than V5 and super blurry and dark maps. Will we see a new patch soon? Hope so!

 

i7 4770k (oc 4GHz)

GTX 970

16 Ram

Motherboard Gigabyte Z87X-UD3H

Edited by Lio

Share this post


Link to post
Share on other sites

Very bad performance. I've tried everything the community threw at me, still no improvement. Everything was superb in play tests, I don't know what happened. :(

Share this post


Link to post
Share on other sites

Extremely horrible performance, it was wonderful on the test version but now its worse than ever before, and i'm an intel user.

Share this post


Link to post
Share on other sites
Just now, Captain_Spoon said:

Extremely horrible performance, it was wonderful on the test version but now its worse than ever before, and i'm an intel user.

yeah, i'm a Intel user too btw, i'm really sad... so hyped for nothing

Share this post


Link to post
Share on other sites

While the patch did make the game more or less unplayable the new gun sounds are AWESOME!

Share this post


Link to post
Share on other sites
1 minute ago, lawnboy said:

While the patch did make the game more or less unplayable the new gun sounds are AWESOME!

Can't enjoy anything when I used to play at 60 FPS now I play at 15 to 30... The play test for version 6 was perfect, besides some animation tweaks and netcode.

Edited by Captain_Spoon

Share this post


Link to post
Share on other sites

Yeah I was getting good performance before too and now it's in the toilet but I do want to be constructive having already spent my anger and outrage being toxic in the v.6 thread. 

Share this post


Link to post
Share on other sites

FPS is worse for me than before at all settings, i used to be a stable 30-40 everywhere not 15-20. all maps so far.

 

Intel I5 -4690K @3.5

8Gb Ram (soon to be 16)

Nvidia Geforce GTX 560 Ti

Creative SB X-Fi sound card

ASUS ROG Maximus VIII Ranger mother board.

 

I know card is a bit old now but it was okay before.

Share this post


Link to post
Share on other sites

Heavy and I mean heavy, sometimes games freezes for a few seconds, fps drops on all maps whenever multiple people start shooting, throwing grenades, smokes - basically anything.Before patch, I rarely went below 44 fps.

 

GTX 960

8GB RAM

i5

 

Is it the i5, you think?

Share this post


Link to post
Share on other sites

I'm the same, getting horrible fps 

 

i5

750 ti

12 mgb ram 

 

I was getting 45 - 50 fps pre v6

Share this post


Link to post
Share on other sites

Also, the shadows look much better this patch it was immediately noticeable. I don't know if the performance taking a nosedive is related to that or not. The shadows looked really grainy and layered on low with the old patch, now they are much smoother and deeper with the new update. 

 

I did see a few different .50 caliber emplacements firing though the person firing had become invisible.  

Share this post


Link to post
Share on other sites

Positives: I think it has so many great new features. Love the new gun sounds!!! Especially for the m4 and m2 50 cal. Love the new effects in water,etc...

The map work is phenomenal. 

And thanks for decreasing rifle recoil!! It was way too much.

love the 50cal!!!

 

 

 

now the negatives: 

 

--i am a founder and had this game since pre alpha. And now for the first time I am getting frequent moments f the game freezing for like 2-3 secs. 

 

50 cal could do more damage. I got shot in the leg by it and was still able to move and run around fine. That should be one hit down. Anywhere. 

 

--is zoom supposed to be completely disabled, even when standing still? 

 

--seems likes when you shoot someone they still don't have any reaction or speed slow down etc...

 

 

Share this post


Link to post
Share on other sites

It is evident that there is some common issue happening to most of us, giving this performance degradation that wasn't present in the playtest on friday.

 

So, hold tight, give the developers a few hours/days to sort it out. It's not the end of the world!

Share this post


Link to post
Share on other sites
8 minutes ago, Pvt. Lewis said:

Positives: I think it has so many great new features. Love the new gun sounds!!! Especially for the m4 and m2 50 cal. Love the new effects in water,etc...

The map work is phenomenal. 

And thanks for decreasing rifle recoil!! It was way too much.

love the 50cal!!!

 

 

 

now the negatives: 

 

--i am a founder and had this game since pre alpha. And now for the first time I am getting frequent moments f the game freezing for like 2-3 secs. 

 

50 cal could do more damage. I got shot in the leg by it and was still able to move and run around fine. That should be one hit down. Anywhere. 

 

--is zoom supposed to be completely disabled, even when standing still? 

 

--seems likes when you shoot someone they still don't have any reaction or speed slow down etc...

 

 

Check your key bindings, focus for me was reset to pressing QWE.

Share this post


Link to post
Share on other sites

I can only give a Fatal Error message as Feedback :(

FatalError.JPG

V5 was working fine.

 

EDIT: i've fixed it, im a real tard

I've started the launcher.exe directly to fix it... but in V5 it was starting fine out of Steam.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×