Jump to content
Ammo

[solved] Unable to Lauch game in Fullscreen Mode.

Recommended Posts

Ok so I've been playing Squad on the same system for many many hours with no issues whatsoever apart from the odd bug here and there but this one has got me stumped. I've tried pretty much everything from a fresh install to playing with the .ini files to disabling Steam Overlay, ShadowPlay, Oculus Rift drivers.

 

I've created a video to show the exact issue I'm having. 

 

 

I've not changed anything on my system or installed anything new since this issue has arose. 

 

System Specs:

Operating System: Windows 10 Pro 64-bit (10.0, Build 10586)

MotherBoard: Asus Sabersooth Z170S

CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz

Memory: Crucial Ballistic 16GB Kit

GPU: ASUS NVIDIA GeForce GTX 980 Ti STRIX

Storage: Samsung 500GB SSD

 

Any help would be greatly appreciated.

 

Thanks. 

 

Ammo. 

 

 

Share this post


Link to post
Share on other sites
15 minutes ago, Jaghammer said:

Do you tried to just delete the squad Folder in c:/.../Appdata/local ?

 

 

Yes and done a full reinstall. 

Share this post


Link to post
Share on other sites
2 hours ago, Jaghammer said:

When you dont done graphics driver update or running sweet fx i have no idea Sry.

 

Yeah I have latest GPU drivers and don't use SweetFX. I'm screwed I can't play the game. 

Share this post


Link to post
Share on other sites

Do you have TeamViewer installed? If so, can you uninstall it and try again?

 

Another solution could be to disable the Camera Indicator in the NVIDIA ShadowPlay Overlay Settings.

 

And does FullscreenMode=1 work?

 

In the end, if nothing helps, I would just run a Windows System Restore from before the issue appeared.

Edited by langpascal

Share this post


Link to post
Share on other sites

re install video driver or update it, check to see first if an updated driver already has issues though.  Change video settings, check for other running programs in background...usually video drivers cause black screens in my experience but its been a long time since I had a blackscreen....when I did last time it was a fried video card I over heated...

Share this post


Link to post
Share on other sites

Ok fixed the issue, for some reason Squad suddenly decided it didn't like my Rift plugged in the USB port. I've had plugged in ever since installing Squad and never had problems up until now. Go figure. Well I fixed the issue so if anyone else is having the same issue I hope this helps them. 

Share this post


Link to post
Share on other sites

Thank you for post, I was having the SAME issue with the Vive and had no idea how to fix it.  This worked!

Share this post


Link to post
Share on other sites
14 hours ago, Armr9 said:

Thank you for post, I was having the SAME issue with the Vive and had no idea how to fix it.  This worked!

 

Awesome, I'm glad the info helped. I'll also add an annotation to the video if anyone ever stumbles upon it trying to find a fix. 

Share this post


Link to post
Share on other sites
2 minutes ago, Major Trouble said:

Shame. No VR Squad then. Probably have you throwing up until they sort the performance out anyway.

 

I never actually used it for Squad anyway and probably never would, not the type of game I would like to play in VR, the amount of foliage would cause way too much graphical shimmer you would have eye strain within a few minutes of playing. I use mine for Elite Dangerous,driving games and 360 videos *wink* *wink* :P

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×