Jump to content
Sign in to follow this  
exnihilodub

Enabling motion blur does nothing

Recommended Posts

Hi. When i first bought squad(a few days ago) I could play with motion blur enabled. But now,  there's no MBlur and changing the setting between None and Epic does nothing at all. Was the feature removed in a small update? Or is there a problem with me?

 

I've tried validating my files through steam. It told that all files are successfully validated.

 

Share this post


Link to post
Share on other sites

Did you try rebooting the game after you changed settings? some setting changes require a restart of the game to taker effect. if you have tried this then sorry m8 i can't be of any further help.

Edited by Axle84

Share this post


Link to post
Share on other sites

I'll try that now. Also i remember getting a warning that I should restart the game after changing those settings. I don't get that warning anymore. I've just tried deleting defaultengine.ini and revalidated the game. Will report in a few minutes again.

Share this post


Link to post
Share on other sites

Nope. I've tried doing that revalidation, I've rebooted the game, changed the settings to very low, rebooted again, enabled only the motion blur, rebooted again etc.. tried numerous possibilities but i simply can't have motion blur enabled. I'd be glad if anyone could be of any help to me and appreciate you guys' time looking into this issue.

Share this post


Link to post
Share on other sites

Motion Blur has to be set up for each map individually. Which hasn't been done for all maps. And it's highly experimental for now on the maps that have it. We have not yet invested the time to find a perfectly working setup since so many other shader related things are still changing.

Please stay tuned for future updates to this feature.

Share this post


Link to post
Share on other sites

I had this problem and I fixed it by going into the %AppData settings and manually changing the value for Motion blur to 1. Since then its been enabled every game

Share this post


Link to post
Share on other sites

It has a pretty nasty flickering issue on epic ATM. 

 

Provided you don't have such issue go ahead and enable it

Share this post


Link to post
Share on other sites
11 hours ago, exnihilodub said:

Hi. When i first bought squad(a few days ago) I could play with motion blur enabled. But now,  there's no MBlur and changing the setting between None and Epic does nothing at all. Was the feature removed in a small update? Or is there a problem with me?

 

I've tried validating my files through steam. It told that all files are successfully validated.

 

it will work only on some maps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×