Jump to content
Rob86

V-sync input lag

Recommended Posts

Rob86   

Hi guys. Finally got to play Squad.

i play on 1080p 60hz monitor.

mine fps goes up to 95 sometimes. But then i notice some screen tear. Not that much but still i see it, it irritateds me

So if i put v-sync on then my fps are a stable 60fps. And thats fine by me.

do you know if i then have bad input lag? I read somewhere on this forum that with v-sync there is no input lag in this game. So just checking.

 

tnx!

Share this post


Link to post
Share on other sites
mastah4   

There is a small input lag when using V-Sync in Squad. Barely noticeable and really it has no effect on reaction time when aiming or moving the camera around. Try disabling the mouse smooting as well. I think its enabled by default.

Share this post


Link to post
Share on other sites

V-sync always comes with Input lag, there isn't really a work around but I have to say that I recently had Vsync Activated and I had almost no Input lag, the thing is it was the Nvidia V-sync from the Nvidia Control Panel and not the software V-Sync from Squad.

 

But V-sync will always give you input lag. no matter which you use, sometimes it is almost not noticeable, sometimes it drives you crazy.

Share this post


Link to post
Share on other sites
Brisk   

There is a workaround, and that's capping your framerate to what's appropriate for your monitor (60 fps in your case). It's eliminated input lag in all games for which I've bothered to try. Yes, there is a difference between capping your framerate and enabling V-sync, and you can do both.

 

I haven't capped my framerate in Squad, so I don't know how to. My first attempt at googling it led me to this, so try it out. Just remember that your config files are located in C:\Users\<User>\AppData\Local\Squad\Saved\Config\WindowsNoEditor\.

 

ALSO, if you cap it to 60 and find that it doesn't work, try 59.

Edited by Brisk

Share this post


Link to post
Share on other sites
Rob86   

i enabled the v-sync in nvidea panel. V-sync in Squad menu off. Dont know if i have less input lag. But it feels like its better now. I still get Some screen tear now and then. Tnx for the tip!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×