Jump to content
MojoDog

Why does my trees look like cardboard cutouts?

Recommended Posts

Can someone tell me how to make my game look like this?

zA8JFWg.jpg

 

Instead of this:

EI6m1gR.jpg

 

 

 

All distant vegetation look like cardboard cutouts and im on epic settings.

I want to be able to see enemies behind trees. Kind of unfair since the trees are like walls.

Share this post


Link to post
Share on other sites

check that your video driver settings are set for the game to decide and not overriding the game settings

Share this post


Link to post
Share on other sites

check that your video driver settings are set for the game to decide and not overriding the game settings

oh come on, you gonna say, that you have the same graphics quality in-game, like on the first screen? That's imposible for now to play on public servers with that picture, as far as I know.

Share this post


Link to post
Share on other sites

oh come on, you gonna say, that you have the same graphics quality in-game, like on the first screen? That's imposible for now to play on public servers with that picture, as far as I know.

 

 

What graphics card do you have? I know mine looks like the first screen.The second screen looks like someone playing on low/mid settings

Share this post


Link to post
Share on other sites

Currently it's too expensive to use real trees so they're having to make budget cuts and use cutouts of trees.  

 

All jokes aside, it's most likely maxed graphics. Which unless you have a pretty nice rig will currently be hard to play with.  At least until they better optimize the character animation issue that directly effects the FPS with how many players are in-game.

Share this post


Link to post
Share on other sites

I am running a GTX 970 and a i7 with 16GB of ram.

Just installed newest fresh Nvdia drivers also, a "clean install". That should remove any overriding Nvidia Control Panel Settings right? It all looks default at least.

No other 3rd party stuff.

 

Been messing around with the in-game graphic settings but I just cannot get it to look good. It is a pain for my eyes to look for enemies.

Don't know what im doing wrong.

Share this post


Link to post
Share on other sites

The proper term is LoD Bias.  It's usually adjusted in things like NVidia Inspector, SweetFX, Reshader, etc, or other types of GPU settings utilities.

 

I see you've been with us since the kickstarter, so maybe you have old .ini settings you played with that are the cause, try this:

 

 

Try disabling Steam cloud, then deleting your Squad .ini files.

 

Disable Steam cloud: 

uncheck the box, click close.

http://prnt.sc/9i7k29

 

find this:

%AppData\Local\Squad\Saved\Config\WindowsNoEditor and rename GameUserSettings.ini to GameUserSettingsOLD.ini

 

restart Squad. test.  report back.

Share this post


Link to post
Share on other sites

Could you post a screenshot from NVIDIA Control Panel > Manage 3D Settings and in-game graphic settings? You'll need to scroll down on both so you'll need four screenshots.

Share this post


Link to post
Share on other sites

I have graphics like the second image as well, running a R9 390 and Intel i7 4770k.

 

I'm not expecting anything like the first image, but I assumed the cardboard trees were an intentional trade-off.

 

If there's anything I could do to get a game closer to the first image (I get around 40-50 FPS on epic with 75 players), I'm willing to try it even if I lose some FPS.

 

EDIT: I believe Litoralis's solution worked! Thanks a ton!

Share this post


Link to post
Share on other sites

I effing worked!

Oh how long I have held off playing this game just because of that issue. Was so annoying not seeing the enemy behind the cardboard trees.

Thank you!

Share this post


Link to post
Share on other sites

I effing worked!

Oh how long I have held off playing this game just because of that issue. Was so annoying not seeing the enemy behind the cardboard trees.

Thank you!

 Can you provide a screenshot? Because for me it looks the same

Share this post


Link to post
Share on other sites

What graphics card do you have? I know mine looks like the first screen.The second screen looks like someone playing on low/mid settings

 

Mine looks like the first screen, I have a R9 Fury X card, although my AMD CPU is bottlenecking I still get 30-50 fps on mostly ultra settings running 2560 x 1440

 

http://steamcommunity.com/sharedfiles/filedetails/?id=630880338

 

http://steamcommunity.com/sharedfiles/filedetails/?id=630880338

Share this post


Link to post
Share on other sites

Ehm on that screens max distance is around 75 meters

 

This is what I have.

 

3bMQy93.jpg

 

 Hm, just found another screen. Wil try to make a new one screen on the same area, after deleting ini

 

oJ1Uctz.jpg

Share this post


Link to post
Share on other sites

Mine looks like the first screen, I have a R9 Fury X card, although my AMD CPU is bottlenecking I still get 30-50 fps on mostly ultra settings running 2560 x 1440

 

http://steamcommunity.com/sharedfiles/filedetails/?id=630880338

 

http://steamcommunity.com/sharedfiles/filedetails/?id=630880338

That looks nothing like the 1st ss.

@OP that 1st ss is just for advertising purposes, I've never seen anybody's game look that good, distant trees are always 2d.

Share this post


Link to post
Share on other sites

That looks nothing like the 1st ss.

@OP that 1st ss is just for advertising purposes, I've never seen anybody's game look that good, distant trees are always 2d.

 

Yeah they are "2D", but now I can actually see the branches and stuff. Not just a wall of green in the shape of a tree.

 

They still gotta fix that Anti-Aliasing blur thing though..

Share this post


Link to post
Share on other sites

Hmm, I wonder if I've got this as an issue as well. I'll give it a try.

 

So, I still have my kickstarter version on my drive, which I thought would be a good idea to remove, but when I go to uninstall, I only see my Steam version. Can anyone help a noob out?

Share this post


Link to post
Share on other sites

Mine looks like this now. Only the trees at the very very far distance is cardboard style. I blame that on bad LODs. I hope they increase quality of those too.

 

 

xS8vhRd.jpg

Share this post


Link to post
Share on other sites

Alrighty then guys. I am having this same problem, with one additional. There ain't anything in my AppData\Local folder. Just a microsoft thing. 

Share this post


Link to post
Share on other sites

Alrighty then guys. I am having this same problem, with one additional. There ain't anything in my AppData\Local folder. Just a microsoft thing. 

 

Make hidden items visible from your folder settings.

Share this post


Link to post
Share on other sites

I found the Anti Aliasing blurr thing is NO WHERE NEAR AS BAD, IF YOU RUN RESOLUTION SCALE 100% as soon as i go anything other than 100% it gets blury as hell.

 

Also, I aswell see the distant trees looking like crap Not all of the time. Seems to be on only some maps like kohat radio tower and logar.

Edited by Chumpy

Share this post


Link to post
Share on other sites

I wish i knew how to fix it.  I tried renaming the file and steam cloud is already disabled.

 

Anyone help?

Share this post


Link to post
Share on other sites

I have the same problem that is shown on the first post.
MojoDog: I have pretty much the same rig as you, did you delete the .ini file to fix the issue or did you make some changes to the Nvidia settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×