Jump to content
DCP1423

Can't start my game #DCP1423

Recommended Posts

Hi,

 
I used the luncher and EasyAntiCheat Bug Report poped up and I dont know why. Here whats it says:
 
GameID: 55 (64bit)
Windows Version: 6.1 (Build 7601)
Error Code: 10011
Error Msg: Failed to start the game.
UUID: 39e6c0f6-876c-cfbf-977b-34ef0b6dc9d4
Processes list:
aam updates notifier.exe
adappmgr.exe
adappmgrsvc.exe
adobe cef helper.exe
adobeipcbroker.exe
apnmcp.exe
applemobiledeviceservice.exe
armsvc.exe
ascservice.exe
atieclxx.exe
atiesrxx.exe
atkexcomsvc.exe
audiodg.exe
avastsvc.exe
avastui.exe
ccc.exe
chrome.exe
cmd.exe
coresync.exe
creative cloud.exe
csrss.exe
desk365.exe
desksvc.exe
dwm.exe
easyanticheat.exe
explorer.exe
flux.exe
gamescannerservice.exe
hamachi-2.exe
hasplms.exe
heciserver.exe
iastordatamgrsvc.exe
iastoricon.exe
idesk.exe
imf.exe
imfsrv.exe
installer_no_upload_silent.exe
integratedoffice.exe
isafesvc.exe
isafesvc2.exe
jhi_service.exe
jnsc9277.tmp
lmiguardiansvc.exe
lms.exe
lsass.exe
lsm.exe
mdnsresponder.exe
mom.exe
msiexec.exe
pcsunotifier.exe
pnkbstra.exe
profileru.exe
psiservice_2.exe
raptr.exe
raptr_im.exe
raysat_3dsmax2014_64server.exe
rtkngui64.exe
rundll32.exe
rzklservice.exe
saimfd.exe
seaport.exe
searchindexer.exe
services.exe
skypec2cautoupdatesvc.exe
skypec2cpnrsvc.exe
smss.exe
speedcheckerservice.exe
spoolsv.exe
sppsvc.exe
squad_launcher.exe
steam.exe
steamservice.exe
steamwebhelper.exe
svchost.exe
taskhost.exe
tbnotifier.exe
teamviewer_service.exe
trustedinstaller.exe
tuneuputilitiesapp64.exe
tuneuputilitiesservice64.exe
unsecapp.exe
vc_redist.x64 (2).exe
vc_redist.x64.exe
werfault.exe
wininit.exe
winlogon.exe
wlidsvc.exe
wlidsvcm.exe
wmiprvse.exe
wmpnetwk.exe
wudfhost.exe

 

Share this post


Link to post
Share on other sites

I think you should take screenshots unless someone here is familiar with this information.  maybe verify the integrity of your game cache in steam.

Share this post


Link to post
Share on other sites
To start, I am in process of learning how to support EAC issues, so I'm taking stabs in the dark somewhat.

 

 

vc_redist.x64 (2).exe

vc_redist.x64.exe

 

 

You have the Visual C++ redistributable installer running twice in the background.

 

 

----------

 


raptr.exe

raptr_im.exe

 

try turning off raptr completely.  Might be an overlay issue?

 

-------------------

 

 

Share this post


Link to post
Share on other sites

Still doing the same thing 

GameID: 55 (64bit)
Windows Version: 6.1 (Build 7601)
Error Code: 30004
Error Msg: WaitForSingleObject failed
UUID: 581a717e-9890-e037-a370-5863763cda6c
Processes list:
aam updates notifier.exe
adappmgr.exe
adappmgrsvc.exe
adobe cef helper.exe
adobeipcbroker.exe
apnmcp.exe
applemobiledeviceservice.exe
armsvc.exe
ascservice.exe
atieclxx.exe
atiesrxx.exe
atkexcomsvc.exe
audiodg.exe
avastsvc.exe
avastui.exe
ccc.exe
chrome.exe
cmd.exe
coresync.exe
creative cloud.exe
csrss.exe
desk365.exe
desksvc.exe
dwm.exe
easyanticheat.exe
explorer.exe
fileiosurrogate.exe
flux.exe
gamescannerservice.exe
hamachi-2.exe
hasplms.exe
heciserver.exe
iastordatamgrsvc.exe
iastoricon.exe
idesk.exe
imf.exe
imfsrv.exe
installer_no_upload_silent.exe
integratedoffice.exe
isafesvc.exe
isafesvc2.exe
jhi_service.exe
jnsc9277.tmp
lmiguardiansvc.exe
lms.exe
lsass.exe
lsm.exe
mdnsresponder.exe
mom.exe
msiexec.exe
pcsunotifier.exe
pnkbstra.exe
presentationfontcache.exe
profileru.exe
psiservice_2.exe
raysat_3dsmax2014_64server.exe
rtkngui64.exe
rundll32.exe
rzklservice.exe
saimfd.exe
seaport.exe
searchindexer.exe
services.exe
skype.exe
skypec2cautoupdatesvc.exe
skypec2cpnrsvc.exe
smss.exe
speedcheckerservice.exe
spoolsv.exe
sppsvc.exe
squad_launcher.exe
steam.exe
steamservice.exe
steamwebhelper.exe
svchost.exe
taskhost.exe
taskmgr.exe
tbnotifier.exe
teamviewer_service.exe
trustedinstaller.exe
ts3client_win64.exe
tuneuputilitiesapp64.exe
tuneuputilitiesservice64.exe
unsecapp.exe
werfault.exe
wininit.exe
winlogon.exe
winrar.exe
wlidsvc.exe
wlidsvcm.exe
wmiprvse.exe
wmplayer.exe
wmpnetwk.exe
wudfhost.exe

Share this post


Link to post
Share on other sites

The WaitForSingleObject -error indicates that writing an EAC library file on disk took longer than 20 seconds. Normally the operation is instant and it should never get delayed.

 

Something in the system must be actively blocking the file operation from being completed. It's either a malfunctioning, usually very out-dated anti-virus software, or a rootkit virus infection. Your processes list shows a 'jnsc9277.tmp' running process, which seems strange and might be malicious app.

 

I'd recommend uninstalling any anti-virus that you may currently have, downloading the latest anti-virus version from the vendor's website and running also a full system scan with Malwarebytes' anti-rootkit scanner (free): https://www.malwarebytes.org/antirootkit/

Share this post


Link to post
Share on other sites

okay so now I start to lunch it without the luncher, and theres a error message that comes up and it says, Impossible to start the game because api-ms-win-crt-runtime-|1-1-0.dll is missing on your computer.

 

Can you help me pls

Share this post


Link to post
Share on other sites

Visual C++ issue
 

Install all available Windows Updates.
After the updates are installed, restart your computer.
After the restart repeat the steps above again until no more updates are available.

Download the Visual C++ Redistributable:
For Windows 64-bit
Visual C++ Redistributable for Visual Studio 2015 (64-bit)

Run the vcredist_x64.exe (64-bit) and select Uninstall
Run the .exe again and select Install

Share this post


Link to post
Share on other sites

Thanks you, but I had that issue since you guys uploaded it on steam, before that it was fine! So, I really need help man


Let me try this

Share this post


Link to post
Share on other sites

hmm, maybe the install file is corrupt?
 
 
try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

Share this post


Link to post
Share on other sites

 

hmm, maybe the install file is corrupt?

 

 

try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

okay I'll try

 

hmm, maybe the install file is corrupt?

 

 

try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

or is there a possible way that I can manually install it?

Share this post


Link to post
Share on other sites

 

hmm, maybe the install file is corrupt?

 

 

try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

How long should it take to uninstall it?

Share this post


Link to post
Share on other sites

 

hmm, maybe the install file is corrupt?

 

 

try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

So it did uninstall now I'm trying to reinstall it

Share this post


Link to post
Share on other sites

 

hmm, maybe the install file is corrupt?

 

 

try the vc_redist.x64.exe in

C:\Program Files (x86)\Steam\steamapps\common\Squad\_CommonRedist\vcredist\2015

And what about the vc_redist.x86.exe do I do anything to it?

Share this post


Link to post
Share on other sites

So it did uninstall now I'm trying to reinstall it

good.

 

now, run the vcredist_x64.exe and select install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×