Jump to content
KoalaFellaz

Squad Launch Crash (DESPERATELY NEED HELP)

Recommended Posts

Hey People on The Squad Forum 

 

I Bought the game Squad the 1th. January, and since then i had been playing the game for 4 Hours.

And now i had spend around 18-24 Hours just to try Launch Squad but everytime it's going to load the game i Freezes under the Loading.

 

I had been on the Forum looking around every post about "Won't Launch the game" and yes i had tryed to Re-install The game and on both my HDD and SDD.

I had tryed to run as Admin on Steam and on game and done multiply of Verify Integrity of game cache, Updated all my Driver Reinstalled and installed all again, and windows too.

 

I know it's still under DEV. but im at that state i had done everything i could had done too try make my game work.

 

So i am at that point i would love to play Squad way more, and it's an amazing game and i love playing the game for those 4 hours i had been played the game.

 

So if anyone know the solution on this problem i would love to see if it works, i had done everything i could find.

From now on im not gonna be searching around to find more because i can't find more ways to solve the problem...

 

Hope you guy's can help and thanks for your time...

 

Sincerly KoalaFellaz...

 

 

- Koala Hugs  :)

 

Share this post


Link to post
Share on other sites

Anti Virus?  Try turning it off. 

Allready tryed that.

can u post a brief system spec 

-Intel i5-4670K, 4 x 3.40 Ghz (3.80 Ghz Turbo)
-CPU Cooler: Antec H20 620 Watercooler.
-2 x (SLI) MSI GTX 660 TWINFROZR III OC, 2 GB (750W PSU)
-G.Skill RIPJAWS Gaming 2x4 GB DDR3, 2133 Mhz.
-Tower: NZXT Hush Silent 2 White.
-System Disc: Samsung 840 Series 120GB.
-HDD Disc 2TB 7200rpm.
-Sound Card: Creative SB X-Fi Xtreme Audio.
-MSI Z87-GD65 GAMING Killer NIC CFX/SLI Military Class III.

Share this post


Link to post
Share on other sites

What is the exact antivirus program you are running?

What is the exact firewall program you are running?

Exactly when does it crash, during the small splash screen, does screen go black, do you get to the main menu screen?

Have you turned off SLI and tested yet?

Share this post


Link to post
Share on other sites

What is the exact antivirus program you are running?

What is the exact firewall program you are running?

Exactly when does it crash, during the small splash screen, does screen go black, do you get to the main menu screen?

Have you turned off SLI and tested yet?

It Freezes at the Loading Screen when i Launch the game where there is a picture of the Quick Guide for Squad, and the Loading in the bottom left cornor is not moving and my game is not respondning.

 

I had Turned off my Antivirus program and even tryed to deleted it but still freezing, bur normaly im justing Avast.

Share this post


Link to post
Share on other sites

I Know it sounds silly but before you run the game try signing out of steam 

and then re log in

Share this post


Link to post
Share on other sites

I Know it sounds silly but before you run the game try signing out of steam 

and then re log in

I Might Seem Silly but maybe the most silly way to do it might work...

 

But for me it don't work, still freezing at Launch :/ But thanks :)

Share this post


Link to post
Share on other sites

When you say the game freezes. How does it freeze? Is the Squad.exe not responding? There should be a log that you can post

Share this post


Link to post
Share on other sites

ok this worked for me but may not for everyone, I changed my video settings , and it worked 2 or 3 time but then Squad would not load.   So I needed to reset all of my video settings, So I found my squad users files by searching my c drive , and just deleted the GameUserSettings , Squad just remakes the file back to the basic settings. it may not work for you but it worked for me.   it might be a good idea to back up the file that you delete , just in-case :)

 

Squad%20GameUserSetting.jpg

 

SquadGameUserSettings.jpg

Share this post


Link to post
Share on other sites

ok this worked for me but may not for everyone, I changed my video settings , and it worked 2 or 3 time but then Squad would not load.   So I needed to reset all of my video settings, So I found my squad users files by searching my c drive , and just deleted the GameUserSettings , Squad just remakes the file back to the basic settings. it may not work for you but it worked for me.   it might be a good idea to back up the file that you delete , just in-case :)

 

Squad%20GameUserSetting.jpg

 

SquadGameUserSettings.jpg

Thanks man, seem like this solution worked, i tryed to open Squad 3 times and keept crashing deleted the file you told me too, and it started up straight away :D Thanks so far :D 

Share this post


Link to post
Share on other sites

I am guessing it a resolution problem because my max resolution is only 1600x900 , and that option is not available in the settings, when I changed the game to full screen, it would not load anymore. I have just been playing it windowed.   Still happy to be playing the game at this early stage of its development. :D 

Share this post


Link to post
Share on other sites

I am guessing it a resolution problem because my max resolution is only 1600x900 , and that option is not available in the settings, when I changed the game to full screen, it would not load anymore. I have just been playing it windowed.   Still happy to be playing the game at this early stage of its development. :D

I agree with you, because mine started in Fullscreen everytime and then i keept crashing, now it starts in a windowed version (1600x900) and no crashing :D

Share this post


Link to post
Share on other sites

I am guessing it a resolution problem because my max resolution is only 1600x900 , and that option is not available in the settings, when I changed the game to full screen, it would not load anymore. I have just been playing it windowed.   Still happy to be playing the game at this early stage of its development. :D

But many thanks for the help, my game i now working :D 

 

 

!! SOLUTION FOUND !!

Share this post


Link to post
Share on other sites
On 1/8/2016 at 9:06 AM, AintWarHeLL(hehe) said:

ok this worked for me but may not for everyone, I changed my video settings , and it worked 2 or 3 time but then Squad would not load.   So I needed to reset all of my video settings, So I found my squad users files by searching my c drive , and just deleted the GameUserSettings , Squad just remakes the file back to the basic settings. it may not work for you but it worked for me.   it might be a good idea to back up the file that you delete , just in-case :)

 

Squad%20GameUserSetting.jpg

 

SquadGameUserSettings.jpg

This worked!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×