Jump to content
Sign in to follow this  
jacobkitzmiller

!!!!Who can finally solve THIS PROBLEM! Cannot enjoy or play the game unless ANSWERED

Recommended Posts

Alright so who can solve this problem I am running on  acompletely updated windows 7 program with a gtx 750 ti superclocked and when I join into a game, which I CAN do without problems when I get into the spawn screen it is like it knocks out my signal because when I hit the join squad button it turns yellow like something should happen even though nothing does no matter how many times I hit and I even wait five minutes to see if there was a delayed effect and that I would join but it doesn't work.  However, this doesn't occur everytime, sometimes I am able to actually join even though every game I join into is between 20-70 ping and doesn't lag at all when I play but as soon as I die in the games I can join the same effect as the JOIN button occurs with the give up button it just changes colors and nothing happens it doesn't give up and I cannot respawn no matter how long I wait every thing still is going on like I see the map and all the squad members moving as well as their chat but it's like my signal is blocked and I can't join.  Idk what to do pleaz help for I cannot stand this at all I want to enjoy the beauty of this game b/c the little I have played I have loved. Already tried uninstall-reinstall, verifying caches, and updating windows. PLEASE SOMEONE HELP ME FIX THIS PROBLEM!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

What might be the issues is sometimes maps get glitched on the servers and half of our team cant spawn, they don't see the spawn points. It never happened to me though but I know other peeps have this problem. In your case you do see the spawn point and still don't spawn after hitting it, that happened to me on few occasions, sometimes I choose a class and when I spawn I'm playing with the default AR class. Its just bugs and probably server side not game side.

 

Try and verify cache of the game in Steam, might help, but might not because I think is server side problem.

Share this post


Link to post
Share on other sites

delete your config files and folders found in D:\Program Files (x86)\Steam\steamapps\common\Squad\Engine\Config then validate them through steam 

Share this post


Link to post
Share on other sites

This happens on almost every low ping server I join though and already verified game cache so idk if that is the problem


This happens on almost every low ping server I join though and already verified game cache so idk if that is the problem


This happens on almost every low ping server I join though and already verified game cache so idk if that is the problem


wetblue how do I do this how do you validate them

Share this post


Link to post
Share on other sites

Didn't really understand your problem to be honest, it seems to me that you just trying to join in a full squad and it doesn't let you. Are you able to spwn in base or fobs when not in squad?

Share this post


Link to post
Share on other sites

I have a friend who's having the EXACT same problem, Jacob.

 

He's in my squad (regardless of how many players...he still has the problem)

When he dies he cannot click the "Give Up" button.  it appears, but regardless of how many times he clicks it...nothing happens

He also cannot select a spawn point or spawn in.  

 

When this happens, hitting "ESC" does nothing and he cannot disconnect or close out of the game without using "ALT+F4" or the Task Manager.

 

Does anyone have any tips/advice?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×