Jump to content
  • Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof), religion, politics,  etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   §12 Complaints of Server/Admin Abuse Reports of server/admin abuse will not be posted publicly. All reports concerning this type of behavior should be place in the appropriate sub-forum. http://forums.joinsquad.com/forum/241-report-server-admin-abuse/ All posts made outside of this area will be be removed.   Section II: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community

Showing results for tags 'solved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 119 results

  1. Been playing regularly this week with no issues. Today it freezes after about 3 seconds on the loading video. I've re-installed, deleted all files, started in windowed mode, delete the Squad folder in AppData -- still hangs! Last few lines in the log file, not very helpful. [2017.11.18-14.24.33:670][ 0]LogEngine: Initializing Engine... [2017.11.18-14.24.33:823][ 0]LogPakFile: New pak file ../../../Squad/Content/Paks/Content/Soldiers.pak added to pak precacher. [2017.11.18-14.24.35:371][ 0]LogPakFile: New pak file ../../../Squad/Content/Paks/Environments/Military.pak added to pak precacher. [2017.11.18-14.24.36:287][ 0]LogPakFile: New pak file ../../../Squad/Content/Paks/Environments/Decals.pak added to pak precacher. [2017.11.18-14.24.36:293][ 0]LogPakFile: New pak file ../../../Squad/Content/Paks/Environments/Industrial.pak added to pak precacher.
  2. [Solved] high ping

    I got some very high ping after the new updates 9.13 + 14 MY PC info I7-4700 HQ 2.40 GHz Geforce 860m Internet: WIFI Download -> 80 Max upload -> 50 Before the last 2 updates the game run perfect
  3. I was playing yesterday fine, but today when I try to load up the game i get this error. I've now updated my drivers, etc. I checked my directx diagnostics and level 10.0 is working. The game also runs fine without anticheat so I'm thinking the anticheat is causing the error somehow. please help
  4. Got a weird 1-GB patch when I started steam when I tried to play Squad today, and it seems to have broken the game. Already been through the quick-fixes, reinstall EAC, reinstall the game, verify integrity of game files, clear cache data, etc. When starting the game, I get a series of asset errors, and trying to join a server results in a variety of errors ranging from an invalid auth token to an Unreal Engine crash. Specs: i7-3770k @ 4.5GHz 16GB Corsair Vengance Ram 256GB Samsung Evo 840 SSD Asus GTX 1080 Dedicated PCi Ethernet Card In the middle of writing this, I tried to download the game from another Steam Server. Downloaded completely and tried starting it, got a BSOD. Lost all of the EAC error snapshots. Steam now says the game is not installed, despite all of the files being there. While I played the steam circus of making file space to install a game that already exists, I reinstalled my graphics card drivers since Google said to do that. (BSOD code 1033). Steam proceeded to download more files. Fired up the game, got a single EAC error. https://imgur.com/a/SCu1W At least I can snip it. I'm now able to join a server. Walked around for a few seconds, get EAC Kicked: Authentication Timed Out. I'm pretty sure this issue has more to do with my PC now than Squad, but I'm still posting this just in case someone knows some black magic. **** me.
  5. Hi, when i load squad when the second logo with the unreal details is done and i can see tab in taskboard is created. Tab vanished and i am back to my desktop. Already tried file check via steam file check and it fixed two files after that running again file check and no problems found. Laat weekend game was runnning normal. Just unsitalled it via steam and new install did not fix my problem here my log Log file open, 11/10/17 21:19:05 LogConsoleManager:Warning: Console object named 't.MaxFPS' already exists but is being registered again, but we weren't expected it to be! (FConsoleManager::AddConsoleObject) LogLoad: CommandLine (Starting): "Squad\Binaries\Win64\squad.exe" LogLoad: CommandLine (After RemoveExeName): LogPlatformFile: Not using cached read wrapper LogInit:Display: RandInit(1900735833) SRandInit(1900735833). LogTaskGraph: Started task graph with 4 named threads and 7 total threads with 1 sets of task threads. LogInit: Using libcurl 7.47.1 LogInit: - built for x86_64-pc-win32 LogInit: - supports SSL with OpenSSL/1.0.2g LogInit: - supports HTTP deflate (compression) using libz 1.2.8 LogInit: - other features: LogInit: CURL_VERSION_SSL LogInit: CURL_VERSION_LIBZ LogInit: CURL_VERSION_IPV6 LogInit: CURL_VERSION_ASYNCHDNS LogInit: CURL_VERSION_LARGEFILE LogInit: CURL_VERSION_IDN LogInit: CurlRequestOptions (configurable via config and command line): LogInit: - bVerifyPeer = false - Libcurl will NOT verify peer certificate LogInit: - bUseHttpProxy = false - Libcurl will NOT use HTTP proxy LogInit: - bDontReuseConnections = false - Libcurl will reuse connections LogInit: - CertBundlePath = nullptr - Libcurl will use whatever was configured at build time. LogOnline:Display: STEAM: Loading Steam SDK 1.39 LogSquadVoiceInputWASAPI:Warning: Stream Latency 0 (1056) LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467 LogInit: Build: ++UE4+Release-4.16-CL-3514769 LogInit: Engine Version: 4.16.3-3514769+++UE4+Release-4.16 LogInit: Compatible Engine Version: 4.16.0-3452394+++UE4+Release-4.16 LogInit: Net CL: 3452394 LogInit: Compiled (64-bit): Nov 6 2017 00:37:59 LogInit: Compiled with Visual C++: 19.00.24215.01 LogInit: Build Configuration: Shipping LogInit: Branch Name: ++UE4+Release-4.16 LogInit: Command line: LogInit: Base directory: C:/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Binaries/Win64/ LogInit: Installed Engine Build: 1 LogInit: Presizing for max 2097152 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool. LogStreaming:Display: Async Loading initialized: Event Driven Loader: false, Async Loading Thread: false LogInit: Object subsystem initialized [2017.11.10-20.19.06:467][ 0]LogInit: Selected Device Profile: [WindowsNoEditor] [2017.11.10-20.19.06:467][ 0]LogInit: Applying CVar settings loaded from the selected device profile: [WindowsNoEditor] [2017.11.10-20.19.06:483][ 0]LogInit: Computer: RESISTFIVE-PC [2017.11.10-20.19.06:483][ 0]LogInit: User: RESISTFIVE [2017.11.10-20.19.06:483][ 0]LogInit: CPU Page size=4096, Cores=4 [2017.11.10-20.19.06:483][ 0]LogInit: High frequency timer resolution =3.320333 MHz [2017.11.10-20.19.06:484][ 0]LogMemory: Memory total: Physical=16.0GB (16GB approx) [2017.11.10-20.19.06:484][ 0]LogMemory: Platform Memory Stats for WindowsNoEditor [2017.11.10-20.19.06:484][ 0]LogMemory: Process Physical Memory: 259.48 MB used, 259.48 MB peak [2017.11.10-20.19.06:484][ 0]LogMemory: Process Virtual Memory: 194.34 MB used, 194.34 MB peak [2017.11.10-20.19.06:484][ 0]LogMemory: Physical Memory: 9168.05 MB used, 7183.08 MB free, 16351.13 MB total [2017.11.10-20.19.06:484][ 0]LogMemory: Virtual Memory: 579.82 MB used, 7183.08 MB free, 134217728.00 MB total [2017.11.10-20.19.06:965][ 0]LogInit: Overriding language with engine culture configuration option (en-US). [2017.11.10-20.19.06:965][ 0]LogInit: Overriding locale with engine culture configuration option (en-US). [2017.11.10-20.19.07:209][ 0]LogTextLocalizationResource: LocRes 'C:/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Content/Localization/Squad/en-US/Squad.locres' failed the magic number check! Assuming this is a legacy resource (please re-generate your localization resources!) [2017.11.10-20.19.07:212][ 0]LogTextLocalizationResource: LocRes 'C:/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Content/Localization/Squad/en-US/Squad.locres' failed the magic number check! Assuming this is a legacy resource (please re-generate your localization resources!) [2017.11.10-20.19.07:398][ 0]LogD3D11RHI: D3D11 adapters: [2017.11.10-20.19.07:754][ 0]LogD3D11RHI: 0. 'NVIDIA GeForce GTX 1070' (Feature Level 11_0) [2017.11.10-20.19.07:754][ 0]LogD3D11RHI: 8100/0/8175 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:2, VendorId:0x10de [2017.11.10-20.19.07:781][ 0]LogD3D11RHI: 1. 'Microsoft Basic Render Driver' (Feature Level 11_0) [2017.11.10-20.19.07:781][ 0]LogD3D11RHI: 0/0/8175 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414 [2017.11.10-20.19.07:781][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0 [2017.11.10-20.19.07:788][ 0]LogD3D11RHI: Creating new Direct3DDevice [2017.11.10-20.19.07:789][ 0]LogD3D11RHI: GPU DeviceId: 0x1b81 (for the marketing name, search the web for "GPU Device Id") [2017.11.10-20.19.07:789][ 0]LogWindows: EnumDisplayDevices: [2017.11.10-20.19.07:789][ 0]LogWindows: 0. 'NVIDIA GeForce GTX 1070' (P:1 D:1) [2017.11.10-20.19.07:789][ 0]LogWindows: 1. 'NVIDIA GeForce GTX 1070' (P:0 D:1) [2017.11.10-20.19.07:789][ 0]LogWindows: 2. 'NVIDIA GeForce GTX 1070' (P:0 D:0) [2017.11.10-20.19.07:790][ 0]LogWindows: 3. 'NVIDIA GeForce GTX 1070' (P:0 D:0) [2017.11.10-20.19.07:790][ 0]LogWindows: DebugString: FoundDriverCount:4 [2017.11.10-20.19.07:790][ 0]LogD3D11RHI: Adapter Name: NVIDIA GeForce GTX 1070 [2017.11.10-20.19.07:790][ 0]LogD3D11RHI: Driver Version: 388.13 (internal:23.21.13.8813, unified:388.13) [2017.11.10-20.19.07:790][ 0]LogD3D11RHI: Driver Date: 10-27-2017 [2017.11.10-20.19.07:790][ 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB) [2017.11.10-20.19.08:045][ 0]LogD3D11RHI: Async texture creation enabled [2017.11.10-20.19.08:085][ 0]LogD3D11RHI: GPU Timing Frequency: 1000.000000 (Debug: 2 1) [2017.11.10-20.19.08:100][ 0]LogMaterial: Verifying Global Shaders for PCD3D_SM5 [2017.11.10-20.19.08:100][ 0]LogSlate: Using Freetype 2.6.0 [2017.11.10-20.19.08:111][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1 [2017.11.10-20.19.08:111][ 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1 [2017.11.10-20.19.08:751][ 0]LogAssetRegistry: FAssetRegistry took 0.2833 seconds to start up [2017.11.10-20.19.08:756][ 0]LogPackageLocalizationCache: Processed 5 localized package path(s) for 2 prioritized culture(s) in 0.005094 seconds [2017.11.10-20.19.13:213][ 0]LogInit: Selected Device Profile: [WindowsNoEditor] [2017.11.10-20.19.13:224][ 0]LogContentStreaming: Texture pool size is 1000.00 MB [2017.11.10-20.19.13:659][ 0]LogNetVersion: Squad , NetCL: 3452394, EngineNetVer: 2, GameNetVer: 0 (Checksum: 2778304731) [2017.11.10-20.19.13:768][ 0]LogMoviePlayer: Initializing movie player [2017.11.10-20.19.14:178][ 0]LogWindows:Error: === Critical error: === [2017.11.10-20.19.14:178][ 0]LogWindows:Error: [2017.11.10-20.19.14:178][ 0]LogWindows:Error: Fatal error! [2017.11.10-20.19.14:178][ 0]LogWindows:Error: [2017.11.10-20.19.14:178][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION writing address 0x80004484 [2017.11.10-20.19.14:178][ 0]LogWindows:Error: [2017.11.10-20.19.14:178][ 0]LogWindows:Error: 0x000000007FFF0004 [2017.11.10-20.19.14:178][ 0]LogWindows:Error: 0x000000003B3909A8 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: GameOverlayRenderer64.dll!0x000000004D479A7A [2017.11.10-20.19.14:179][ 0]LogWindows:Error: GameOverlayRenderer64.dll!0x000000004D48125B [2017.11.10-20.19.14:179][ 0]LogWindows:Error: GameOverlayRenderer64.dll!0x000000004D48135A [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x0000000084C4ECE3 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x0000000084C66482 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x00000000853845C6 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008539CBD7 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x0000000084A50534 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x0000000085B76018 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008572E566 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008417FAEC [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008417A6FC [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008417A93A [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x00000000841836F1 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: squad.exe!0x000000008702D527 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: KERNEL32.DLL!0x000000007DAB8364 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: ntdll.dll!0x00000000805A7091 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: ntdll.dll!0x00000000805A7091 [2017.11.10-20.19.14:179][ 0]LogWindows:Error: [2017.11.10-20.19.14:200][ 0]LogExit: Executing StaticShutdownAfterError [2017.11.10-20.19.14:201][ 0]LogWindows: FPlatformMisc::RequestExit(1) [2017.11.10-20.19.14:201][ 0]Log file closed, 11/10/17 21:19:14
  6. Hello, my name is Max and I have just purchased Squad about an hour ago. I am very excited to play, however the game consistently crashes after opening. My experience is as follows: I log into steam, go to my library, select squad, click play, the game opens, the squad title logo appears and short movie like action clips of the soldiers play in the logo area, the clips fade to the solid white logo, the music stops, then the screen goes black with only the mouse cursor available for movement. There is no sound or anything to click on. I open the windows task manager and next to the Squad title is says "not responding" in red lettering. I don't know much about computers, so far I have attempted rebooting the computer. I have not yet deleted and re installed the game, but plan to do so. Has anyone else experienced this kind of problem before, and are there any solutions?
  7. I recently built my own gaming rig, a i7 7700k, gtx 1070 gaming x 8gb, 16gb 3200mhz RAM. and im trying to play on ultra settings and when i join a game it says thst its out of video memory while allocating a texture, any ideas why? thanks!
  8. Hey, i just bought the game, and what a surprise, it is unplayable... I got a GTX 970, 8gb RAM, i5 5680 oc on a GM204-A. And i'm in low, on 720p, and i got 15 fps or less. The matter is i can play to Witcher, Fallout, Rainbow Six,... in high settings, but idk why squad is just unplayable, some people telled me "yup is the new update, a lot of people have many lags" did it's true or dev's just miss the optimization? ty for your reply. and sorry for my english, it's not my first language
  9. Hey guys i kept posting this on steam no one did reply squad zooms to the top left corner by itself when i am playing so i have to alt-tab twice to get it back normal it happens all the time i am playing like every 5 min or sometimes earlier Thanks.
  10. I've seen some similar threads to my issue, but I haven't seen this particular issue or a resolution to it. I'm able to get a server list most of the time, but I often have to reboot because I'm not getting any servers in my server list. After rebooting, I'm able to see servers show up in my list. I don't have any filters set in the game. I don't have any anti-virus, don't have a firewall program, windows firewall is disabled, I don't have a router, I'm running straight through to the modem. I have an Asus motherboard not a MSI. I've seen in similar threads people are suggesting opening up certain ports. I'm not dealing with a router issue though because I'm not using one. The modem should be open on all ports, and as I've said, it works fine after a reboot. Any help would be greatly appreciated.
  11. I have searched the related threads and cannot understand why with my new system and a well defragged hard drive, the game simple loads far too slowly. I have deactivated squad in my anti virus, thus it doesnt have to check the files on start up. I have the game defragged to be on high performance. Does anyone have any other ideas I could try? Any ideas could help others with the same problem. I'm running windows 10 many thanks [FIXED] Fixed the problem. In my squad.exe properties, under compatibility tab, it was set to windows 8 and i'm windows 10. TURN OFF compatibility mode if you are using windows 10.
  12. I've had this weird issue after the latest update. My game just suddently disappears, and I need to start it again. Sometimes after I've joined the game, and sometimes while at game mainmenu without being connected to server. http://kinky.fi/mikma/squad/Squad_11.10.2017.log http://kinky.fi/mikma/squad/Squad-backup-2017.10.11-20.35.31.log
  13. The instruction at 0x3f4533e5 referenced memory at 0x00000000. The memory could not be read. cant start the game
  14. When I start the game it starts spitting out these errors before even getting to the main menu screen. I have tried going to EasyAntiCheat and uninstalling, reinstalling and repairing. I have also deleted the Squad folder in AppData. I have reinstalled the game twice, for a total of three times. When I first got the game it didn't have this issue but I uninstalled it (due to needing to focus on work) and then upon reinstalling it for the second, and now third time, I'm getting these errors. Eventually the game crashes stating "An Unreal process has crashed."
  15. Last 3 days I have not been able to launch squad. Tried every step of a clean install on multiple drives to no avail. After researching on the forums I found the same issue persisted for awhile when people were CLOSING the game. This issue occurs when I LAUNCH the game. I get the "Loading" screen but after it fills no splash screen with the "Squad" logo. 32GB's of RAM never even bumps. Windows Event Logs doesn't show any additional information about this specific error. Any help would be greatly appreciated! FYI mods I am aware of the following similar posts that contain no working fix: http://forums.joinsquad.com/topic/13222-the-memory-could-not-be-written/ http://forums.joinsquad.com/topic/12349-memory-could-not-be-written/ http://forums.joinsquad.com/topic/13064-expected-not-an-issue-squadexe-the-memory-could-not-be-written/?hl=memory http://forums.joinsquad.com/topic/13064-expected-not-an-issue-squadexe-the-memory-could-not-be-written/
  16. every time i try to play squad it says that the application failed to start correctly and i dont know what to do anymore iv tried so many things and still says the same thing
  17. Gonna make this quick. These four files have somehow been corrupted and refuse to be deleted by any means: E:\Steam\steamapps\common\Squad\Squad\Content\Audio\Impacts\Shovel\Dig\Dirt\shovel_dig_dirt_15.uasset E:\Steam\steamapps\common\Squad\Squad\Content\Audio\Impacts\Shovel\Dig\Dirt\shovel_dig_dirt_16.uasset E:\Steam\steamapps\common\Squad\Squad\Content\Audio\Impacts\Shovel\Dig\Dirt\shovel_dig_dirt_17.uasset E:\Steam\steamapps\common\Squad\Squad\Content\Audio\Impacts\Shovel\Dig\Dirt\shovel_dig_dirt_18.uasset Steam gives me the message "Content File Locked", and I cannot uninstall or verify the game files. I have tried numerous Windows commands to delete these files, I have tried numerous third party programs, tried deleting in safe mode. Nothing is working, I am always greeted with the same message: "An unexpected error is keeping you from deleting the file. Error 0x80070570" I have not altered the game folder in any way, and I've been having this issue since the 9.9 update.
  18. [Solved] Crashes on loading

    SOLVED!!! People like me are the reason why programmers get frustrated and drink too much. Alright squadies - some of you have been having repeated crashes since 9.9 (or whatever). Esp. 9.9 caused many of us to get a UE4 error. Here is the fix that worked for me. As per the trouble shooting guide, you need to remove the squad folder in app data. This was the key to victory for me. Put this into either c/ or start and then delete it (right click, delete): C:\Users\<username>\AppData\Local\Squad\Saved\Logs Go to steam, uninstall Squad. Reinstall squad RESTART Enjoy Squad crashes on loading for me ever since 9.9 On loading, I click the desktop icon or squad in the windows icon in the lower left corner. It will begin to boot, here is what happens: It says "Loading - Squad" and is superimposed on the black and white silhouette of soldiers around the block title "squad" Then the image of two american soldiers, one whose face is close up, and over his shoulder is a SAW gunner facing to his right our left and the image says "squad" Immediately after this, every time, the "Unreal Engine 4 Crash Reporter" shows up. In the "crash reports comprise" window it says "LoginId:2c1b5da645c8227ba6a64fa58c550d4c EpicAccountId: You do not have any debugging symbols required to display the callstack for this crash." Here is the upload of the squad.log: http://s000.tinyupload.com/index.php?file_id=94284495509681745265 Even though I have completed the following, it still crashes Updated all drivers for Video card through Nvidia.com and "Gforce Experience" Per instructions in other posts from "beginna", I: deleted all files and folders in the Logs-folder (C:\Users\USERNAME\AppData\Local\Squad\Saved\Logs) a complete new install AFTER purging cache, Windows is up to date Hardware: GTX 980 Intel iCore 6700K CPU @ 4.00 GHz OS build 15063.608 RAM 16GB System 64bit operating type Windows 10 pro v 1703 DirectX v 12 Please advise if you need additional logs or systems info. Thank you Sorry for edit, joinsquad did not take the first post
  19. With the latest patch, Squad 9.10 keeps crashing immediately after that an online (multiplayer) game has loaded: "An Unreal process has crashed: UE4-Squad" I've already sent a crash report. Tried this on about 3 servers, about 4 times - it is always crashing immediately after that the multiplayer game has loaded. I played Squad before the 9.10 patch and it worked OK. I tried the following: Cleared game cache. Verified (integrity of) game files via Steam "GeForce Experience" told me that I have the latest drivers. Windows 10 is up to date. Tried to lower the graphic settings to something like "LOW" and resolution 1600x900 (approx. / don't remember exactly) - didn't help. Noticed that the Firing Range (which is a local "game") works perfectly fine. Details about my rig: Windows 10 8GB RAM i5-4430 GTX 1060 6GB
  20. Hey guys, I have following issue since 9.10: On the first start of the game, I can join and play one complete round very normally. On the start of the second round on the same server, or when I leave and join another server, I have an EAC unknown error (on Windows, not an ingame alert) and shortly after, I disconnect from the server due to EAC time out, this time with an ingame notice. I am using Windows 10 and already deleted the AppData files after the update. Does anybody have the same issue? Thanks!
  21. Somebody knows why all the server are using 9.10 but I cant still update? (All ready tried to restarted my pc)
  22. [Solved] memory crash

    Specs: CPU: Intel i5 4690K GPU: G1 GTX 1080 RAM: 16gb getting an *out of memory* error Texture loading is on....anyone any ideas?
  23. Hi, So I have played SQUAD before on a free weekend and I had no issues. However I have recently purchased it and to put it simply, it's unplayable. I can't join any servers, (Disconnects me from queue after 10 seconds), and when I go into training I run in place or I move forward at a snails pace. I also try and jump and I go up in an almost jittery fashion almost like I was majorly lagging. I know it's not frame lag as when I stand still and look around there is no frame drops. The trees move smoothly and my gun fires smoothly also. Also to note I had a message pop-up when I first started the game saying "EasyAntiCheat engine did not load properly, you may not have access to multiplayer". I have restarted the game multiple times before then and it never showed that message again. To be safe I went into the folder where EasyAntiCheat is stored and repaired it using the setup application. I have also tried deleting the Squad file in Appdata. I had seen that by disabling steam inventory in the game settings, it may have fixed the issue. But I know this isn't my issue either cause I haven't received any items from the game yet. So can anyone help me with this? *Computer Specs* GTX 1060 6GB 16GB DDR4 RAM I7 6700HQ 2.60GHz
  24. So i've been playing squad just after the game released but i stopped playing for a while and deleted the game and moved on but after a few moths (mid 2016) i kept getting this problem when i Fullscreen the game (mostly to 1080p) my game crashes and when i try to launch it again i see the intro vid but than my game crashes. this frustrated the heck out of me and it still does but i'm not giving up on this game since i sincerly like what it has become. i found out that when i delete all squad files and reinstall the game like 6 time i can launch it again but every time i fullscreen it; it's the same story Intro vid then crashes every time i launch it (i already updated my drivers if your wondering) Thanks for the efforts of helping me yours sincerly, Daniël
  25. Hello SQUAD players! I have problem with launch my game. When i will try launch after first loadscreen here mistakes. Check screenshot: PC Specs: i5-760 3.3 Mhz 8 Gb DDRIII GeForce 750 Ti KalmX 2 Gb OS: Windows 10 x64 LTSB I reinstall game and no help to me. :\ Cheers, Kesha F1
×