Jump to content
  • Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof), religion, politics,  etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   §12 Complaints of Server/Admin Abuse Reports of server/admin abuse will not be posted publicly. All reports concerning this type of behavior should be place in the appropriate sub-forum. http://forums.joinsquad.com/forum/241-report-server-admin-abuse/ All posts made outside of this area will be be removed.   Section II: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community

Showing results for tags 'solved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 102 results

  1. [Solved] Crashes on loading

    SOLVED!!! People like me are the reason why programmers get frustrated and drink too much. Alright squadies - some of you have been having repeated crashes since 9.9 (or whatever). Esp. 9.9 caused many of us to get a UE4 error. Here is the fix that worked for me. As per the trouble shooting guide, you need to remove the squad folder in app data. This was the key to victory for me. Put this into either c/ or start and then delete it (right click, delete): C:\Users\<username>\AppData\Local\Squad\Saved\Logs Go to steam, uninstall Squad. Reinstall squad RESTART Enjoy Squad crashes on loading for me ever since 9.9 On loading, I click the desktop icon or squad in the windows icon in the lower left corner. It will begin to boot, here is what happens: It says "Loading - Squad" and is superimposed on the black and white silhouette of soldiers around the block title "squad" Then the image of two american soldiers, one whose face is close up, and over his shoulder is a SAW gunner facing to his right our left and the image says "squad" Immediately after this, every time, the "Unreal Engine 4 Crash Reporter" shows up. In the "crash reports comprise" window it says "LoginId:2c1b5da645c8227ba6a64fa58c550d4c EpicAccountId: You do not have any debugging symbols required to display the callstack for this crash." Here is the upload of the squad.log: http://s000.tinyupload.com/index.php?file_id=94284495509681745265 Even though I have completed the following, it still crashes Updated all drivers for Video card through Nvidia.com and "Gforce Experience" Per instructions in other posts from "beginna", I: deleted all files and folders in the Logs-folder (C:\Users\USERNAME\AppData\Local\Squad\Saved\Logs) a complete new install AFTER purging cache, Windows is up to date Hardware: GTX 980 Intel iCore 6700K CPU @ 4.00 GHz OS build 15063.608 RAM 16GB System 64bit operating type Windows 10 pro v 1703 DirectX v 12 Please advise if you need additional logs or systems info. Thank you Sorry for edit, joinsquad did not take the first post
  2. With the latest patch, Squad 9.10 keeps crashing immediately after that an online (multiplayer) game has loaded: "An Unreal process has crashed: UE4-Squad" I've already sent a crash report. Tried this on about 3 servers, about 4 times - it is always crashing immediately after that the multiplayer game has loaded. I played Squad before the 9.10 patch and it worked OK. I tried the following: Cleared game cache. Verified (integrity of) game files via Steam "GeForce Experience" told me that I have the latest drivers. Windows 10 is up to date. Tried to lower the graphic settings to something like "LOW" and resolution 1600x900 (approx. / don't remember exactly) - didn't help. Noticed that the Firing Range (which is a local "game") works perfectly fine. Details about my rig: Windows 10 8GB RAM i5-4430 GTX 1060 6GB
  3. Hey guys, I have following issue since 9.10: On the first start of the game, I can join and play one complete round very normally. On the start of the second round on the same server, or when I leave and join another server, I have an EAC unknown error (on Windows, not an ingame alert) and shortly after, I disconnect from the server due to EAC time out, this time with an ingame notice. I am using Windows 10 and already deleted the AppData files after the update. Does anybody have the same issue? Thanks!
  4. Somebody knows why all the server are using 9.10 but I cant still update? (All ready tried to restarted my pc)
  5. [Solved] memory crash

    Specs: CPU: Intel i5 4690K GPU: G1 GTX 1080 RAM: 16gb getting an *out of memory* error Texture loading is on....anyone any ideas?
  6. Hi, So I have played SQUAD before on a free weekend and I had no issues. However I have recently purchased it and to put it simply, it's unplayable. I can't join any servers, (Disconnects me from queue after 10 seconds), and when I go into training I run in place or I move forward at a snails pace. I also try and jump and I go up in an almost jittery fashion almost like I was majorly lagging. I know it's not frame lag as when I stand still and look around there is no frame drops. The trees move smoothly and my gun fires smoothly also. Also to note I had a message pop-up when I first started the game saying "EasyAntiCheat engine did not load properly, you may not have access to multiplayer". I have restarted the game multiple times before then and it never showed that message again. To be safe I went into the folder where EasyAntiCheat is stored and repaired it using the setup application. I have also tried deleting the Squad file in Appdata. I had seen that by disabling steam inventory in the game settings, it may have fixed the issue. But I know this isn't my issue either cause I haven't received any items from the game yet. So can anyone help me with this? *Computer Specs* GTX 1060 6GB 16GB DDR4 RAM I7 6700HQ 2.60GHz
  7. So i've been playing squad just after the game released but i stopped playing for a while and deleted the game and moved on but after a few moths (mid 2016) i kept getting this problem when i Fullscreen the game (mostly to 1080p) my game crashes and when i try to launch it again i see the intro vid but than my game crashes. this frustrated the heck out of me and it still does but i'm not giving up on this game since i sincerly like what it has become. i found out that when i delete all squad files and reinstall the game like 6 time i can launch it again but every time i fullscreen it; it's the same story Intro vid then crashes every time i launch it (i already updated my drivers if your wondering) Thanks for the efforts of helping me yours sincerly, Daniël
  8. Hello SQUAD players! I have problem with launch my game. When i will try launch after first loadscreen here mistakes. Check screenshot: PC Specs: i5-760 3.3 Mhz 8 Gb DDRIII GeForce 750 Ti KalmX 2 Gb OS: Windows 10 x64 LTSB I reinstall game and no help to me. :\ Cheers, Kesha F1
  9. Hello, I have been playing the game for a month but today I cannot see any servers... That's very strange. How come I dont see any servers please? Is this an issue happening to everyone today or only me? Any way to fix this issue? Thanks a lot
  10. Hey, Since last update a message appears when i start my game "plugin StateRemote failed to load because module StateRemote could not be found. Please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project" when i close the message my game closes I uninstalled and reinstalled the game but the message still there, please help me
  11. Hi I just bought squad and am experiencing a crash to desktop after about 15 minutes of play: any help would be appreciated, thanks. playing at epic quality 1920x1080 1.75 super sampleing Windows 10 GTX 1070 16gb RAM i7 3770k @ 3.5ghz Log file: http://s000.tinyupload.com/?file_id=01429667111580520040 DMP file: http://s000.tinyupload.com/?file_id=00135501576679649514
  12. hey guys, been playing for a long time now, first time game has ever crashed on me. Crashes on start up as windowed start up screen finishes and full windowed movie plays(stays black after short video). message is this. "Plugin 'Slateremote' failed to load because module 'Slateremote' could not be found.Please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project'. thank you for the help.
  13. After two weeks away from my PC I settled in for a nice round of squad, but found the screen would cut to black as if the monitor was going to sleep if I didn't move my mouse every few seconds. Initially I thought this would be to do with the settings on my monitor, its drivers or power saving settings, but on further investigation I found these settings had no effect and the problem only occurred when Squad was launched. This is my first game breaking bug in 500 hr odd hours of gameplay and I'm very sad about it.
  14. Hello, I recently got a new external SSD, so I took my perfectly good, working install of Squad and uninstalled it, then installed it to the new drive. Now, whenever I launch, I get the squad_launcher window, then the little Squad splash in the middle, then a black window. I have waited up to 15 minutes for it to load, but nothing happens. Task Manager says that Squad is not responding, just sitting there using up about 300Mb of RAM and sometimes 0.1-0.3% CPU. This never happened when the game was installed on my hard drive. Specs (Lenovo Y510P): Core: i7 4700MQ 2.4GHz, overclocks itself to about 3.4 RAM: 8Gb Graphics: NVidia GT750M 2Gb VRAM Some crappy Intel integrated graphics I don't use Windows 8 64 bit Main hard drive: 1TB HDD External: 250Gb Samsung T3 SSD I run on an external HP monitor 1600x900 Other accessories: TrackIR (Not for Squad), Logitech G602 mouse, some old Compaq keyboard, Thrustmaster HOTAS X (Also not for Squad yet), USB Mic. Everything but the mouse and SSD are run through a externally powered USB hub. I have tried everything I could find: Run Steam as Admin Run Squad as Admin Run Squad without Steam Verify files (All successfully) Run with -windowed launch option Install the redistributables (DirectX, vC++) Update graphics drivers Delete Appdata\Local\Squad folder. (Regenerated but all the .ini files are empty now, so can't try changing settings) Add AV exceptions Add Firewall exceptions Disable Steam overlay (I may have forgotten some of the things I tried) And any combination in between. Every time if it's full screen it makes a black screen, and windowed is an empty window, black on the inside. Below is my Squad.log file Any advice or help would be greatly appreciated.
  15. Dear All, I hope you can assist me with this issue. I just bought the game - been enjoying how it feels on the shooting range and the small amount of time I have actually played it. I have been receiving an unpleasant CTD with an error (http://i.imgur.com/Ce6CexW.jpg) which states that the memory couldn't be written on some references. This happens when I'm actually playing the game, 1) First time it happened during a moment when someone shot me, I CTD'ed; 2) Second time it happened during a moment when I was respawning, I CTD'ed; 3) Third time it happened when I just spawned, I CTD'ed; 4) Last time it happened when I was approaching a humvee, I CTD'ed. This pretty much renders the game unplayable. All my options are set to lowest, with exception of draw distance. I'm on a laptop, i7, 8GB ram, R9 AMD GPU. This is the only game I am having an issue with. Any assistance will be appreciated!
  16. Hi, good night guys! I have a problem, no one else can see the server, in CUSTOM SERVERs, server name [BRASIL] IIIRBR - TREINO. I'm the only one who can see the server on the list, but I can not always see! Https://playsquad.xyz/servers/149.56.29.134/27165/ I need help!
  17. So after the most recent update I join a server get the spawn join squad thing then it imedetaly backs out to the main menu with no error. I have verified files and cleared cache and even reinstalled the game and it still happens.
  18. Hello, After updating the game to 9.6 i can't find any server. What's the problem?
  19. Ive just hopped back onto squad after a few weeks on not playing to day and I go even to the menu and the cursor laggs around the screen, I go ingame and it runs like its 20 something FPS but when I pull up the stat FPS command it says im getting 88 frames. can anyone help?
  20. So I got Squad yesterday and started playing it but I've noticed some really unusual framerate problems that I didn't experience on the free weekend. Several maps ran great. Kokan and all the other afghan themed maps, not to mention the forested map (with the "Castle" objective) ran great, but with some slight stuttering and framerate drops when I looked around too quickly. However a lot of maps, almost all of the eastern European maps, run like ass. And I mean some seriously confusing turbo ass. Like 2 FPS ass. And this always occurs when I move my character's head around, so it seems to have something to do with loading new assets. I tried rolling back my 3D card driver and turned off SLi, but no beans. For reference my hardware stats are... Windows 8.1 Intel i5-4690k @ 3.5 GHz, 3501 Mhz, 4 cores 2 GeForce 970s on SLi 16 gigs of ram Is anyone else experiencing this? Am I alone? Why did this start now? Should I just wait for the next update?
  21. [Solved] Minipap propotion Bug?

    Hi, So after me and my fiend had played for a while, the mini-map on my friends screen got really big and out of proportion: This is his full screen. Everything was normal, just the map was oversized. Restarting the game would make the map normal again, but after some time, it went back to this. We checked the local data for errors through steam, but it said everything was fine. Kind regards GLG
  22. [Solved] Mouse Bug

    Hey, Just downloaded the game and I cannot move my mouse to the far bottom or right of my screen. It is stuck. I cannot apply any settings and have to close it which crashes me. Any ideas of what to do?
  23. When I click on steam to run squad I get the green load bar but after that nothing happens, ive changed my anti virus to allow squad, ive verified the game, ive reinstalled the game and ive tried running steam as administrator. Please help i love the game, my steam is https://steamcommunity.com/id/SirDankMeme/
  24. [Solved] Squad not launching

    Since Squad started using EAC I haven't been able to start my game. Every time I start it it stops and EAC pops up with this error: Unexpected error. (WaitForSingleObject failed: 2)) and it dose not launch. After this error happens I try to restart the game but it just tells me that EAC is already running. Then I go into the Task manager and stop the process but it just keeps running and I end up having to shut down to even try restarting the game. I know that this issue can be caused by Antivirus but I don't have any antivirus and I've also tried starting with every windows defense off. I am at my wits end. Please Help! also the error path is this: https://pastebin.com/37r5NKdn SOLVED: Turns out it was something with my windows so I ended up reinstalling windows and now it works.
  25. yo, i'm actually blocked on 1600*900, i really want to change it but it seems to be impossible. btw the graphic properties for my screen is 1280*720. need for help !
×