Jump to content
  • Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof), religion, politics,  etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   §12 Complaints of Server/Admin Abuse Reports of server/admin abuse will not be posted publicly. All reports concerning this type of behavior should be place in the appropriate sub-forum. http://forums.joinsquad.com/forum/241-report-server-admin-abuse/ All posts made outside of this area will be be removed.   Section II: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community

Showing results for tags 'solved', 'server browser' or '9.8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 203 results

  1. I've had this issue on and off, mainly before and after multiple updates to Squad but I've not managed to put my finger down on it due to the fact I regularly take long breaks from playing. The issue being - When I navigate to the server browser to search for a game (usually I stick to the same few servers) I get little to no results. More often than not it takes around 5 seconds for me to retrieve the first server, which is usually German or French, following that I'll get maybe two more, but that's it - Even if I search for a particular server I do not get a result. I realise this is quite a common problem popping up for multiple players of Squad and that there's a sticky thread on the website with steps to follow but I've taken all of them and nothing has changed. Steps taken: Verified no dumb filters are on Cleared in game cache Verified game files through Steam Uninstalled Squad Flushed my DNS & reset Netsock Restarted my router Switched between 2G and 5G channels on my router Adjusted the ping limiter in Steam Also tried setting both Squad and Squad launcher to run as Admin White-listed the whole Squad folder with my Anti-Virus and Firewall. My system is fully up to date on the latest version of Windows. To clarify, I was literally playing a few nights ago prior to the CAF update, I just finished the update, jumped on and I have this problem again so everything seems to point to a change there, this has happened once before with a similar update maybe 2-3 months ago and was only resolved when an update followed.
  2. Hi! I have been having this issue since I have purchased Squad, I have tried every single trick under the sun to try to fix it, I was so hopeful that Alpha 16 might fix this huge issue that's plaguing so many people want to be part of the experience, but unfortunately either the dev team isn't aware of this issue or have chosen to put it on the back burner. So to anyone that isn't aware, some Squad users have been having issues with the Squad server browser showing only a select few and sometimes no servers at all for you to join, in my case the only servers that show up for me are Chinese 400 ping and Russian 300 ping servers, this is the majority and if im really lucky and made it onto Santa's good list I'll sometimes get desirable servers that aren't deserted and have a healthy player amount with a ping of 150 or less. I'm currently living in Saudi Arabia so im no stranger to gaming with low ping, I can get by with it and you'd be surprised how high your ping can get before a game becomes unplayable (for squad its about 170), so when the discord server for Squad told me that the possible answer is that squad was filtering out high ping servers and only showing me the ones within my range was completely wrong, if anything the server browser should've been showing me only the European servers who on average have a ping of ~120 and below for me instead of the Chinese and Russian servers. Im posting this in hopes that someone from the Squad dev team or maybe even someone that has direct contact to the dev team can help me out, I understand that sometimes some bugs can't be fixed unless they're reproducible, so if at any point someone from the dev team happens to see this and would like for me to become a test subject I will gladly help out in any way I can. Please if you've got the time put any possible fixes you can think of here, and ill try them all one more time as a last-ditch effort, and, if you've had this same issue, please reach out to me as im pretty desperate. Thank you for reading this far, have a nice day
  3. FYI, as it costed me "some days" to solve it... After downloading the last update i got a steam error message: with the following link to the steam knowledgebase: https://support.steampowered.com/kb_article.php?ref=2274-IFLV-5334 I really tried everything in section "Basic steam troubleshooting", but nothing worked. After some days searching the internet and two game deinstall/install/move folder cycles i ... gave up... You know, "7 days to die" (experimental) got live, so i was "busy" anyway ;-) ... But while playing i recognized that i was used to start "7 days..." via a desktop link, but Squad via the Steam-client. So i tried to execute the "squad_launcher.exe" in "steamapps\common\Squad" and i got an error message "file not found". But the file was there with a size of 1089KB and the steam "verify files" process said again "all OK". This time i searched the internet for a problem with "existing executable not found" and stumbled over an EA forum post for "Origin": https://answers.ea.com/t5/EA-General-Questions/Windows-10-cannot-find-Origin/m-p/4887580#M175606 And really in "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options" there were two "entries" for "SquadGame.exe" and "squad_launcher.exe". After deletion of these "keys" Squad was running again... BTW: I have no glue where these registry came from... a matrix problem i guess ;-)
  4. These will be awesome features, so players can join a server in which a match already runs for a long time and the next map will run soon, and every player can play their favorite map! With a timer where it shows how many minutes ago the "nextmap" was changed/set.
  5. This is likely a software issue, as I was running the V13 play-test with no issues until the actual patch launch on the regular game. Game simply crashes on launch once the launcher is complete and moves to the SquadGame.exe. I can send a report, have already, and attempting to restart the application from that screen merely repeats the crash. I have attempted the following fixes. 1. Launch with both launcher and SquadGame.exe in admin mode. 2. Verify local file cache through stream (reports complete), and checked the DX install. 3. Whitewash full uninstall/ reinstall. 4. Attempted to locate user Cache. It appears to be missing? In fact, my AppData is empty excepted for the windows folder. Specs: OS: Microsoft Win 10 Pro Processor: Intel i7-6800K CPU @ 3.40GHz, 3401 Mhz, 6 Core RAM: 16GB Drives (2): SSD 512GB (Squad installed on this one, ran play test as well), 2 TB Hard Drive. Graphics Card: EV3A Geforce GTX 1080. (Drivers fully updated) Monitor: Dell, U2913WM, 2560x1080x60 Hz This is a homemade rig, with no operating warranties.
  6. I see no servers

    As the title says, I don't see any servers.. I have tried every solution i could find around and here and with Google, nothing seems to have cured my issue, I simply write here because i'm all out of ideas.. It's a desperate call for help since every other move has failed. My system spec: Operating System Windows 10 Pro 64-bit CPU Intel Core i5 3470 @ 3.20GHz Ivy Bridge 22nm Technology RAM 16,0GB Dual-Channel DDR3 @ 799MHz (11-11-11-28) Motherboard ASUSTeK COMPUTER INC. P8B75-M (LGA1155) Graphics GRUNDIG TV ([email protected]) 4095MB NVIDIA GeForce GTX 970 (ASUStek Computer Inc) Storage 465GB Western Digital WDC WD5000AAKX-00ERMA0 ATA Device (SATA) 931GB Western Digital WDC WD10EZEX-00BN5A0 ATA Device (SATA) Optical Drives No optical disk drives detected Audio VIA HD Audio
  7. When i go to Servers ingame, no one pops up!! What i have tried: Changind ping, in steam setting Turning someting off in network, and sharing center called ipv6 Turning my firewall off Restarting my computer, and deleting the squad folder inside %localappdata% and then restarting Verify game files, in steam... And doing something with the killer network t´hing thing.. PLease help!
  8. Factions in server browser

    It would be helpful to see which factions are in the layer of a server you are looking at. I know that these things can be learned over time but there are becoming too many layers for myself to keep track. I'm sure there are some newer players as well that would enjoy seeing which factions the current layer has. Secondly, any plans for an Ocelot? Just watched a video on that thing... brits need more armor anyway
  9. -Sound not work (in all other aplications work fine) -When i'm join in game online my game close and receive a message of crash Bellow my log:
  10. I just got done downloading V12 today but for some strange reason I been having this Unknown file version (Squad\Content\Paks\Environments\surroundmountains.pak) that pops out when i reach the loading screen. Is there a problem with my PC or is it just EAC cracking up?
  11. hey guys, whe ni want to mark positions of enemeys, all markers are 2cm to the left of the real marked position. also hte whole picture is displaced to the left. the mousepointer stops 2cm before the end of the real screen .. anyone have a solution for it ? Version is V12 and i think it is because i have a 21:9 monitor with 3440x1440 resolution.. thx for help!
  12. I just downloaded Squad for the first time and this message came up. The game never launched unknown file version (Engine\Content\Paks\engine.pak) Is there any fix to this?
  13. [Solved] Black Screen

    Hello, I purchased the game yesterday. When I'm lunching the game, I see a picture for a small brief of time and then it turnes to black. I tried to load the game on windowed, boarderless and full screen mode without any success. I'm playing the game through cloud gaming and Parsec app.
  14. I have never in multiple years had problems with this game until V10. I can't go more than 10-30 minutes without a crash to desktop, no error is given. I haven't played a full match in months. log file is here: https://pastebin.com/gHdd1ySJ I don't know exactly what I am looking for in there, any help is greatly appreciated.
  15. [Solved] Cloud graphic issues

    Hi, I have a graphic issue with the clouds as seen in the screenshot. Any Idea what might be the cause? Screenshots 7700k gtx1080 16gb ram
  16. Well the title almost describes it, i play the game, for like 10 minutes, and then at random intervals my game chooses to freeze on itself and drop the fps and loop the sound, i was told that it was because of AMD hardware that i got, but alas, intel ppl get it too, and i have done everything i could to try and fix it, clearing the cache, manually and from the game, uninstalling, updating my drivers, my windows, my SOUL, and still no improvement, it crashes, as i said, at the random intervals, please help me, i can't even finish one game............
  17. [Solved] Squad Keeps Crashing

    So I just bought this game and about every 10 minutes my game will crash. Heres my build if it matters. Also when I was messing around in the firing range I never crashed. AMD- Ryzen 5 1600 3.2 Ghz 6-Core Processor MSI - B350 TOMAHAWK ATX Am4 Motherboard Corsair - Vengeance LPX 16gb (2x 8gb) DDR4-3000 Memory Seagate BarraCuda 1TB HDD Seagate BarraCuda 2TB HDD Asus - GeForce GTX 1060 3GB 3GB Dual Video Card
  18. All servers I can play in are locked to west coast, and thus the ping is quite terrible. I was wondering if I could switch it to the proper east coast, so I can get servers with not really bad ping. I can't seem to find anything in the options of the game, and the internet has given me no answers. Any assistance would be much appreciated. Thanks, Zevros
  19. Specify the following; OS: Windows 10 Home 64-bit version 1803 (OS Version 17134.112) CPU: Intel Core i7 7700K @ 4.20GHz (not overclocked) GPU: NVIDIA GeForce GTX 1080 Ti (MSI) (not overclocked) RAM: 32,0GB 2400mhZ Corsair Are your Windows/GPU Up-To-Date? - Yes (reinstalled windows & updated drivers+windows update+firmware/bios for SSD/GPU/motherboard+nvidia displayport NVIDIA GRAPHICS FIRMWARE UPDATE TOOL) & made sure that high performance mode is ON both in windows + nvidia control panel, Vsync OFF both ingame & in nvidia control panel. -using monitor ASUS ROG Swift PG278QR 165hz DP 2k resolution Are you using a laptop? - No Have you tried to clear cache manually? - Yes Are you getting Low frames even though you are on a high-end rigs? - No Could you provide me Squad log file for me to look at? - Sure Squad Log Did you take a long break from Squad and just came back? Welcome back! - Yes Are you missing part of screen? Per say like compass? - No Are you seeing a green fog in the field like this? - No Does your screen flickers with green lines appearing across the screen? - No Are you not able to connect/see the server from the browser? - No Are you using reshade? - No Your mic not working? Take a look at this post - No Does your game say “Steam is offlline”? - No Are you having trouble downloading mods??? - No Are you getting Game security Violation Detected?? - No Are you having Untrsted System file (C:\Windows\System32\User32.dll) error? - No Are you having EAC Error: Unknown File type (.pak file related) error preventing you to launch Squad? - No Game is running on: Samsung SSD 850 EVO 500GB My settings ingame: Picture My PC 3DMark SSD State - OK SSD status Issue i´m having: Video Stable connection/high FPS - Still stutter NOT overheating/dust related - CPU Detailed picture of stresstest NOT overheating/dust related - GPU Detailed picture of stresstest ISP Speed nighthawk device: - disconnected (using default model that came with TV provider) Manual for nighthawk Download speed: 92.80mbit Upload speed: 35.17mbit Ping answer from ISP: 8.49 ms Enable QoS - No Success Tried VPN connection over ethernet ISP - No success Testing from external (hotspot from my phone to PC) Download speed: 40.62mbit Upload speed: 10.75mbit Ping answer from ISP: 19.96 "Try offline mode - go to shooting range then type "adminchangemap " and manually choose a map. Then you can confirm whether the issue is only online." - No stutter Tested playing on server over (hotspot from my phone to PC) - No stutter 3/3 tested servers ISP Speed from "unknown netgear device" that had a link between nighthawk device & Netgear device (LAN TO LAN ethernetcable) full name: Netgear CG3100 Manual to device Download speed: 90.41mbit Upload speed: 39.28mbit Ping answer from ISP: 8.6MS No success, still issues - currently connected to above device nighthawk device/link is not conncted, completely disconencted from network. Factory reset of device - SUCCESS! Confirmed with ISP that they could see my factory reset & no known issues/loss of packs everything looked OK Conversation with NVIDIA Support: Subhanshu: If the issue occurs only when using a specific application, it may have known issues or corrupt files. Or the application demand. Subhanshu: Please make the following changes in NVIDIA control panel and check if that helps. a) Right click on the desktop and launch NVIDIA Control Panel --> Manage 3D settings. b) Go to Program Settings tab. c) Add the file you launch the game from by clicking on Add button. d) In the setting window, • Power management mode – prefer maximum performance • Threaded optimization – off • Triple buffering – off • Vertical sync – off • Maximum pre rendered frames – 3 e) Run the program and check. NOTE: If you are unable to locate the .exe file, you can right click on shortcut and go to properties. Select Open File location. http://imgur.com/XImZOj9 Subhanshu: Please try below settings in NVIDIA Control Panel > Manage 3D Settings > Global settings and check the issue: Anisoptropic filtering 4x, Antialiasing - Mode: Override any application setting, Antialiasing - Setting: 4x, Antialiasing - Transparency: Multisample/or 2x, Shader Cache: Off, Texture filtering - Anisoptropic sample options: Off, Texture filtering - Negative LOD bias: Clamp, Texture filtering - Trilinear optimization: On, Triple buffering: Off Subhanshu: Please try lowering down in game settings and check if that helps - No success Subhanshu: Did you try installing the older display driver and checked if that helped? - No success Subhanshu: Did you try re-installing the game? - No success Subhanshu: Alright then it seems to be an issue with the game itself, please let me know if you checked with the game developers - No success (if developers want to make an official statement I can take it back to nvidia) Subhanshu: Please try below steps and check if that help Launch Steam Go to the Library tab in Steam and select the game you want to fix Right Click on the game and click on Properties Select the Local Files tab Click on Verify Integrity of Game Cache Wait for Steam to validate your game’s install if it finds anything wrong with it those files will be re-downloaded and installed. Click play and Steam will re-install and launch your game. - No success Subhanshu: Please help me with MSINFO32 report. Press Windows Logo Key + R. Type MSINFO32 and press Enter. This will bring up the Microsoft System Information Utility, click File, then Save. When the Save As window appears, choose Desktop and save to your hard drive. You may give it any name you choose, but with a '.nfo' file extension. Subhanshu: Thank you for the details, I request you to give me sometime to get this checked. I'll keep you posted via email as soon as I get an update. Update from nvidia: As a part of troubleshooting, I would suggest performing clean driver installation using Display driver un-installer utility. Here's the direct link for the Display driver uninstaller: http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html After the download is completed, it would prompt you to extract the file. Once the display driver uninstaller is extracted under download folder you would see Display driver uninstaller .exe file. Double click on it to proceed with the installation. After the Display driver uninstaller is installed, it would prompt for system restore point creation and booting the computer in safemode. - Once done, Select NVIDIA on top and Put a check mark on all the NVIDIA components near the NVIDIA logo. - Now click on Clean and Restart (Highly Recommended) - Once the computer restarts and goes to the Windows, please follow the steps below Delete the NVIDIA folders from your computer completely (from the Recycle Bin as well) Check these locations: C:\Program Files\NVIDIA Corporation C:\Program Files (x86)\NVIDIA Corporation C:\NVIDIA Download the driver http://international.download.nvidia.com/Windows/398.18/398.18-desktop-notebook-win10-64bit-international.hf.exe Please select Custom (Advanced) while installing the graphics driver and on the next screen please place a check mark on perform a clean install - No success
  20. So I've been having a issue recently where mid match my game crashes due to it trying to allocate a texutre and it doesnt have enough memory. I asked some people and they listed the following possible fixes: -Turn preload texture off (Mine was already off) -Verify game cache (did that nothing missing) -Not enough memory. (I have 12 gigs and a 1060. This only became a problem in the past few days. I got back into Squad roughly 5 days ago and already put 30 some hours into it. These problems came up in the past two hours. ) I also reinstalled the game once and that did not fix the issue. I also have nothing else in my launch options as that tends to make some textures flicker for some reason. However that is a unrelated issue I am pretty sure. I was told that I wasn't the only person having this issue, so I wanted to ask if anyone was experiencing this and if anyone had any suggestions for a fix. Thanks for taking a look, any and all help is apperciated. Panda Repost from Steam discussion.
  21. SERVERS NOT SHOWING UP

    Hi thanks for reading! For the entire duration in which I have owned squad (currently clocked 272 hours in game) I have had issues connecting to servers. The 'SERVER BROWSER' is practically useless as I am lucky to see even servers with zero players in it. The 'CUSTOM SERVERS' option is slightly more useful and I can typically find a populated server after about 5 to 10 minutes which isn't too big of a deal. However, recently I have sat down refreshing 'CUSTOM SERVERS' for upwards of 45 minutes with no success. I have redownloaded the game on three different occasions. I have recent my modem twice, my router countless times, and removed and reinstalled anti-cheat many times as well. I have ALL firewalls turned off and I still can not find a server. HELP. S.O.S. Merrik
  22. PC configurations: Acer Aspire g7750 - i7 930 - GTX 960 4Go - 8 Ram - motherboard is ACER MB.SCP01.001 2 Monitors (maybe important) ------------------ I read many posts, tried all the options, does not help... i tryed: - Windows reinstall - Update Video Drivers - Reinstall directX - Reinstall/repair C++ 2013,2015,2017 - Reinstall FrameWork - Disable Firewall and antivirus, made authorisation rules in firewall and anticheat ( Inbound Rules ) - Reinstall SQUAD (delete all files, %localappdata%\Squad ) - Disable (run as Admin permisions) - Reinstall and repair EasyAntiCheat - Open ports - Reboot router - Reinstal Steam - Ping limit 500 in steam - Internet Protocol 6 disable - CMD Ipconfig -I tryed Steam>View>Servers>Squad Servers (here i see servers, but can't connect) =================== No more ideas. A few months ago, I played without problems. Internet provider: SFR By Red After 30 min of pressing refresh button
  23. So these colored lines appear in the sky and move with your camera perspective, any idea what this is? Ive put settings all the way to low and all that happens is they become less pronounced but are still there. https://imgur.com/a/EAXIm
  24. [Solved] Squad won't launch

    Hello. I just bought Squad from steam i download it . Tried to lunch but nothing . Turn off av , tried verify the game files but still nothing. At crash report client found this . [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true CrashConfigPurgeDays=2 Maybe someone can help me My PCspecs : gtx 1080 gigabite , i7 8700k , 16 gb ram
  25. [Solved] Game will not start

    simply put my game wont start. this is the 4th day running the first day i spent trying to fix it myself, second day spent couple hours talking to rocode on discord who was very willing to help me but he ended up having to leave and i did too, yesterday looked at this forum for any other poor souls who had same issue (turns out they did but the fixes provided didn't work.). so as you can see i'm a tiny bit salty now and i'm going to list fixes that i have tried. and some things i found out. Fixes tried (may miss a few) Restarting PC Restarting Steam Validating files reinstalling game deleting appdatalocal squad data then validating Launch parameters (-noeac -windowed) vcredist thing uninstalling, repairing and reinstalling changing hard drive Repairing/uninstalling/reinstalling EAC uninstalling recent windows updates and disabling windows auto updater ending a lot of tasks (not all) before starting game Changing installed hard drive Editing antivirus (Microsoft security essentials) okay so what i found The issue started occurring after a recent windows update possibly coincidence. i also found that after restarting pc and immediately starting steam and squad the game seemed to work (if the game is closed again or left too long the game wont start) so this leads me to believe that its a program that is conflicting with squad, however the game DOES NOT crash after startup Basic specs OS: Windows 7 GPU: GTX1060 6GB CPU: AMD A8-6600K 3.9GHz RAM: 16GB DDR3 System Memory 2 x 1TB drive Please for the love of god somebody help me
×