Jump to content
  • Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof), religion, politics,  etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   §12 Complaints of Server/Admin Abuse Reports of server/admin abuse will not be posted publicly. All reports concerning this type of behavior should be place in the appropriate sub-forum. http://forums.joinsquad.com/forum/241-report-server-admin-abuse/ All posts made outside of this area will be be removed.   Section II: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 20 results

  1. EDIT, this is still an issue in v11... v11 I've posted about this a couple of times, this first being back in December 2015 but it is STILL an issue over 2 years later. Here are the original threads (note the original videos have gone now but the info is still relevant): December 22nd 2015 - http://forums.joinsquad.com/topic/9110-jittery-aim-video/?tab=comments#comment-140284 January 15th 2016 - http://forums.joinsquad.com/topic/11334-low-fps-high-pings-jittery-aim/?tab=comments#comment-167878 To be clear I'm not talking about weapon sway as obviously this is intentional, I'm talking about the crosshair's constant micro jittering and stuttering. Worth noting also that since I first encountered this issue back in 2015 I have changed EVERY piece of my PC's hardware including ALL peripherals, so this is 100% not an issue at my end at all. In the past when this was mentioned the general consensus was "it's a known bug on certain maps with certain scopes and the issue gets worse the closer to the center of the map you are" (I actually always had this issue no matter where I was on the maps) or "it's a UE4 thing that devs have no control over and it'll be fixed in the next UE4 update" or "it will all be sorted when v10 with new animations is avaialble". Well we're now on v10.1 and the issue is clearly still there, this was never an "animations issue" as I suspected all along. I seem to get this issue most when using an ACOG at Chora but it does happen on some other maps also. At close range it is not to much of an issue but at medium to long range the reticle jitters around so much that it is near impossible to hit targets. It feels like I'm using coarse sandpaper as a mouse mat as all my movements are exaggerated and jittery. I actually have a very smooth SteelSeries QcK mat and a pretty decent mouse (Roccat Tyon). Also worth noting that my FPS is usually very good on most maps (80-130 at Ultrawide 21:9 3440x1440 all Ultra settings + SMAA), (more like 50-70 on some of the lesser well optimized maps like Al-Basrah) and that SQUAD is the only game I get this in, in all other games I get super smooth mouse movement, even other UE4 games. Here are two videos very quickly and crudely shot with my phone, but it gives you an idea of what I'm talking about, the key here is that both videos show the exact same scope and that I'm using the exact same settings and hardware in both videos, the only difference is the in game map. Random weapon sway is perfectly acceptable but a reticle that keeps jumping about is pretty much unusable at medium to long range, and near impossible to get a headshot on even a stationary target. Smooth aim, as it should be, U.S. ACOG at Chora Valley: WATCH IN FULL SCREEN TO SEE FULL EFFECT Jittery aim, not right, U.S. ACOG at Logar Valley: WATCH IN FULL SCREEN TO SEE FULL EFFECT There is a massive difference between the two, and this jitter really reduces the ability to accurately aim on medium to long range targets with certain scopes. Again it happens more on some scopes and some maps. There is zero issue my end as I only get this issue with certain scopes and maps in Squad. So, is this actually ever going to be fixed as it's REALLY annoying?
  2. Please Help! Confusingly Low FPS! Specs - (ASUS Zephyrus) GTX 1080 Max-Q with 16gb Vram Intel i7-7700HQ 16gb RAM M.2 960 EVO 512Gb (The game loads in extremely fast so no issues with the M.2) On low and high (yes both low and high, very confused) settings at 1080p I get around 30 - 40 fps on a full 78 man server and around 60 on the firing range...Using task manager I recorded that my CPU was at 90% - 100% utilisation (so no issues there) but my GPU was at around 30% - 43% utilisation with roughly 4-6Gb of VRAM being used. Is the i7-7700HQ therefore bottlenecking the game? Plenty of other games I play perform considerably better so I'm at a loss of what to do. Is there maybe an issue with the bios?
  3. Missing HUD elements

    Description: Sometimes I cannot see my mags for any weapon nor vehicles. Steps to reproduce: Unknown Occurrence: Random, sometimes i see them and sometimes I don't. I think it may dispensary in between map changes. Since V11 Specs: OS: Win 10 64bit GPU: ASUS ROG STRIX GeForce GTX 1080 Ti RAM: Corsair Vengeance LPX Black 16GB (2x8GB) CPU: Intel Core i7-7700K Actions taken to fix: 1. updated to the latest graphics drivers 2. cleared game cache 3. tried changing resolution Observe the lower right corner
  4. Issue with Easy Anti-Cheat

    My friend recently downloaded squad and is getting persistent error messages from Easy Anti-Cheat, with varying error messages including one saying that "balaya pass" is an unknown file type. These messages pop up every few minutes and either go away or crash the game. Suggestions? Thanks!
  5. So i am currently having problems with squad. Squad never ran 100% smoothly on my pc but i used to get 40-70 fps on v9 with some slight stuttering, all of this was acceptable since i had never put effort in optmising it and the scale of the maps/battles is pretty big. However when v10 rolled in the game became nearly unplayable, maps took way too much time to load, 20 fps became the new standard and stuttering skyrocketed. At first i tought: hmm... maybe the game really demands more than my pc can deliver, too bad. But then i saw a karmakut video of him running the game at 60 fps with 0 stutter and i got curious so i looked up other people having performance issues on the game and found out people with way worse rigs were getting 60 fps straight. My pc has a Gtx 980, AMD phenom 2 x6(6 cores) and 8gigs of ram, its NOT a bad pc by any means. Knowing this i tried basically every fix i could find on the internet except for reinstalling windows. They maybe restored about 10 fps but the stuttering is still insanely high. Now im here asking you people what the actual **** am i supposed to do to get the damn game to run well. Is there anything you guys can think of? Is there a patch comming soon or what? Because i recon im not the only one with this issue. Btw: if you need more info/screenshots i'll be happy to help, just ask me and i'll send them as soon as i can.
  6. Lighting Bug

    Hey, https://imgur.com/a/KfQQC3H Are you aware of this visual bug? Looks like lightning is messed up. Happened to me a few times and its persistent to particular areas on the map.
  7. Sound Issue

    I have been having issues with my sound cutting out when i log into a server. I can play with no issues for the first 5 minutes but after that I lose all in game sound. I have been looking for solutions on the forums and I can't find any. I do see a pattern. Everyone who is having the same issue have a USB headset. IS there going to be a fix for this issue anytime soon or is there already a solution that I don't know about? Thanks for the help in advance. Here are some links to people having the same issues. https://steamcommunity.com/app/393380/discussions/1/358415738185318769/ https://steamcommunity.com/app/393380/discussions/0/144513152471773523/
  8. i press play, it loads to the intro halfway then exits. also exits from task manager. verified integrity and also reinstalled. worked fine yesterday and just started happening today. Looked on forums and searched on here. Does not seem anyone can find a fix for it? all other games work fine on steam.
  9. Hello people of the Squad community. After having recently fixed my black screen on startup issue by going borderless, I have now ran into another issue. After leaving the game and the Squad.exe no longer being visible as running in the task manager, steam still says that Squad is running. Due to this I am not allowed to exit steam the normal way, or start another game and have to terminate the steam.exe process in the task manager. Anyone know of a solution to this issue? Thank you for your time.
  10. Hello, I just bought Squad today in order to play with my friends, although. When I start tried to start it up on Steam, the Launcher would show that it's loading and preparing to launch the game. I waited for a brief 4-5 minutes before wondering what was going on. I had opened task manager to see if it was truly running. It was. The CPU usage kept going up into the 1,000K region and I decided to try closing it but to no avail. ( http://prntscr.com/cr072n ) I've tried verifying its cache, restarting, clearing steam's download cache. Nothing yet. I am hoping that an admin or developer will see this and help me with this issue. (Also, please don't reply to this topic just to say that you have the same problem. It will save anyone else hassle if they were to have the same problem and were looking for a quick solution.)
  11. Whether it's explosions, enemy fire or people speaking in local, the audio is extremely quiet if it's to the front or rear of my character when playing with my headset plugged in. I think I have also experienced this in ARMA 3 but I haven't been able to test it further. My guess is the front and rear directional audio isn't working for some reason. I scouered the internet for solutions but didn't come up with anything. I'll start with listing some specs: OS: Windows 10 CPU: AMD 6350 GPU: 7950 3GB Ram: 8GB Patriot Mobo: Gigabyte 970a-d3 rev 1.1 Audio Card: Sound Blaster Audigy SE (sb0570) Speakers: Logitech Z506 (5.1 speakers) Headset: Creative Aurvana Live! 2 My creative headset is plugged into my speakers, which are plugged into my sound card. I have the latest drivers for my sound card and the Z506 doesn't require any drivers. My sound is also set to 5.1 surround. I'm pretty sure on windows 7 upon plugging in my headset the audio would automatically switch to a different type of surround sound but I could be mistaken. These problems starting persisting immediately after upgrading to windows 10/when v6 came out (both occurred on the same day). I don't think squad is the culprit but if there are any people on here tech savvier than I, any help would be appreciated. Edit: To clarify: my surround sound system works fine when not used with the headset. Edit 2: Upon downloading a realtek audio driver for my motherboard and restarting my computer, the issue is no longer present. Ignore this thread!
  12. Ok so I've been playing Squad on the same system for many many hours with no issues whatsoever apart from the odd bug here and there but this one has got me stumped. I've tried pretty much everything from a fresh install to playing with the .ini files to disabling Steam Overlay, ShadowPlay, Oculus Rift drivers. I've created a video to show the exact issue I'm having. I've not changed anything on my system or installed anything new since this issue has arose. System Specs: Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) MotherBoard: Asus Sabersooth Z170S CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz Memory: Crucial Ballistic 16GB Kit GPU: ASUS NVIDIA GeForce GTX 980 Ti STRIX Storage: Samsung 500GB SSD Any help would be greatly appreciated. Thanks. Ammo.
  13. ACOG zoom issue

    Hey, I have noticed that when i zoom in my ACOG scope or sniper scopes, my whole FOV zooms in. This is not realistic as your whole view does not change. Only the view in the scope. Take a look at this video. thanks!
  14. So ever since I have gotten Squad, I would face constant problems after playing the game for 20-30 minutes. I would sometimes crash for no reason and get this notification (after every time I crash) when checking my notifications box; Other times, I would crash after getting into a heavy firefight or getting hit by an explosion nearby. Other times are when I respawn and I look around and then I crash. (**These may relate issue above, since I get the same notification) Is there a way to fix the problem, or can the problem not be fixed?
  15. Hello guys. I have massive 30-40 fps, but when someone starts to talk on squad voice, i get 5fps. What to do now. Amd fx6300 six core Amd radeon r7 series 2gb 2x4gb geil evo ddr3 1866MHz RAM
  16. Hey. I saw some topics that some guys can't join any server and they get the info "lost connection to the host". My issue is a little diffrent. In 90% of games when the maps goes to the end and the server is changing it I'm getting thrown out of the server with this message. 1/10 games I can continue the game normally afther map change but most of the time I just get out. My screen goes black (but compass from hud is still visuable) and then afther about 1-2 minutes of this view I get to the lobby and "lost connection to the host" appears. My friend which I'm playing with has similar issue but he gets thrown out to desktop. Is it a known bug ? What is the problem ?
  17. I bought this game through kickstarter and had to change my email because my main one got hacked. I am now looking in my new email that I set it to on Kickstarter, but nothing is there. I am seeing people who have got their key already and I am wondering when I will get mine. Please respond with a solution or any help at all. Thanks!
  18. Forgot password issue

    ​Hi, I've just found that the "forgot password" screen doesn't display the security check text input:
  19. Has anyone else experienced the intermittent blurry graphics in the V7 build? It looks very similar to when the resolution scale is not set to 100% but not quite the same. I run the game at 1680x1050, resolution scale 100, all settings max except shadows, and I've manually disabled AA in the DefaultEngine.ini The only way I was able to fix it was to click the global "low" graphics setting, move the resolution scale back up to 100, then click apply. After that I could set things back to Epic. Still, it would re-occur randomly. I'll try to get screenshots when/if it happens again.
  20. Issue: Discovered that if you have 'Display Fusion' (software used with more than one monitor) open when the game is launched you will get a black screen and game will not load. Temp Fix: Close 'Display Fusion' before launching and game will load correctly. [squad Client Download - 1566]
×