• Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof) etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   Section II: Forum Signatures   §1 Signature Dimensions
      To avoid clutter, please make sure your signature (if you choose to have one) does not exceed the following size limit: 350x150 pixels. Your signature may consist of images, user bars and text elements, as long as the total size does not exceed 550 x 200 pixels. A small tolerance will be given, but any signature larger than the limit may at any time be deleted without prior warning. If you are not sure whether your signature is acceptable, please PM a moderator.   §2 Signature Content
      All rules of section 1 fully apply to your signature. We will remove signatures or parts of signatures without notice if they violate the forum rules, and infractions may be given.   §3 Animated Signatures
      Please refrain from using animated .gifs as signatures, they distract and clutter the forum.   Section III: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community: Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 80 results

  1. I've been playing without any issues for the past week until this morning when I went to join a server and after several minute of waiting the game froze and forced a restart of my computer. Ever since that restart whenever I have attempted to launch via Steam the game will open its small load bar, complete the load, and then immediately close without going to the start screen. No error messages popup and when I check task manager the entire process has already been killed so its not like there is another instance running which prevents it from launching. I've gone into the executable and set them to administrator which only seems to work if I launch them directly from the file manager, and even then the game says it cannot launch the anti cheat and so I cannot play online. Even with the files set to administrator Steam appears unable to get the game to go past the first loading bar. Any help would be greatly appreciated
  2. I have a problem with squad, had it for quite a while now and really starting to annoy me. I keep crashing to Desktop without any error message or other apparent fault. It happens very sporadically, i can sometimes play 10min or 3h before it happens. All my drivers are up to date and i had the problem for several builds now. Cant insert the dumpfile here and have nowhere to upload it either, any way to attach it to a post here?
  3. i press play, it loads to the intro halfway then exits. also exits from task manager. verified integrity and also reinstalled. worked fine yesterday and just started happening today. Looked on forums and searched on here. Does not seem anyone can find a fix for it? all other games work fine on steam.
  4. Hello, So basically whenever I click play on Squad , the loading launcher pops up, finishes loading, then nothing. Squad in steam doesnt even show "Squad - Running" once it closes. Occasionally Ill get a "Easy Anti Cheat has stopped working". What I have tried: - Restarting Computer - ReInstalling Game - Verifying Files - Deleted Squad %localappdata% folder - Uninstalled EAC - Reinstalled EAC - Started steam with admin - Started squad with admin - Cleaned Disk Memory Keep in mind that I have logged over 250+ hours into Squad so this is completely out there. I have had plenty of other squad related issues in the past but I have been able to troubleshoot, not this one though. Can't find log files anywhere for as to why it is crashing. None of it has worked. Any ideas or help? Thank you
  5. Hey Guys, So I recently purchased this game two days ago, I got on and everything worked fine and I got a couple of hours of gameplay in the day I bought it. However, I got on today and decided to play it some and when I hit play on steam the launcher comes up and loads but then once it goes away nothing happens, no error, no crash report, nothing. On steam it goes from "Running..." to "Syncing" and then to nothing, as if the game ran and quit naturally. I have some experience with games acting up so I ran both the launcher and game .exe as admin, I tried verifying integrity of game cache, reinstalling the game, restating my computer, and disabling firewall as some have suggested. I have yet to find an answer that works for me. I have read that it might have something to do with the EasyAntiCheat or something but reinstalling that has no promise either. I really need some help getting this going as I am in love with the game and I am about 2 hours past the allocated gameplay time before you cant refund anymore. (EDIT): Also thought I should let you guys know, that if I just run the game .exe then the game starts up fine but says that it wasnt run from the launcher and EAC wont work so online is a no go. Thanks you guys -ELMO
  6. Hello Squad community, Just so happens that i have this problem with the game crashing on me randomly during games (Average runtime can span from 5min to 30min+) I have tried googling, reading the forum everything, Followed every guide i can find and with no success i now post this to try and get some new idea's. My Setup: Win7 Intel i7-2600K Gtx780 8gb of RAM ASUS ROG motherboard (can get you the exact modell if it comes to that) Things i've tried: Rolling back Graphics card drivers to two seperate older versions of the drivers. Reinstalling C++ 2013/2015. Reinstalling the game. "Repairing" the game. Setting all options to the game as administrator. Might have forgotten some small things i've tried but if someone brings it up ill let you know. Please do anyone have a fix for this? What happens is the game freezes and it crashes and i get the crash window EUA-4 failed something. No definate crash report on what went wrong etc... If someone knows how to fix this ill forever be in your debt Last week i could play without problems (Roomates was not at home) and we have been having some troubles with our router/internet since we are getting fiber installed to our neigbourhood... Could it have anything to do with that? The internet sometimes dies but when it does i get "Connection to server lost" and not a crash and when the crash happens i still have internet thou.
  7. This topic is to help others! I ve searched everything in the internet and nothing worked but... I ve deactivated Steam In-Game Overlay and it is working now! (Steam(top left)->Settings->In-Game->uncheck Enable the Steam Overlay while in-game) Cheers!
  8. crash

    My game launches normaly at first but when the starting animation is over and the control screen after the animation is loaded the screen goes black for about 2 seconds and then the game crashes. I have no clue what to do.
  9. Ever since squad updated to Unreal Engine 4 my computer doesn't seem to run the game. When I run the game, the launcher will show up and then i see the PC controls, but then it freezes and crashes. I always get the same error report after the crash "MachineId:805533D647E0519E60BEB48AD757D087 EpicAccountId:e541bd237fcb493e81fe0ccabe341ecb You do not have any debugging symbols required to display the callstack for this crash." My GPU is a R9 280x. If anyone knows how to fix this, I would very much appreciate it. Thank you in advance.
  10. Every single time I am the driver of a vehicle for more then say one minute of constant driving I get kicked out of the current game to the main screen with the "server connection lost" pop-up. Has anyone else have this issue? This is annoying when people are counting on you to drive. Should I re-install the game?
  11. Hello, I have had a problem with Squad i have never had before. Whenever i open the game it stops me from opening it, and says "Close PCHunter64". I have looked everywhere for the said program but nothing. Build Number: Alpha 9 and happened in build 8.9 Screenshot <-- GIF Screenshot <-- JPEG
  12. I never had issues with this before, but out of nowhere my game will freeze, then it will close with a crash report crash report: MachineId:D4140EC141DEB0127108EE8EFF2E08C4 EpicAccountId:
  13. So I bought squad and when I first booted it up it wasn't responding so I looked up how to fix it i deleted squad in the USER/Appdata fix and that did nothing and then i deleted and reinstalled I restarted steam and verified the game cache and I booted it in windowed mode and it still doesn't work
  14. Dear Offworld, Since the V9 update is out I have problems with the game crashing on me. I'm in love with Squad and I love the FPS I'm getting now on my old GFX card. I'm playing since 1.7 without problems. Version 1.8 and the 1.9 testing branch didn't give me any problems. Unfortunately Squad started crashing on me after I installed the new 1.9 version. It crashes to desktop and says my AMD display driver stopped working. I filled in the Unreal crash reports many times, but I feel like I should make this post for more publicity, because let's be honest.. I want to play! I tried the following: - Cleared my game cache once more, NOPE - Verified the game using Steam, NOPE - Reset GFX Card clock to factory default, NOPE - Updated my AMD Drivers to the latest version, NOPE - Uninstalled the game and reinstalled on my SDD, cleared game cache once again on first start (Nice performance boost! but ), NOPE Funny thing about this last point, is that I played 1.5 games without problems afterwards, so I was pretty hopeful, but it crashed soon after loading the next map. - Spent the night crying in bed, NOPE Today I decided to take another look at the forums and on Reddit to see if anyone else has this problem but it seems like either I'm the only one, I'm blind, or there are more people like me but they didn't speak out (yet). I stumbled upon the Squad Logs and this is what I find: It seems like Windows detects that the GFX card is hung or inactive. Every time Squad crashes it's when I have a notable frame drop going from 45-75 fps to around 15, then 0 fps and then it crashes either to desktop or it will just hang on that screen with no response from my computer (no ctrl-alt-delete response aswell, just a hard freeze). I had problems with FPS drops in 1.8 aswell but they where just annoying, freezing the screen for 2 seconds and continuing play afterwards. I used to have these every 4-5 minutes or so, but now it crashes and the game isn't playable anymore. I hope someone could recommend me a solution or you guys at Offworld could take a look at it. Greetings Kavi PS. for my specs check: DxDiag.txt
  15. Hi folks, So I am just getting back it to squad and i installed it again on my new PC, i7 - 6700k gtx1070 16gb of ram And i get the truesky error pop up then the game crashes after the intro vid. as the other threads suggested i deleted the Binaries folder and google analytics folder Tried without verifying then verifying. I don't have the Truesky folder to delete in my plugins folder. Could anyone please help a fella out?? Screen shot below
  16. I m going to start with my specs: Win 7 64 bit enterprise,8gb(2X4) ram 1600mhz,fx 8350,gtx 670. I m getting 3 random crashes and they are. 1.This is the most common.While playing,game froze for a second and i just get back to desktop.In task manager i can see squad is stoped responding so i need to end the task/process. 2.Getting an error display driver is stopped working. 3.Error with something like a reference memory. Crashes are completly random,sometimes i can play game for about 3 hours with no problems but mostly i get 1-2 crashes in 2 hours.I dont have similar problems with any other games.My drivers are updated,directx update,verified cache in steam,temps ok...
  17. Fresh install of the latest build has been fine (within reason, alpha etc.) for a few days, now i'm constantly experiencing crashes after about 20 seconds loaded into a map with the following error: System specs: i5 3570k, 8GB Ram, R9 390 8GB gfx, 2560 x 1440 res - up to date drivers etc. this is repeated running the game on ultra and high. Quick google and the error message is a UE4 error rather than windows, so found this old thread: The VRAM pools had not been set up as stated in that post so i inserted those into my defaultscalability.ini which has not solved the problem. This is the log file output from the last crash: [2016.12.29-15.02.13:083][788]LogHAL:NoLogging: [2016.12.29-15.02.16:560][ 25]LogScript:Warning: Script call stack: Function /Game/UI/UMG/Map/SQ_RoleList.SQ_RoleList_C:Construct Function /Game/UI/UMG/Map/SQ_RoleList.SQ_RoleList_C:ExecuteUbergraph_SQ_RoleList [2016.12.29-15.02.16:863][ 27]LogD3D11RHI:Error: Direct3DDevice->CreateTexture2D(TextureDesc,SubResourceData,OutTexture2D) failed at d:\g\pipelines\owi-squad-release-a-8\U\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Texture.cpp:434 with error E_OUTOFMEMORY, Size=2560x1440x1 Format=DXGI_FORMAT_R16G16B16A16_FLOAT(0x0000000A), NumMips=1, Flags=D3D11_BIND_RENDER_TARGET D3D11_BIND_SHADER_RESOURCE [2016.12.29-15.02.36:471][ 27]LogWindows: FPlatformMisc::RequestExit(1) [2016.12.29-15.02.36:471][ 27]Log file closed, 12/29/16 15:02:36 I've reached the limits of my technical understanding/ability, so wondering if anyone has any bright ideas? Ta
  18. Everytime i try to start the game I dont get past the splash screen and i get an assert error. [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true this is all the crash log says
  19. Within the first 30 to 60 seconds of launching this game, I get this fatal error crash every single time. It used to run fine, but since version 7, and now with version 8, it crashes every single time. I just want to be able to play this game. Why won't the developers just fix this instead of adding new vehicles? I'm so tempted to leave a VERY bad review of this game on steam simply because the developers have not made fixing this a priority, which they should. I love this game when it worked, now it is a steaming pile of shit because it simply doesn't work. I've looked through every other thread on this subject, I've tried many solutions. Nothing has worked so far. I verified the integrity of my game cache, that hasn't fixed this either CPU - i5 6600k. GPU - GTX 1070 Strix OC (over clocked with GPU tweak, game crashes with and without OC so it makes no difference). Ram - 16gb of 2133 DDR4 Ram. Motherboard - GIGABYTE GA-H110M. Operating System - Windows 10 64bit. Please Squad developers, please, fix this shit.
  20. Bought the game, trying to play, cannot launch. Sucks. Please help, I've been trying to figure it out for a week now, haven't found a single issue like mine. I CAN launch the actual game, by itself, without the EasyAntiCheat. I just go to the game folder and manually launch Squad.exe. I can play around in the training area, view servers and games, but as soon as I join a game I get kicked out, I assume because launching the game through the launcher also launches the EasyAntiCheat service... which is causing BSOD. I know it's the EAC because my BSOD specifically says: Stock code: KMODE_EXCEPTION_NOT_HANDLED What failed: EasyAntiCheat.sys So what gives? I have tried the following: Verify integrity of game files Uninstall/reinstall C++2013 and 2015 x86 and x64 files. Uninstall/reinstall/repair EAC service through the Suicidal Chair Troubleshooter. Delete the Squad folder in the %localappdata% folder. Run in compatibility mode, both the launcher and game itself, to run as Administrator as well as Win 8 mode. Completely Uninstall/Reinstall Squad So, again, what gives? Why is EasyAntiCheat.sys killing my computer? Again, the game itself runs fine if I launch it manually without the launcher, but EAC is not launched and I can't join servers. Windows 10 Enterprise Intel i7-6820HQ @ 2.70 GHz 32 GB of very fast RAM Nvidia Quadro M1000M Anything else? Any and all help would be greatly appreciated... I am coming from 10 years of PR and very much looking forward to Squad.
  21. Hi, So, I started crashing while in-game recently. I tested it a couple of times and it doesn't seem to be connected to any one thing; I can connect to a server normally, load up and play without any problem for around 3-4 minutes before I suddenly CTD. I have recently reinstalled my system (win 10 64b), yet while I was running the exact same system previously, the game ran without a hitch. Here's the crash report http://imgur.com/yuEenLl Crash log (I think this is the one) And my dxdiag
  22. I'm getting a consistent out of video memory crash. It seems to happen after the server starts a new match, sometimes. I'm running a GTX 1060 6GB so I'm pretty suprised to see this. My specs: i7 950 12GB Ram Video card described above Windows 10 64 bit It's the exact same error message as described here:
  23. So the old standard of reshade vrs 1.10 is now crashing on startup with this latest version, has anyone found a work around? Wouldn't be an issue if the squad developers would allow adjustments for contrast in the settings, but bland seems to be the name of the game. I will say they made it bearable with the last update but I'm already spoiled rotten and I happen to be a videographer for a living so CC is a big deal to me, would love to get my reshade back! '
  24. Fatal Error: [File:d:\d\pipelines\owi-squad-release-a-8\U\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A006-'HUNG') I finally found the error that I think has been freezing my game and making it so I couldn't alt-tab out of it without doing a force-shutdown on my computer. I was able to exit out of the application and then close it by using ctrl+alt+delete (I don't know why I hadn't tried that before lmao)
  25. Everytime I go to "server browser" my game closes. Does anyone know how to fix this? Thanks