• Announcements

    • Merlin

      Forum Rules   07/06/2016

      Introduction   The Squad Team reserves the right to edit, update, add and remove rules at any time. Applicable rules extend to the PM system. Your PMs are private, but the Squad Team may be informed about unacceptable PM content by the receiving party.   Section I: Posting Rules   §1 Show Respect This community can only work if we all respect each other. To that end, it is imperative that any time you engage with another user, either directly or indirectly, you show them respect with the content of your post. In particular refrain from flaming, insulting, abusing, taunting, racism, and other similar types of actions towards other forum users.   §2 Attitude & Behavior Poor attitude and behavior are the most common ways a negative / unsafe environment is created and perpetuated. As such that kind of behavior will not be allowed on these forums. Please be mindful of this rule when posting personal positions and opinions regarding topics which could be considered contentious in nature. As a rule of thumb, keep your posts civil in nature, and refrain from making posts that are likely to incite arguments and create a negative environment. As a privately hosted web forum we reserve the right to maintain an environment that we are happy the majority of our players are comfortable with.   §3 Swearing While we will not strictly moderate every little swear that occurs, please try to avoid excessive bad language. The moderation reserves the right to remove rants and unsuitable content at any time.   §4 Illegal Topics
      Prohibited topics include, but are not limited to: Piracy, drugs (including cannabis), pornography, religion, racism, sexism, homo/trans -phobic content, videos and images showing violent death or serious injury, ‘spam threads’, hacking & griefing (endorsement thereof) etc. Prohibition may be suspended for some threads if they are found to be suitable by the Moderation (such as scientific debate).
      If there is doubt, the Moderation Team can decide whether a topic is considered illegal.   §5 Attitude towards Squad and the Development Team
      As per §1 and §2, keep in mind to be respectful and reasonable, not only towards all users of the forum, but also towards the Squad Team and towards any ideas and content and the game itself. Criticism is welcome, but if it is not constructive and/or if it is offensive, the Moderation may need to step in. Please refrain from posting if you are upset, angry or drunk, or you may be punished for things you wouldn’t have otherwise written, which is not in anyone's interest.   §6 Language & Legibility
      Please post only in English. Non-English content (including non-legible content) may be removed. If you see someone posting in another language because s/he apparently does not speak English, please report their post - if you can, you may reply in their language to explain their question, but please do translate their and your message so it can be reviewed by the Moderation. ‘Hiding’ insults in non-English posts will be punished harshly. Posts written largely in ‘leetspeak’ or full of spelling / grammatical errors may be treated like non-English content. This rule does not extend to PMs.   §7 Forum structure & Search
      Please ensure when posting a new thread, that the thread is located inside the correct forum section. Check all forum section titles to judge where your thread should belong. Threads created in the wrong forum section will be moved or deleted.
      Before posting a new thread, please make use of the forum search to find older threads about the same topic. In doubt, it is recommended to rather post in an existing thread, unless that thread is years out of date. However, do not bump old threads without adding a new question / answer / insight that wasn’t in that thread before - use common sense.   §8 Thread Titles
      Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.
      §9 Thread Capitalization
      Please ensure that your post is not in all CAPITALS, as this is not allowed. Any threads posted in all caps will subsequently be removed from the forum. Repeated offenses may lead to infractions against your account. This practice is not approved or accepted here. 
        §10 Images in posts
      When posting images, mind the following restrictions:
      .gifs will be allowed and may be removed by Staff if deemed necessary.
      Maximum size for images is 1280x1024.
      Do not include more than ~1 large image per paragraph of text, unless in image collection / announcement threads. Link to further images.
      Consider posting thumbnails. You may post a few more images per post if they are reasonably small, the details are for the Moderation to judge.   §11 The use of BBCode
      It is allowed to use the BBCode in your posts. Over usage is not allowed. You may use the Bold in a reasonable manner but not for the whole text body. You may use the size feature but in a limited reasonable manner. You may not use any of the additional fonts at all. Color may be used to high light a point but again, not for the whole text body. Moderators will be watching for misuse and will edit when required without giving notice. Continued disregard for this rule will result in Moderator action in the form of warnings.   Section II: Forum Signatures   §1 Signature Dimensions
      To avoid clutter, please make sure your signature (if you choose to have one) does not exceed the following size limit: 350x150 pixels. Your signature may consist of images, user bars and text elements, as long as the total size does not exceed 550 x 200 pixels. A small tolerance will be given, but any signature larger than the limit may at any time be deleted without prior warning. If you are not sure whether your signature is acceptable, please PM a moderator.   §2 Signature Content
      All rules of section 1 fully apply to your signature. We will remove signatures or parts of signatures without notice if they violate the forum rules, and infractions may be given.   §3 Animated Signatures
      Please refrain from using animated .gifs as signatures, they distract and clutter the forum.   Section III: Reporting & Moderation   §1 Reporting Posts
      There is a Post Report system in place. If you notice a post that violates forum rules, simply use the exclamation mark icon below the users avatar image to send a report to the Moderation. We will then review this post. Your report will not be made public and cannot be linked to your person by anyone outside of the Squad Team. You will not be punished for using the Report system even if the report was false, unless you repeatedly abuse the system to spam it.
      Do not ‘report’ posts by replying directly in public to them. In case of spambots, this prompts them to respond in turn, spamming the forum further. This also fuels flame wars and arguments.   §2 Reporting Moderators
      Moderators are subject to the same forum rules (and some additional rules / exceptions). If you think that a Moderator has treated you unfairly or is otherwise breaking forum rules, please PM the Lead Moderator or any Administrator. Do not accuse Moderators in public, the Squad Team will treat every complaint seriously and it is in our interest to discipline or remove Moderators who are known to break forum rules.   §3 Respect Squad Team members and Moderators
      Do not ignore or argue against Admin, Moderator or Dev instructions on the forum. If you have a complaint, as per §2, please inform the Team in private. You are expected to follow orders given by the Moderation, Administration and Development Team, and it is necessary for smooth running of the forum to respect their decisions. Being stubborn or ignoring warnings will lead to harsher punishments - however, we do not tolerate Moderator / Admin abuse of power / privileges, so do not hesitate to inform other Team members if you feel treated unfairly.   §4 Bans and multiple accounts
      If your account is temporarily or permanently banned, do NOT create another account. Bypassing a ban will result in further action, and a permanent ban of all of your accounts.
      You are not allowed to have more than one account for any reason. If you share an internet connection with another user who has their own account, it might happen that this account is incorrectly identified as a secondary account - please get in touch with the Moderation or Administration to resolve such issues.

Search the Community: Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OWI Official
    • Announcements
    • Progress Updates
    • Frequently Asked Questions (FAQ)
    • The Official Squad User Manual
    • Development Tutorials
  • International
    • Supported Languages
  • Game
    • General Discussion
    • Questions
    • Feedback & Suggestions
    • Media
    • User Created Guides
  • Support
    • Software Support
    • Hardware Tech Support
    • Website Feedback
    • Bug Report Form
  • The Community
    • Introductions / New Players
    • Teams & Clans
    • Events & Leagues
    • Wiki Development
    • Modding
  • Game Servers
    • Game Server Info & Support
    • Game Server Feedback
  • Off Topic
    • Off-Topic Discussion

Found 97 results

  1. Hi thanks for reading! For the entire duration in which I have owned squad (currently clocked 272 hours in game) I have had issues connecting to servers. The 'SERVER BROWSER' is practically useless as I am lucky to see even servers with zero players in it. The 'CUSTOM SERVERS' option is slightly more useful and I can typically find a populated server after about 5 to 10 minutes which isn't too big of a deal. However, recently I have sat down refreshing 'CUSTOM SERVERS' for upwards of 45 minutes with no success. I have redownloaded the game on three different occasions. I have recent my modem twice, my router countless times, and removed and reinstalled anti-cheat many times as well. I have ALL firewalls turned off and I still can not find a server. HELP. S.O.S. Merrik
  2. Hey guys i was wondering if someone coudl help me ass i can not see all the servers i am missing quit a few servers sometimes my friends get ona a servers and i cant see i can some but not all and its really buggin me anyhelp anyone??
  3. Im new to this game and I can't seem to play. Every single time I click servers my game crashes. I have a pretty decent computer setup and I have never had any issues with any game. I run tons of hard games no problem.
  4. At the end of the round, the scoreboard is scaled larger than the display. For the entire round it's perfect, it's just the end of round it's too large for the screen. I tried taking screenshots but for whatever reason it's just all black, it's not capturing the game. Steam managed to get a screenshot so here: http://steamcommunity.com/sharedfiles/filedetails/?id=902706045
  5. Hello, I have had a problem with Squad i have never had before. Whenever i open the game it stops me from opening it, and says "Close PCHunter64". I have looked everywhere for the said program but nothing. Build Number: Alpha 9 and happened in build 8.9 Screenshot <-- GIF Screenshot <-- JPEG
  6. Bug: Lost control of aim as I was manning a machine gun that dissappeared at enemy fob take down. Was US, against Ins. on Kohat AAS V2. Was manning an insurgent static .50 cal. After the FOB takedown my head would freelook, but aim was static. Occurred once, did not find other reference on the forum. Hope it helps.
  7. Hi, I can´t see the roles of other squadies, the map is too big. I use 4:3 ratio , 1600 x 1200 fullscreen resolution. I tried to edit ini config files ( in user data file and also in the game ) and manually overwrite X and Y resolutions to 1600 and 1200. With no result. It´s not the V9 bug, I had this problem even in older versions. I am using W10 64bit with native 100% font size. The scoreboard is streched too. In older versions the scoreboard was fine. Can somebody help me?
  8. When I try to join a server it goes to the loading screen as normal. It is showing the map name and then normally it would load up. But the V9 update broke the game for me. When I click on a server name and join the server it shows the map name in the right corner. But after 3 minutes of waiting it goes back to the main menu without a error in the middle of the screen. When I have texture streaming off the above happens. And when I have it on then the game loads up. And I can move around for about 1 minute before the game goes back to the main menu.
  9. Recently upon starting my game An extremely loud static noise started blaring instead of the usual start up video music, similarly, in the main menu a similar noise plays but it appears to be just a extremely distorted version of the normal menu music. I've verified the files, cleared my cache and even reinstalled the game but this problem still persists. Is there any way to fix this? Video of the issue:
  10. Dear Offworld, Since the V9 update is out I have problems with the game crashing on me. I'm in love with Squad and I love the FPS I'm getting now on my old GFX card. I'm playing since 1.7 without problems. Version 1.8 and the 1.9 testing branch didn't give me any problems. Unfortunately Squad started crashing on me after I installed the new 1.9 version. It crashes to desktop and says my AMD display driver stopped working. I filled in the Unreal crash reports many times, but I feel like I should make this post for more publicity, because let's be honest.. I want to play! I tried the following: - Cleared my game cache once more, NOPE - Verified the game using Steam, NOPE - Reset GFX Card clock to factory default, NOPE - Updated my AMD Drivers to the latest version, NOPE - Uninstalled the game and reinstalled on my SDD, cleared game cache once again on first start (Nice performance boost! but ), NOPE Funny thing about this last point, is that I played 1.5 games without problems afterwards, so I was pretty hopeful, but it crashed soon after loading the next map. - Spent the night crying in bed, NOPE Today I decided to take another look at the forums and on Reddit to see if anyone else has this problem but it seems like either I'm the only one, I'm blind, or there are more people like me but they didn't speak out (yet). I stumbled upon the Squad Logs and this is what I find: It seems like Windows detects that the GFX card is hung or inactive. Every time Squad crashes it's when I have a notable frame drop going from 45-75 fps to around 15, then 0 fps and then it crashes either to desktop or it will just hang on that screen with no response from my computer (no ctrl-alt-delete response aswell, just a hard freeze). I had problems with FPS drops in 1.8 aswell but they where just annoying, freezing the screen for 2 seconds and continuing play afterwards. I used to have these every 4-5 minutes or so, but now it crashes and the game isn't playable anymore. I hope someone could recommend me a solution or you guys at Offworld could take a look at it. Greetings Kavi PS. for my specs check: DxDiag.txt
  11. If I have founder skins enabled in menu I can not connect to a server. It just says Loading... for a while and throws me back into mainmenu. As soon as I disable the skins it says Loading Mapname-build-etc.. and drops me ingame. If I enable the skins while I am on the server I will get disconnected. Windows 10 ENTERPRISE 64-bit, cleared cache, verified steam files. Tried running excutables with Win 7 compatibility - no difference.
  12. Button clicks on the initial menu before loading suffer from the 50% to the right problem. Noticed that anytime I tried to press a button it was 50% to the right while in game on the UI menu. When trying to click buttons on the UI menu in game led to me having to move 50% to the right to actually select it. Same with the spawn locations, it took me about 5 minutes to figure out where the spawn actual button was in respect to the actual spawn icon. When selecting spawn points on the map i cannot do it while the map is entirely zoomed out. I have to zoom all the way in and find the spawn location a little bit to the right (basically where the squad leader '****' exists is where I can find the spawn point) I tried recording the menu screen problems to fraps but it tracked my mouse over the buttons perfectly without error. I have had nVidia DSR factors set to 1.20% when I found the problem, but when setting DSR back to 100% (disabling DSR) the 50% to the right button problem still remained. After returning super sampling in game from 1.5% to 1% video settings, problem still exists. Since fraps doesn't seem to capture the problem I was going to add a video from my cell, but it's battery just crashed and im tired... SO im going to add a paint image instead. I made some squares of where the button clicks actually hit versus the screen displayed loaction. Field of view is at 100 AA is off Im going to re-install the game and report back with the details. Specs: Vid - gtx 980ti x 1 cpu - i76850k mem - 32gb 2133 ddr4 OS - W7 x64 Wish i had some more information. I like the new upgrade btw!
  13. Hello, my problem ist that i everytime i want to play, i have to delete the squad folder in appdata, or i instant get disconnect by the server?! This cant be the resolutin off the problem... is here any one with an idea? Before i switched from AMD FX 8350 (DDR3) to i7 7700k (ddr4) i dont had that problem... i tryed to reinstall, but problem still exists on ssd and on hdd... Greetings BloodieX
  14. So I'm a little late with the post this happend about a week ago it may have been fixed, but the last time i tried to play squad the menu, the server list and the game itself ran extremely slow. Loading into the game took about twice the time it normally did before. When I finally got into the game it was unplayable as I only got a few frames and it seemed that not all of the textures were fully loading in. also my computer is not the issue, I have a gtx 970, i7 4790k and 16gb ram, and I have not had problems with any other games. *Edit this was fixed just by reinstalling the game
  15. Right, so my problem is as follows. I have been running the game full screen on my primary monitor 2560x1440, with a secondary monitor that is "extended" 1920x1200 And the game thinks thats fine, but borderless, or windowed it does not like at all. The game then thinks my primary monitor is 1600x900 and starts the game up like that.. at launch screen and the splash at the start its windowed on my primary, then it stretches out to fullscreen but still in the same resolution so stuff looks blurry. If i try to change the resolution it does not want to, if i try to change to fullscreen or windowed it jumps back to borderless. It wont cooperate. I have manualy forced the resolution in the "DefaultGameUserSettings.ini" file in /steamapps/common/etc.. And I also forced it in user/appdata/etc.. first the one, then the other, then both. this changes nothing.. So i deleted the entirety of the squad related files in /user/appdata/etc.. that changed nothing.. So i deleted both /user/appdata/etc files.. and the files in the config folder of /steamapps/common/etc.. then verified the integrity of the game, redownloaded those files then tried. Still nothing.. I then rechecked my actual screen resolution verifying that it is indeed 2560x1440 and i am assured by windows that it is. I then disabled my secondary monitor so no more extending, incase that was messing with it.. This also did nothing. At this point i am at a loss and i need help.
  16. I've been trying to launch squad for the past several hours with no luck. It keeps freezing at the initial loading screen. I've let it sit for about 30 minutes twice with no result. I've verified integrity multiple times in steam. I've completely deleted the game and redownloaded/reinstalled it twice. Nothing seems to be working. I've checked on google and have tried just about everything under the sun with no result. Someone PLEASE help! My PC can most definitely run the game. I've been playing it for the past month with no issue.
  17. Was testing out the LAW and new weapon systems on the fireing range. Got a brown-ish screen and this message. The UE-4-Squad Game has crashed and will close. Fatal error: [File:d\g\pipelines\owi-suqad-release-a-8\U\Engine\Source\Runtime\Windows D3D11RHI\Private\D3D11Until.cpp][Line:176] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0007 - 'RESET' 2016-12-16 EDIT: Got something similar (D3D problem) on another game. Maybe something with Nvidia drivers?
  18. Reposting this from /r/joinsquad: I 've been recently having this bug where I cannot hear my team's voices, neither squad, command, or local chat works. I can hear the radio beeps and all that, but no voices. Before you ask, yes, the audio settings for VOIP are on. Any help?
  19. So...I played squad with no problems for a while. I was messing around with my screen size in graphics settings and changed it to one size larger. I exited the game. After reloading, the screen that shows the keyboard layout my game freezes...I can not ALT+ENTER to get it into windowed mode to fix the resolution (a portion is now showing off-screen). The main problem though is that the game freezes completely. Fixes I have tried: -Restarting Steam -Uninstalling local files and re-installing the game -submitting a support ticket (never heard back) -asked Obi-Wan Kenobi for help...he was my only hope -Sacrificed a goat for the game gods to be pleased Ideas? Is there a way to change settings without booting up the game?
  20. I believe this is caused by me having my taskbar on the side instead of the bottom of the screen. I use a program called AltDrag that actually lets me reposition it to where it should be, but if I alt-tab away and back it, it repositions itself incorrectly again. See attached pic for example.
  21. so everytime idied near walls, kek like 80% of the time a medics revive me im stuck in a wall and cant switch to any weapons or move. any one suffering from this? like ineed to die again just to spawn.
  22. Heya, Here's something that happened to me about 2-3 times while driving a Humvee in Kokan: The vehicle will burst into flames when you're driving it up a river. Merry Xmas
  23. This happens wayyyy too often, especially on Kokan. here we are getting ready to rain down hell on an enemy fob when our rocket techi goes spastic.. +sigh+
  24. Marksmens fire off to the left or right of the crosshair, the Crow fires off sight (I think lower than the sight) and apparently de-renders foliage and objects on many maps. The foliage de-rendering isn't an issue for me, I play on low settings and foliage just turns into big ol' green bricks/flakes that I can't see through worth a damn but many people have reported this while I was playing.
  25. This may be part of the overall input problems, but I was in a one life op with SquadOps and a friendly ran near me and my character left prone without my hand on the keyboard. Not sure how or why but it got me instantly killed. It's a pretty new keyboard, Corsair K70 RGB only a few months old, clean it regularly with the keys off with rubbing alcohol. Likewise, many times I will try to fire a burst or full auto and it only fires a single round (despite their being an A near the ammo count and the ability to full auto at other times) edit: If someone has a better spot to put these bug reports (and possibly a github repo or other development opportunity to contribute to) let me know.