Jump to content

Irish

Member
  • Content count

    23
  • Joined

  • Last visited

About Irish

  • Rank
    Fireteam Leader

Profile Information

  • Gender
    Male
  • Location
    Birmingham
  • Interests
    Pilot, Aviation
  1. I have since fixed the game but not intentionally, I was trying to revert back to Win7 but failed and ended up with a fresh install of win10, squad then worked. I have an idea, when you access the portal and you have to download the prerequisites, if you have a 64bit machine, download the x86 file instead and try to install that and see it works then. I was sat around last night and I remember I had to do that before to get a game to run properly which had a very similar problem. Its not a definite fix but its worth a try. Also to save time for people who are experiencing this issue, ALL OF THE BASIC FAULT FINDING ISSUES DIDNT WORK FOR ME, this includes stopping/ removing anti virus, forcing exceptions via firewall port forwarding, DNS Flush, IP Ping, boot in safe mode, removal of drivers, update of drivers, changing power allocated to graphics card, having friends log in with my details, had someone teamview and try log in with their details (didnt work) force close every non essential program and start Squad, reg fix, defrag, clean up temp files, delete the squad dlls and launch game to replace the deleted dlls, fresh install of squad, relocated squad to external hard drive. I have been trying to get my computer to the state in which I can't log in on squad but haven't yet been successful. Once I have done that I will update my threads so everyone knows what I have down but at the moment the only fix i have for this is that you will need a clean install of whatever o/s you are running on. I know this isn't ideal but I think it is the only way for now. I am pretty certain this will work the game worked on my Win7 gaming computer, but didn't work on my other win10 gaming computer.... my other win10 computer didnt have much on it so I did a fresh install of the game on that and squad worked. The next day on this win10 computer I tried to revert a back to win7 but didnt work but instead ended up with a fresh install of win10. I tried to run SQUAD and it worked. So, reinstalling what ever O/S you're running seems to be one way of fixing this fault. (Based on two computers being cleaned and reinstall of O/S)
  2. I know, it is unfortunate I had to do it, but it was simply a fix I stumbled on and it shouldn't be the final fix for anyone with that issue. I'll keep both threads updated and active with progress I make and what I have done. I am also in contact with one of the DEVs so i'll keep them directly updated aswell since they have a lot on their plate as it is.
  3. Everything had been tried. Believe me I had spent enough time trying to fix it. DNS flush, Gateways, port forward, ping traces list goes on. Decided to attempt to revert back to win7 (didnt work) but in the process I ended up wiping my computer and having a fresh install of Squad. An app I had previously installed was blocking the game from running. **Was in contact with one of the DEVS and we came to the conclusion that after all the troubleshooting I had gone through it was definitely not win10, it was a program on it. A fresh install of Win10 confirms that. There is a compatibility issue with a certain app(s) which is causing the issue but after accidentally fixing my fault I was unable to identify it to highlight it. I'll install the programs I had before and see if I can get it to happen again and let everyone know.
  4. Right, had the game for about 25hrs now. 19hrs of trying to get it working I have come to a verdict. I have been trying to get this to work Windows 10 and I can't get passed the login screen. I decided i'll download and install the game on my other computer (Win 7) logged in and it worked straight away no fuss. The fault is something to do with compatibility with this computer. I do not think it is Windows 10 directly as there are many people on windows 10 playing this game as suggested by my other thread and I also have a few friends playing this via windows 10 and they don't have a problem. I now need a dev to help me out with this as it is clearly not a simple fix for the average Joe. Hopefully this shines some light on anyone unable to login using windows 10. If thats the case for you, if able, try to install on to a windows 7 machine or maybe even windows 8.1 Thanks
  5. Right, had the game for about 25hrs now. 19hrs of trying to get it working I have come to a verdict. I have been trying to get this to work Windows 10 and I can't get passed the login screen. I decided i'll download and install the game on my other computer (Win 7) logged in and it worked straight away no fuss. The fault is something to do with compatibility with this computer. I do not think it is Windows 10 directly as there are many people on windows 10 playing this game as suggested by my other thread and I also have a few friends playing this via windows 10 and they don't have a problem. I now need a dev to help me out with this as it is clearly not a simple fix for the average Joe. Hopefully this shines some light on anyone unable to login using windows 10. If thats the case for you, if able, try to install on to a windows 7 machine or maybe even windows 8.1 Thanks
  6. Unfortunately I run my games admin anyway so that doesn't work for me! Haha glad its worked for you though mate!!!
  7. Hi there, I already tried ports No luck.... Still struggling with this little issue of mine
  8. Need Help

    Hi there! Get yourself over to http://alpha.joinsquad.com/ Register on that with your Alpha key. Follow the instructions on the website once you have successfully logged in. Once those steps are complete you can run the game (located in the extracted folder) and log in with the details you used to log in to the website I said to register too. Hope this somewhat helps, let me know if you need any more help
  9. Still no fix, IronTaxi was able to rule out my account as the fault. He was able to log into my account on his system.
  10. I wouldn't have a clue about that tbh with you mate. I think I saw a thread somewhere in the forums talking about that. Scroll through the posts under the Tech Support, I believe thats where I saw your issue being raised
  11. Hi there!, Like Sucidal stated, he tried his log in details with no luck. Believe me I've had long enough to go through everything. I'd like to think I'm not that stupid to use a wrong login when the instructions clearly state haha
  12. Hi there! Thank you for the comment, appreciated
  13. Hi ! Just wondering if anyone who is trying to start the game and failing to log in is using the Windows 10 OS? ** Trying to diagnose what the issue could be**
×