Jump to content

Kasich40

Member
  • Content count

    103
  • Joined

  • Last visited

Everything posted by Kasich40

  1. If I recall correctly, there used to be 2 alternative ways to join Squad servers: (1) There was a server list you could access through Steam, and you could join there (2) SquadRocks Do either of these methods (or anything like them) exist anymore? Right around the "mod" weekend (last weekend), it seems my favorite server has stopped showing up in my server list and I know the server is up & running with people in it -- I just can't see it. So I'm looking for an alternative means to join servers. Can anyone help?
  2. Problem seeing servers

    Thanks you for the reply! I have noticed this morning that my favorite server is showing up in my server list -- hopefully it will continue to do so. Maybe it was the patch on Friday that fixed the issue. If not, I'll try the steps in the link you've provided, and then go from there. Thanks again.
  3. Alternative ways to find & join servers

    Does anyone else have trouble getting TacticalGaming server show up on their server list? Or is it just me?
  4. Problem seeing servers

    Anyone had any luck with this issue? I am having a similar issue... There is a specific server that I love to play on (TacticalGaming). Before the update I never had an issue with that server coming up in my server list. Since the update, that server is never in my server list though. The only way I can get it to show up in my server list is to enter another server (or my local training server) and then (while still in a server) hit ESC and do a server search from there. Then, TacticalGaming shows up. I then exit the server I'm in & hope that TacticalGaming shows up in my server list. Sometimes it does...sometimes it doesn't. If it doesn't then I have to shut SQUAD down and do the whole process again -- because if I just try to refresh the list, then NO servers will show up.
  5. Female soldier models

    I always hate when this topic comes up in any FPS games that I play -- and it inevitably does. I'm actually surprised it took this long to come up in Squad. It can be so divisive to the community as it eventually turns political. I am generally against putting female characters in the game for my own reasons (which I won't get into - lest I be labeled as an 'incel'). That being said, my thoughts toward those who are always clamoring for women in military FPS shooters has been -- "why make such an issue of it? It is a FPS. You can't see yourself anyway. And if the gameplay & mechanics are fun, what does it matter?" So...using my own logic on MYSELF, I will say...if the devs chose to make all of the character models women, I would still play the game. I like the mechanics & gameplay. I just can't see myself getting too upset over any of it. It is just a video game...a video game that I enjoy playing quite a bit...so I couldn't let the gender of the character model change that for me.
  6. Crash on launch, V13 update (SOLVED)

    Be sure to also unsubscribe to any mods. I was having the same issue as you...but unsubscribing to the mods worked for me: https://offworldindustries.zendesk.com/hc/en-us/articles/360022471213-V13-Mod-Issues
  7. Alpha 13 Video Patch Notes

    I've never subscribed to any mods...no that I can remember anyway. I figure I'll see how this re-install goes. If that doesn't fix it, then I'll do like Stom mentioned and follow their instructions on deleting the workshop folder. If I still have no luck then I'll figure out how to post in Support on the Squad discord. Thanks for the suggestions guys!
  8. Alpha 13 Video Patch Notes

    I've played Squad since before it ever came out on Steam. I've never had any real issues -- other than the ones we've all pretty much had throughout the development of the game...performance at times...things like that. But now that v13 came out, I can't play anymore. The Unreal engine seems to keep crashing right after the Squad splash screen loads. I tried clearing my cache by deleting the SquadGame folder. That didn't work. So now I've totally uninstalled the game and have to wait several hours while it re-installs. Hope that fixes the issue. If not, I'm at a total loss as to what to try next. Anyone else having this issue since v13 came out today? Oh well...hope to see y'all on the battlefield tomorrow evening.
  9. Squad founders- where are they now?

    I can confirm this works. Now I seem to have my cammo M4 every time I play USA. Thanks!
  10. On the rare occasion that I get a squad invite, I get a message that pops up that says PAGE UP to accept, or PAGE DOWN to decline. However, when I hit my PAGE UP or PAGE DOWN key, it has not effect. I've even tried using the PAGE UP or PAGE DOWN keys on my NUMPAD. Still no dice. I cannot figure out a way to accept or decline the invites. Has anyone else had this issue?...and if so, what did you do to remedy the issue? Any help is appreciated.
  11. Squad founders- where are they now?

    I'm still here. I play almost every night. Unfortunately I only get to show off my desert cammo M4 about 1 out of every 10 times I'm on the American side. It usually doesn't work...and that makes me sad.
  12. Cannot accept squad invites

    Hmmm...I bet that is my issue. I honestly can't remember if I was in a squad everytime...but I probably was. I'll try to make sure I am not in a squad next time I try to accept or decline an invite. If I still have the issue I'll come back & update this thread. Thanks for the reply Smee!
  13. Server Connection Closed

    Issue seems to be fixed now.
  14. Server Connection Closed

    I just joined the Squad Discord channel and all of the server owners are coming in saying this is a widespread issue. So rest assured that it is not just you...it seems to be MANY people having this issue. They'll get it sorted, I'm sure.
  15. Server Connection Closed

    The game is in alpha, so obviously we have it (and will hit) some bumps in the road. I'm sure that is all this is. My bet is that there will be a hot fix or something soon to fix the issue. Fingers crossed!
  16. Server Connection Closed

    I have played this game pretty much non-stop since pre-alpha. I played several rounds just last night. I am now getting this issue and cannot join any servers at all -- just keep getting 'Server Closed Connection'. I didn't download or install any new drivers (or anything for that matter) since I was last playing this game. No idea why this has suddenly started happening. I verified my files on Steam and cleared my cached user data in the game. Nothing is working. Anyone got any ideas? EDIT: I just looked in Steam & it shows that I had Squad download (0 bytes?) at 6:54 pm Eastern Time. Anyone know what this DL was for?...and maybe that is what is causing the issue?
  17. I know that this is not the most important thing in game & that I shouldn't make a big deal of it, but I enjoyed having the cool desert camo M4. I have explained my problem HERE but haven't really gotten much response....so I figured making a thread here in the Support forum might help. In short -- I had my in-game founders perks and everything was working fine until I had to re-install Steam. Now I no longer have the option to turn my alternate weapon skins on. Can anyone help me with this?
  18. Problem with Founders Perks

    Wow...I think that worked. I just jumped in Jensen's Range real fast & I was able to get my awesome M4 Desert camo again!!! I didn't have time to try it on an actual a server (since I have to get up early tomorrow) but it worked at Jensen's so I'm sure it will work in game. Thank so SO much M.I.K.E.!!!! It is people like you that make the Squad community the BEST community in gaming.
  19. Problem with Founders Perks

    No...it hasn't worked since I re-installed Steam 2 weeks ago.
  20. Backer Tag Redeem!

    Can anyone help me with this?
  21. Backer Tag Redeem!

    Soooo....I had to reinstall Steam today (I was having problems DLing patch v7). Since then, I no longer get my cool desert camo for the M4. When I go to Settings->Game Settings (while in-game), I no longer see the option under >UI to turn on my weapon skins (like I did before I re-installed Steam). *Note - When I go to my inventory in Steam, M4s with the desert paint & the AKs with the tribal pattern show up. They just aren't showing up in-game anymore. Is there something more that I need to do to get this to work again?
  22. Release: Alpha Version 7.7

    Well...My DL worked and I'm playing now. I just want to add -- I just took out my first vehicle with a RPG...and I think I may have busted a nut!
  23. Release: Alpha Version 7.7

    Well...I have totally uninstalled Steam and re-installed it. I am now DLing SQUAD all over again. It seems to be DLing fine now...at least I hope. At any rate, I want to make sure I did not come off as complaining about the SQUAD patch. I totally realize it was an issue on MY end and NOT something the DEVs did wrong in the patch. I only wish I wasn't so dang stupid when it came to computers so that maybe I could figure out how to fix these issues when they arise. Oh well...I'm DLing now so please keep your fingers crossed for me!
  24. Release: Alpha Version 7.7

    Yes...I tried that. It didn't work. I have since uninstalled Squad & am trying to re-install it. That is not working either. The DL is still failing. I'm sure it is not a Squad issue. I'm sure it is something that got changed or something when I upgraded to Win10. Uhg....
×