Jump to content

lopon

Member
  • Content count

    4
  • Joined

  • Last visited

About lopon

  • Rank
    Grunt
  1. ---FIXED---- Just a quick update in case anyone has similar issues, I can narrow down my fix to one of two actions: - Updated my Nvidia graphics drivers making sure not to download the version which includes Geforce Experience as the in-game overlay (Shadow Play, I think) might have caused issues. - Uninstalled anything which might have interacted with the AntiCheat (Sorry this is slightly vague, I focused on virtual machines, virtual drives, Nvidia telegraphy, etc. Specific focus on anything which creates 'Services' on startup according to Run > Services.msc).
  2. Still the same following full reinstall. More suggestions welcome.
  3. Still happening. Might go for a full clean and reinstall
  4. Hey! Launching the game normally (including the launcher / anticheat) leads to the launcher startup (showing the BAF soldier / anticheat logo) but then an endless black screen once the game starts up prior to the controls loading screeen (waited 20mins +). According to task manager, it is not responding. Tried - setting executables and Steam to admin. - uninstalling / reinstalling anti-cheat - deleting cache / init files - changing steam launch settings to various resolution modes / -safe mode, -noeac Interestingly: if I launch either of the direct .exe's (SquadGame.exe) in the steam library, the game works perfectly. However, as this skips the launched this does not include anti-cheat so I cannot play online. Any ideas would be appreciated
×