Jump to content

cnc3000

Member
  • Content count

    5
  • Joined

  • Last visited

About cnc3000

  • Rank
    Grunt
  1. How many fps ?

    Yeah on v9 i had that but after that v10 i think , i dropped to 30-40 low /medium which was okay for me but last week after 2 days playing with good fps, i suddenly started to drop to 20 in some moments and if it reaches 30-40 ..its not stable at all , u still feel its laggy due to the fast jumps in the fps . and manytimes when i open the game , i feel a very very slight lagg in the mouse cursor at the main menu, its almost unoticable but when that happens, i know that when i enter a game i will have alot of lagg under 20-25 fps which can sometimes freeze and reach 1-5 fps which is unplayable .
  2. How many fps ?

    I used to have maxium 60 fps on epic using 1050ti but now i am hardly having 30-40 unstable that drops to 20 or lower on low-medium settings i dont know what happened
  3. How many fps ?

    Dell Inspiron 7567 Gaming Laptop - Intel Core i7-7700HQ, 15.6 Inch FHD, 1TB+128GB, 16GB, 4GB VGA - GTX1050, Eng-Ara Keyboard, DOS, Black / NewVisionTechnology Hey guys, does anyone have that laptop ? i want to know how many fps should i have on that laptop in squad in different graphic settings ? i need a reference to compare and know if mine is working well or not. Thank youu
  4. New gaming laptop - Fps dropped

    Unfortunately , i am not ready to build a new pc now , i am trying to fix this one . i need a laptop for my work. Yeah the high performance is activated
  5. Hey guys , i bought a new gaming laptop -in March 2018- to have good fps . Dell - Inspirton 15 7000 Gaming , specs are at the bottom of the post. I used to have 60 fps maximum on Epic . I usually play on medium settings , i dont think i had more than 60-70 fps. 1920x1080 resolution. Later, i started to have maximum 30-40 fps , maybe because of the new game updates or because the windows is getting old and i am installing CAD programs as i am an Architecture student. Last week, i started playing squad again after a 1-2 month break. I had few laggs sometimes but i remmeber that i once had a very smooth fps without any lagg and after this everytime i open the game , i am having either 30-40 fps dropping to 20 in intense moments which is so annoying and not smooth at all (but not in the offline shooting range) or i am starting the game with lagg in the main menu cursor and 20 fps and lower in game. on LOW settings not even MEDIUM. (Even in the offline shooting range) Possible causes : -I have windows 10 on that laptop, maybe because its is getting old and i am working on CAD programs as i am an Architecture student . -My ping is higher than before due to bad internet service. (I used to have 90-120 which was good and stable for me and these days i have 108 to 128 ping (0 to 30 players ) and 140 -200 ping on full servers sometimes. I thought maybe my ping but i dont know it is so confusing . sometimes the ping is good or high , the server is full and i still have stable fps and other times i have good or high ping full servers and i have unstable or totally bad fps. So i concluded that the ping sometimes affect the fps performance but it wasnt the main problem because in the beginning when i used to have 60 fps , the high ping never affected my fps. and because sometimes i have these fps lagg (20 fps to lower )in the shooting range as i mentioned above. I tried to: 1- Follow some videos to optimize it more for gaming maybe it was the problem. (Services , display, dvr...ETC) 2- Updated my drivers. 3- tried to shut down it for a while so that it cool down as i am living in a hot country and we are in summer. 4- tried to clear cache manually or from inside the game. 5- i tried to copy it on the ssd where the windows is installed. -Normaly when it is on the 1 terra harddrive, these are the state of my drives >>>1 ssd (44 giga free out of 118 ) for windows 10 pro 64. and 1 harddrive teera ( 250 free out of 900 giga). -But after copying it on the ssd , i had only 7 giga left on it as i couldnt free it more as it has only the windows files. I install everything on the Teera harddrive My ping is higher than before due to bad internet service. (I used to have 90-120 and now i have 128 on empty servers and 140 -200 on full servers) 6- removed steam overlay 7- tried Razer fps booster. Some of these steps helped a little bit to reduce the times where i open the game and find the cursor a little laggy or not smooth in main menu and 20 fps to lower in game. but i am still not happy by the performance as i am not having stable 30-40 fps , i always have dropps to 20 fps on low settings . and the loading times are not like before but its still okay. Sorry for making it long but i tried alot of things and i tried to put it as organised as i can because it might help . I dont know what esle i can do , i am not so experienced in these stuff too but i did the best i can. LAPTOP SPECS Processor 7th Generation Intel® Core™ i7-7700HQ Quad Core (6MB Cache, up to 3.8 GH Memory 16GB, DDR4, 2400MHz Video Card NVIDIA® GeForce® GTX 1050 Ti with 4GB GDDR5 graphics memory Display 15.6-inch FHD (1920 x 1080) Anti-Glare LED-Backlit Display Hard Drive Dual drives with 128GB Solid State Drive+ 1TB 5400 rpm Hard Drive
×