Jump to content

Legion7734

Member
  • Content count

    6
  • Joined

  • Last visited

About Legion7734

  • Rank
    Grunt
  1. Hey here's a short update on my situation. I don't know what I did to fix my issues but for some reason Squad started working fine today, even via Steam. No error messages - nothing - it just works now. Thank you for your effort @beginna.
  2. Ok I'll contact them directly Thank you very much for your effort.
  3. I'm using Kaspersky as my Antivirus software. Here's thelink to the dxdiag.txt log file: https://www.dropbox.com/s/dxiojkvp5yko9f5/DxDiag.txt?dl=0 I can't find a launcher_log.txt file though. I'll put the link to the error message in the next post because the site thinks it's spam Edit: the site won't let me post the link to the screenshot
  4. I tried what you suggested but the error message is still coming up. Should I join a public match to see if it's just a bug or am I running the of getting banned?
  5. Thanks for the quick reply. Unfortunately what you suggested didn't work. Steam will still show me the same error message. However I can run the game if I start it from the Desktop. The problem with that is that another message will pop up saying "EasyAntiCheat Error: failed to create IGameClient instance! Check that the game was run from the correct launcher. Online Play may not be available." There is only one launcher in the file. So I guess that that is the right launcher. I tried starting the EasyAntiCheat- launcher before starting squad but it would still show the same message.
  6. Hey, I recently bought the game via Steam and when I checked the requirements I was sure my PC could handle it. But when I'm starting the game I'm getting the error message, that my System doesn't have enough resources to start the game and than it says (0x5AA) at the end. My rig has the following specs: CPU: i5 - 7600K 3.8 GHz GPU: Geforce 1070Ti 8GB GDDDR5 RAM RAM: 8GB WIN 10 64bit DX11 However sometimes I get the error message that there is some damaged data in the game-files. I already tried un- an reinstalling the game but it did not change anything. Could it be that my CPU is too weak? Help is highly appreciated
×