Jump to content

Crios

Member
  • Content count

    3
  • Joined

  • Last visited

About Crios

  • Rank
    Grunt
  1. GPU Memory Issue

    @Psyrus If I remember correctly I had never ever messed with paging files before. I literally had no clue what it was when I changed it so my guess is it was the default setting for windows 7. I am thinking that the automatic box was unchecked, because I remember the guide I read saying to uncheck the box, but it was already unchecked. Other than that, I don't know of any specifics. It didn't have anything set in it.
  2. GPU Memory Issue

    I have a very similar system 980ti 6Gb, 16 Gb DDR3, i7 3770k. Same exact issue as you. Nothing I did worked until I created a 12Gb paging file for Squad. Why do I have to do this? I don't know, it's ****ing ridiculous because post v11 I was NOT getting video memory crashes. All I can say is that nothing I did worked until i made that paging file and now the issue seems to have stopped. Before you reinstall and do all that bullshit go ahead and try to create a paging file of at least 12 Gb and make sure you have enough hard drive or SSD space for it. As I said, it was the only thing it worked and I was having the exact same issue as you.
  3. I've noticed I'm not the only one to experience this and I can only imagine what the cause of the issue is. Ever since v11.1, virtually every single round I play I end up having a VRAM crash with the error stating I don't have enough memory to allocate textures ect... PC specs are I7 3770k at 3.4Ghz GTX 980ti 6Gb 16Gb DDR3 Corsair RAM Windows 7 I was not getting this issue before, and have even lowered the graphics settings to try to fix this issue to no avail. Some details that are important are: Preload texture streaming is OFF. Distant shadows OFF. AO/lense flare/Motion Blur is OFF. Settings on epic, lowered to high I still get VRAM crashes. Resolution is 1920x1080 even though it is lower than what I was playing before this update (without issues.) Tried SS at 1.5, 1.25, and OFF... VRAM crashes on every single one. The crashes seem to happen especially when I ADS or use Binoculars to zoom in, and also immediately upon dying (like instantly as I die I get the crash) I have cleared cache, I have set sound quality to low...everything except reinstall the game, which I am going to do tonight. As I said, I have only a bad guess at what the issue is and that guess is a memory leak. just now ran a STAT UNIT during startup and in a real round on a server. Results are as follows - stable 9.4 ms for GPU on main menu. 15-30 ms for GPU in-game, with random spikes up to high 90s that last just an instant. Not even sure what this means but figured it may be important. Any help or information would be much appreciated, I have 1100+ hours in this game and truly love it, but this is absolutely unplayable. Why boot up the game when I know I can't even play a round without crashing? Just isn't worth it and I've spent hours trying to fix this on my own, including a full dusting of my PC.
×