Jump to content

MajorChipHazard

Member
  • Content count

    1
  • Joined

  • Last visited

About MajorChipHazard

  • Rank
    Grunt
  1. Is anyone else unable to play due to a bad memory leak? I launch the game, and immediately my RAM and GPU both start steadily climbing in usage before I even get to the main screen. Once I first get on the main screen of the game, my GPU is sitting pegged at 99% usage, and my RAM is sitting at 50%-60% Usage, and continues to climb until it hits about 80%. Keep in mind this is just sitting at the main menu screen. Once I actually join a game the RAM goes all the way to 99% usage and the game is unplayable as it hitches and stutters violently. I have completely uninstalled the game and reinstalled it. I've also reinstalled my graphics and chipset drivers, and ensured Windows is up to date. I also verified the integrity of the game cache in steam after reinstalling the game, and cleared the game cache once I launched the game for the first time for good measure. I'm running an Intel Core i7 8700K ( at stock speeds ), 16 GB of 3000 MHz ( Stock Speed ) DDR4, and a EVGA GTX 980 Superclocked ( Planning on upgrading my GPU once the next gen comes out ). I have been playing other games and using other programs without any similar issues whatsoever. As an example of a demanding title, I can play Kingdom Come: Deliverance without any similar performance issues at all so I don't think that it's an issue with my hardware? I still have some other troubleshooting steps that I would like to try, but it would help to know if anyone else is having a similar issue or could recommend any additional ideas. Here's a screenshot of my system RAM and GPU usage from squad just sitting on the main screen: Link Thanks guys!
×