Jump to content

Slon

Member
  • Content count

    5
  • Joined

  • Last visited

About Slon

  • Rank
    Grunt
  1. FPS Drop Rx470

    You can only wait for the next patch I suppose, which may increase optimization. I have i5 7500, gtx970 4 gb and 16gb ram and have about 55-60 fps with drops to 40, sometimes 30, when in combat. (1080p, AO turned on, effects - low, distance and fooliage - epic, everything else on high) Things you can try while waiting for patch: -disable game DVR (if you're on win10) -disable steam overlay. -turn ingame AO off and set shadows to medium (may be even low). -disable every background procceses which you don't use. Also you can try "stat unit" console command to find out what bottlnecks your frame time.
  2. V10 FPS drops, poor performance.

    Thanks! I'm looking forward to this patch now and hope It will make the game run at stable 60 fps on my rig (I'm playing on a 60 Hz TV anyway).
  3. V10 FPS drops, poor performance.

    Thank you for responding! I've captured some screenshots. Server population was about 70, couldn't find more populated server at morning, when I had time. First one was captured on a fire range for comparison.
  4. V10 FPS drops, poor performance.

    OS: Windows 10 (last version) CPU: Intel I-5 7500 stock GPU: MSI GTX 970 4GB stock (last driver version, clean install) RAM: 4x4 Corsair LPX 2400 hz 4 GB (page file size set to automatic). When I use 'stat unit' console command it shows 15-17 GPU time even on Fire range, however gtx 970 is in recommended system requirements. When I play on a full server i get 45-70 fps, average 56 with drops to even 30 sometimes and it kills all fun Also changing everything to low doesn't make any significant performance boost. I hope things will change in future, because I love this game so much =)
  5. V10 FPS drops, poor performance.

    Have the same issue, I've tried everything like control panel tweaks, power plan, etc. 45-70 fps on full server after v10. I5 7500, gtx 970, 16 gb 2400hz ram, hdd.
×