Jump to content

SamWise

Moderator
  • Content count

    699
  • Joined

  • Last visited

Everything posted by SamWise

  1. This game needs Public Servers asap!

    If any of above behavior is detected in any servers ; you are to report such behaviors right away. OWI has its guideline set to regulate and limit such behaviors.
  2. Random Squad crashes

    @KronaSamu Do you have any Razor Related Software? Like Synapse or Cortex? - If so, disable em (or update it to the latest version) Also, if you are OCing your Rig - default it and see if the problem persists.
  3. Driver Crashes on Startup

    Looks like your GPU is the culprit Try to run a benchmark on your GPU and see if the results show anything obscure
  4. That's why I am confused : If it was to contolled by the players ; it would be as same as the current system goes... 40 v 40 Max and instead of having 4 full squads full + 2 , you would have 3 full squads full and 13 players controlling civilians?
  5. "player controlled civilians" ?? If you are referring to A.I system, Merlin addressed it in Squad chat 7 IIRC. Also there are lots of thread regarding said issue
  6. Driver Crashes on Startup

    Specify your rigs for me and use whatever method given to you that might be able to help you in this case. Also upload your Squad.log file onto reply. If can not; use pastebin and share the link
  7. Driver Crashes on Startup

    Use Display Driver Uninstaller to clean install of your GPU Driver and see if the problem persists.
  8. Mic not working only in squad HELP!!

    @FIXXXER Try this method If you were using it previously and stopped working out of blue, do this : Remove VB Cable - Check for remaining windows update - Reinstall VB Cable
  9. "An Unreal process has crashed: UE4-Squad"

    @MeephZ @DorenZalupa Our correct support email is [email protected] Linking Dxdiag information and the your OP(Meephz) forum post will make the process faster
  10. CTD while opening the game

    [2018.08.05-21.36.05:999][ 0]LogD3D11RHI: D3D11 adapters: [2018.08.05-21.36.07:777][ 0]LogD3D11RHI: 0. 'NVIDIA GeForce GTX 1050' (Feature Level 11_0) [2018.08.05-21.36.07:778][ 0]LogD3D11RHI: 4021/0/4030 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:1, VendorId:0x10de [2018.08.05-21.36.08:558][ 0]LogD3D11RHI: 1. 'Intel(R) HD Graphics 630' (Feature Level 11_0) [2018.08.05-21.36.08:558][ 0]LogD3D11RHI: 128/0/4030 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x8086 [2018.08.05-21.36.08:638][ 0]LogD3D11RHI: 2. 'Microsoft Basic Render Driver' (Feature Level 11_0) [2018.08.05-21.36.08:638][ 0]LogD3D11RHI: 0/0/4030 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414 [2018.08.05-21.36.08:638][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0 [2018.08.05-21.36.08:750][ 0]LogD3D11RHI: Creating new Direct3DDevice [2018.08.05-21.36.08:752][ 0]LogD3D11RHI: GPU DeviceId: 0x1c8d (for the marketing name, search the web for "GPU Device Id") [2018.08.05-21.36.08:752][ 0]LogWindows: EnumDisplayDevices: [2018.08.05-21.36.08:753][ 0]LogWindows: 0. 'Intel(R) HD Graphics 630' (P:1 D:1) [2018.08.05-21.36.08:754][ 0]LogWindows: 1. 'Intel(R) HD Graphics 630' (P:0 D:0) [2018.08.05-21.36.08:754][ 0]LogWindows: 2. 'Intel(R) HD Graphics 630' (P:0 D:0) [2018.08.05-21.36.08:754][ 0]LogWindows: DebugString: GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter GetVideoDriverDetailsInvalid PrimaryIsNotTheChoosenAdapter FoundDriverCount:0 [2018.08.05-21.36.08:754][ 0]LogD3D11RHI: Adapter Name: NVIDIA GeForce GTX 1050 [2018.08.05-21.36.08:754][ 0]LogD3D11RHI: Driver Version: Unknown (internal:Unknown, unified:Unknown) [2018.08.05-21.36.08:754][ 0]LogD3D11RHI: Driver Date: Unknown [2018.08.05-21.36.08:754][ 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB) Make sure to run Squad with 1050m not integrated graphics
  11. Cannot launch game - PLEASE HELP

    Check the following ; See if your Anti-Virus is interfering with Squad or EAC Try to repair EAC and finally do the following 1. Open Cmd.exe by admin 2. Type sfc /scannow and hit enter 3. Let the scan run itself. 4. If the result says "some of the files were corrupt and wasn't able to fix them" Read this : https://appuals.com/fix-corrupt-files-reported-sfc-using-sfcfix/ 5. When the scan finishes w/o any problem, Type shutdown /r /f /t 0 - It will automatically reboot your system. You can refer to below post to help yourself in any troubleshooting process
  12. [solved]Squad wont let me onto servers

    https://imgur.com/a/YiqQdHE The problem was solved thru the discord For the future reference referred link is : https://offworldindustries.zendesk.com/hc/en-us/articles/221442887-Easy-Anti-Cheat-Errors
  13. LAUNCH ERROR - StartService failed with 1450

    Please refer to and give me your basic rig information Plus 1. Please re-upload your image using imgur(I can not access to the given page) 2. Please upload your Squad.log file in the reply 3. Please upload your EAC Launcer log file from %AppData%\EasyAntiCheat 4.
  14. Welcome Welcome! Make yourself at home and have a lovely time!
  15. Get me a log file and refer to the "How to ask for help in trouble shooting" topic and turn off anything that might cause to crash
  16. Squad "uninstalled" itself (Steam)

    It's not an uncommon issue I do believe.. Just Steam being Steam..
  17. Audio Issues

    @Kamirkaze Try this
  18. Abnormally High Ping on all Servers

    Tried to clear cache/ verify the integrity of such? There are some basic troubleshooting guides in the above post
  19. Textures loading

    Those said games(at least most if not all) are out of development stage and fully optimized.. Squad is still under-development in which your performance are subjected to have ups and down as the development continues
  20. Could you provide me Squad log file for me to look at? The default save location for squad log files is %LOCALAPPDATA%\Squad\Saved\Logs Are you getting random CTDs? (Crash to desktop) If you have razor synapse installed, deactivate it Please refer to the below article
  21. Belaya bug

    It is well known bug and the developers are aware of the issues For the future reference, please use the correct forum section /post so that your feedback does not get lost This post will be locked due to it is not related to the support. Thanks
  22. [Solved] Constant CTD after 10-30 minutes of play

    Great to hear! Since the problem is fixed, I am locking this topic
  23. [Solved] Constant CTD after 10-30 minutes of play

    It's rather common to see that inputs in `Unknown` status but ofc it does not hurt to check... and windows update as well @N I M B L E Do you have Razor Synapse enabled? If so, disable it
  24. Razor Wire

    Was meant to put +1 Oops
  25. Razor Wire

×