alexkarpen

Member
  • Content count

    1
  • Joined

  • Last visited

About alexkarpen

  • Rank
    Grunt
  1. This topic is to help others! I ve searched everything in the internet and nothing worked but... I ve deactivated Steam In-Game Overlay and it is working now! (Steam(top left)->Settings->In-Game->uncheck Enable the Steam Overlay while in-game) Cheers!