Jump to content

Juba1969

Member
  • Content count

    6
  • Joined

  • Last visited

About Juba1969

  • Rank
    Grunt
  1. Connecting to server doenst work since V12

    FOR THOSE WHO ARE HAVING PROBLEMS WHEN CONNECTING TO THE SERVERS FOLLOW THE NEXT STEAM CONFIGURATIONS SOLUTION 1- OPEN THE STEAM 2- COFIGURATIONS 3 - IN GAME 4 - MAX PING / MINUTE SERVER BROWSER *** (PLACE 500) *** GOOD GAME!! HOPE THIS HELPS
  2. Detalhes FOR THOSE WHO ARE HAVING PROBLEMS WHEN CONNECTING TO THE SERVERS FOLLOW THE NEXT STEAM CONFIGURATIONS SOLUTION 1- OPEN THE STEAM 2- COFIGURATIONS 3 - IN GAME 4 - MAX PING / MINUTE SERVER BROWSER *** (PLACE 500) *** GOOD GAME!! HOPE THIS HELPS PARA AQUELES QUE ESTIVER TENDO PROBLEMAS AO CONECTAR NOS SERVIDORES SEGUIR UM SEGUINTE SOLUÇÃO CONFIGURAÇÕES NO VAPOR 1- ABRIR O STEAM 2- COFIGURAÇÕES 3 - EM JOGO 4 - NAVEGADOR DE SERVIDORES MAX PING / MINUTO *** (COLOCAR EM 500) *** BOM JOGO !! ESPERO TER AJUDADO
  3. Connecting to server doenst work since V12

    Yes I am with the same problem I can not get into any server error (In version V11 was perfect with V12 I can not anymore
  4. Yes I am with the same problem I can not get into any server error TIME OUT (In version V11 was perfect with V12 I can not anymore)
  5. Bom dia ! Bom pessoal, estou com problema ao iniciar o Squad depois da ultima atualização, pensei ser algum problema do WIN 10 (ORIGINAL) que não foi. Formatei o PC e reinstalei o WIN 8.1 PRO (ORIGINAL) fiz todas as atualizações do sistema perfeita e completa, Drives de som e video tudo perfeito onde recebo essa mensagem de ERRO APÓS TELA PRETA OBS: (Sem instalar antvirus) LoginId:1a23183b42b2fdf011b929823708b406 EpicAccountId: You do not have any debugging symbols required to display the callstack for this crash. A tela fica preta e não inicia o game (jogo) fiz A EXCLUSÃO DOS DADOS TEMP, BOM FIZ TUDO QUE NECESSÁRIO ainda assim nada de nada de iniciar o game (jogo) SEGUE O PROBLEMA; CRASH PROBLEAM: <?xml version="1.0" encoding="UTF-8"?> <FGenericCrashContext> <RuntimeProperties> <CrashVersion>3</CrashVersion> <CrashGUID>UE4CC-Windows-F3B661684DA9AA4849C96580BC5EB88C_0002</CrashGUID> <ProcessId>3952</ProcessId> <IsInternalBuild>false</IsInternalBuild> <IsPerforceBuild>false</IsPerforceBuild> <IsSourceDistribution>false</IsSourceDistribution> <IsEnsure>false</IsEnsure> <IsAssert>false</IsAssert> <CrashType>Crash</CrashType> <SecondsSinceStart>0</SecondsSinceStart> <GameName>UE4-Squad</GameName> <ExecutableName>squad</ExecutableName> <BuildConfiguration>Shipping</BuildConfiguration> <GameSessionID /> <PlatformName>WindowsNoEditor</PlatformName> <PlatformNameIni>Windows</PlatformNameIni> <EngineMode>Game</EngineMode> <EngineModeEx>Unset</EngineModeEx> <DeploymentName /> <EngineVersion>4.16.3-3514769+++UE4+Release-4.16</EngineVersion> <CommandLine /> <CommandLine /> <LanguageLCID>1046</LanguageLCID> <ProjectVersion>a-9.12.184.13640</ProjectVersion> <CommandLine /> <LanguageLCID>1046</LanguageLCID> <AppDefaultLocale>pt-BR</AppDefaultLocale> <BuildVersion>++UE4+Release-4.16-CL-3514769</BuildVersion> <IsUE4Release>true</IsUE4Release> <UserName>Ulisses</UserName> <BaseDir>C:/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Binaries/Win64/</BaseDir> <RootDir>C:/Program Files (x86)/Steam/steamapps/common/Squad/</RootDir> <MachineId>1A23183B42B2FDF011B929823708B406</MachineId> <LoginId>1a23183b42b2fdf011b929823708b406</LoginId> <EpicAccountId /> <CallStack /> <SourceContext /> <UserDescription /> <UserActivityHint /> <ErrorMessage /> <CrashDumpMode>0</CrashDumpMode> <CrashReporterMessage /> <Misc.NumberOfCores>4</Misc.NumberOfCores> <Misc.NumberOfCoresIncludingHyperthreads>4</Misc.NumberOfCoresIncludingHyperthreads> <Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem> <Misc.CPUVendor>GenuineIntel</Misc.CPUVendor> <Misc.CPUBrand>Intel(R) Core(TM) i5-3570 CPU @ 3.40GHz</Misc.CPUBrand> <Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 650</Misc.PrimaryGPUBrand> <Misc.OSVersionMajor>Windows (unknown version)</Misc.OSVersionMajor> <Misc.OSVersionMinor /> <MemoryStats.TotalPhysical>8533016576</MemoryStats.TotalPhysical> <MemoryStats.TotalVirtual>140737488224256</MemoryStats.TotalVirtual> <MemoryStats.PageSize>4096</MemoryStats.PageSize> <MemoryStats.TotalPhysicalGB>8</MemoryStats.TotalPhysicalGB> <MemoryStats.AvailablePhysical>4762939392</MemoryStats.AvailablePhysical> <MemoryStats.AvailableVirtual>140734740807680</MemoryStats.AvailableVirtual> <MemoryStats.UsedPhysical>1813147648</MemoryStats.UsedPhysical> <MemoryStats.PeakUsedPhysical>1921646592</MemoryStats.PeakUsedPhysical> <MemoryStats.UsedVirtual>2246848512</MemoryStats.UsedVirtual> <MemoryStats.PeakUsedVirtual>2253017088</MemoryStats.PeakUsedVirtual> <MemoryStats.bIsOOM>0</MemoryStats.bIsOOM> <MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize> <MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment> <TimeOfCrash>636457091031210000</TimeOfCrash> <bAllowToBeContacted>1</bAllowToBeContacted> <PlatformFullName>Win64 [Windows (unknown version) 64b]</PlatformFullName> <CrashReportClientVersion>1.0</CrashReportClientVersion> </RuntimeProperties> <PlatformProperties> <PlatformIsRunningWindows>1</PlatformIsRunningWindows> <PlatformCallbackResult>0</PlatformCallbackResult> </PlatformProperties> </FGenericCrashContext> MINHA CONFIGURAÇÃO: PROCESSADOR CORE I5 - 3.4 @ 3.8 (NÃO OVERCLOCK) MEMORIAS 8GB RAM DDR 4 PLACA DE VIDEO NVIDEA GTX 650 DDR5 HD 200 GB FONTE 700 REAL EXTREAM PRECISO DA AJUDA DE VOCES, ONDE TUDO ACONTECEU APOS A ULTIMA ATUALIZAÇÃO. OBRIGADO! JUBA1969
  6. Server??

    Good evening! We are with some problem in the servers, I went to play the servers do not appear, please someone could inform or help?
×