RipGroove

Member
  • Content count

    615
  • Joined

  • Last visited

Everything posted by RipGroove

  1. Yesterday before the update this was my performance: 3440x1440 Full servers All settings maxed except no AA or SuperSampling 60fps minimum (under heavy fire and smoke) 70-80fps average Highs of 150+fps ShadowPlay On Hyperthreading ON (Hadn't got around to switching it off yet on this build) Smooth fps generally with the odd slight stutter every 30secs to 1min Before the update I deleted the Squad folder from %localappdata% as advised, and this is my performance today: 3440x1440 Low population and full servers All settings maxed except no AA or SuperSampling 30fps minimum (under heavy fire and smoke) 50-60fps average Highs of 85+fps ShadowPlay Off Hyperthreading ON/OFF makes no difference Texture Streaming ON/OFF makes no difference Lots of small rubber banding/lag/stutter Now that's quite a drop in performance. Also fps seems very erratic, where it was almost a constant 80ish before its now peaking and diving from 30-60 all the time. This is a new PC build that hasn't changed overnight and is scoring the same today as it did yesterday on Firestrike (15000+). Here's my hardware specs but I very much doubt it's at fault because the game was clearly running great until the update, the only thing in the back of my mind is my GPU, maybe the 980ti just can't handle the game that well since the update? I'm patiently waing for the EVGA 1080ti Hybrid so maybe that will help: Gorodok has been the worst map so far where even with only 38 players in the server my fps was 30-40, I actually had to leave the game earlier because even with G-Sync 30-40fps is unplayable.
  2. The whole system was running Squad very very well last Saturday on v8.9 then it just dropped on Sunday morning when I updated to v9.0 Sent from my iPhone using Tapatalk
  3. Yeah it's pretty weird! See here, empty server: http://i.imgur.com/Y01a4gF.jpg Sent from my iPhone using Tapatalk Sent from my iPhone using Tapatalk
  4. Nice work. I was very rapidly loosing FPS when firing turrets while zoomed, it would plummet from 100fps down to 40fps as long as the fire button was held down and then shoot right back up when the button was released. I did try to replicate it today in the Firing Range after today's game update but so far it seems much better, today FPS would drop by only 20 while firing. My main issue is that since v9.0 I get very low fps online in most maps compared to v8.9. Gorodok being the worst, used to be 70-80fps average in a full server and now it's 30-40fps in an empty server. I've seen a pretty large FPS drop in all maps in v9.0 but could it be possible that the difference between v8.9 and v9.0 has just proved too much for my GPU (980ti FTW) and I'm now bottlenecked by it? Stat Unit Frame: 28.42ms Game: 3.87ms Draw: 1.82 GPU: 28.43 Sent from my iPhone using Tapatalk
  5. I solved (massively improved) that by upping my resolution. The only way you'll see enemies in the distance is if your monitor has the pixel density to actually display them. No amount of game updates will ever change that. Sent from my iPhone using Tapatalk
  6. Not much in the patch notes about performance, I've just tried it and I'm still seeing a large performance hit since v8.9, I wish the 1080ti would hurry up already as clearly this update is just that little too much for my 980ti to handle EPIC on some maps at my resolution. Sent from my iPhone using Tapatalk
  7. Sweet!!!!! Sent from my iPhone using Tapatalk
  8. What?! With all the other changes and the game in a very good state right now your just going to not play it because it has no free look? Oh and it's v9.0 not "0.9" Sent from my iPhone using Tapatalk
  9. Would dropping my CPU back to stock clocks help then for now? If not I'll just have to run lower graphics settings on certain maps until the 1080ti hybrid is out. Sent from my iPhone using Tapatalk
  10. Well its been running Ultrawide for ages now with 70-80fps average peaking at 150fps with EPIC settings.
  11. Just joined the map and it's mid day, I like it like this, sunset always seemed too vibrant and not very realistic. Sent from my iPhone using Tapatalk
  12. Strange thing is, this 7700k/980ti combo was beasting Squad in v8.9 with 70-80fps average. I'm literally waiting for EVGA to release their 1080ti Hybrid, the second it's up for pre-order i'm making the order so maybe that'll sort out my issues? Just seems odd that v8.9 was butter smooth and v9.0 (which runs better for some people) is instantly a LOT worse. My 980ti has been handling 3440x1440 for ages just fine. If my GPU is the issue then I'm fine with that, at least that identifies the problem.
  13. That was literally me walking (hence no weapon in shot) randomly and just hitting ALT+F1 to get an Nvidia Shadowplay screenshot at my native res, it was pure luck that it pretty much has a rule of thirds composition. Also its on IMGUR which I believe compresses images quite a bit :-( I'm not on Twitter BTW.
  14. I found 5 minutes to get a screen grab at Gorodok: 2 players in the server Borderless/fullscreen/windowed = no difference 35.37fps 28.27ms Frame: 28.42ms Game: 3.87ms Draw: 1.82ms GPU: 28.43ms In V8.9 I averaged 70-80fps in FULL SERVERS all maps with an absolute low of 60fps under heavy fire and smoke. It's such a shame because it's a stunning map! If I turn all my graphics settings to low my FPS sits at 60 in Gorodok (empty server), not that great for a 7700k @ 4.9GHz... Click here for full size image: i.imgur.com/Y01a4gF.jpg
  15. It's a tricky one but yeah I agree that it should be locked. Sent from my iPhone using Tapatalk
  16. That's just sad TBH, I really don't understand why people would turn foliage down and ruin the way the game looks just to try to get a few extra kills.
  17. Here's a 'stat unit' & 'stat fps' screen grab while firing a turret in the firing range, my FPS was just over 100 before firing then dropped to 40ish, then shot straight back to 100+ when I stopped firing. Anything else you want just let me know, I can grab any monitoring software etc. And just to add, borderless or fullscreen makes no difference (at least in the firing range), I'll test in a full server on Friday afternoon, hopefully I'll be able to get in to Gorodok as that's where the real bad FPS's are (30ish) At the point of the screen grab it says: 75.36FPS (it did drop to low 40's) 13.27ms Frame: 13.16ms Game: 6.62ms Draw: 12.97ms GPU: 13.16ms
  18. Haha yeah but usually with PC's bigger is better [emoji23] Sent from my iPhone using Tapatalk
  19. Seems really odd that some people with lesser hardware have seen better performance with v9 and some people with better hardware are seeing worse. Sent from my iPhone using Tapatalk
  20. Thats one thing I've not tried actually, good idea. I'll test out Borderless when I next play. Sent from my iPhone using Tapatalk
  21. I deleted everything and reinstalled Squad before updating to v9, made no difference. Sent from my iPhone using Tapatalk
  22. Totally agree but I personally have seen a drop of 40+fps at times where I used to see 70+fps in full servers and now see 30fps on several maps on servers with 20 people in. Also I used to max frames out in the firing range where now it's down to 70-80fps and as low as 60fps when firing turrets. Something definitely is not right as this is much more of a performance hit than it should be, especially on a decent hardware spec. Sent from my iPhone using Tapatalk
  23. Brand new build, fresh install, fresh up to date drivers... Win10 7700k at 4.9GHz DDR4 3000MHz 980ti FTW M.2 Etc etc etc Ran V8.9 butter smooth at an absolute minimum of 70fps full server, smoke, heavy fire at 3440x1440 with everything on Epic (no AA, no SS). The problem is V9... Sent from my iPhone using Tapatalk
  24. On Saturday I'll replicate the very low frames in Gorodok and the rapidly decreasing frames when using a turret weapon in the firing with 'stat fps' and see what happens. Sent from my iPhone using Tapatalk
  25. I have 16GB DDR4 3000MHz and I'm still suffering. Sent from my iPhone using Tapatalk