Jump to content

wesuperstar

Member
  • Content count

    13
  • Joined

  • Last visited

About wesuperstar

  • Rank
    Fireteam Leader
  1. Hi. I just wanted to let you know, the fullscreen mode in Alpha 9 is broken now. Check out the FPS and GPU usage.
  2. V9 Performance issues anyone? Or just me?

    you deleted thats good, but which mode you are running? fullscreen is broken for now. use borderless or windowed mode
  3. V9 Performance issues anyone? Or just me?

    watch out my last post. do the same and you will be happy again
  4. V9 Performance issues anyone? Or just me?

    ok i deleted the old squad configs and my gpu goes up to 99% again, but in borderless and windowed only. in fullscreen it still goes sleepy to ~50%
  5. V9 Performance issues anyone? Or just me?

    Hi. I got fps drops too. I tested a little bit around. my usual setting is fullscreen, but my gpu goes sleeping then. so i changed to borderless and windowed and my gpu wakes up again. not fully to 99% as usual, but at least to about 80%. fullscreen mode only about 50%. anti aliasing is also broken again running on a i-5 4670K / 16GB RAM / GTX 1060 6GB
  6. Release: Alpha Version 8.8

    that´s really sad to hear, didn´t know that. my rig can handle max 1.25 upscaling. but to achieve a result like msaa x4 i have to upscale x2.0. that´s too heavy
  7. Release: Alpha Version 8.8

    i had this too, i think i fixed it with eye adaptation or ambient occlusion. i don´t konow anymore. i have both on now. and did you clear old configs?
  8. Release: Alpha Version 8.8

    Great update. Thanks. more fps here too. But one thing still sad, no MSAA. Eye-cancer-aliasing (fxaa,txaa,smaa) only, whyyyyy?
  9. Gameplay - Youtube

    I thought this was funny, so I uploaded it.
  10. 980 problems (Other games then squad)

    He overclocked his i7, so no! He should use balanced power setting
  11. Alpha 4 Update

    Yes you are right. Joining a server in the same team with friends is a pain in the ass. Or a new round is starting, you click on team to change side and it tells me 240seconds or something to wait, but even then i can´t change. wtf?
  12. Alpha 4 Update

    Hello I am wondering why nobody mentioned, till yet, that AA isn´t working. Whatever I set FXAA, Temporal or MSAA. It´s not working. Maybe you all have your fps boost from there? AA isn´t working for me since big update. Checked also the hotfix, it´s the same. At the moment I set FXAA on driver side.
×