Jump to content

Portland

Member
  • Content count

    97
  • Joined

  • Last visited

About Portland

  • Rank
    Fireteam Leader

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    You

Contact Methods

  • Website URL
    http://www.zxd.rocks/

Recent Profile Visitors

681 profile views
  1. 0 Servers in the browser

    1. Check the Steam server Browser for servers. 1.1 Check the server Browser on another PC in your Network. it is enough to install steam and open the steam server browser ( Open Steam ----> View ----> Server ). 2. a) if the other pc doesnt show all Squad Servers. Restart your Router and check the settings (Ports,...). If you restart/reinstall your Router maybe that will help aswell. 3. a) if it shows the other servers. The Error is only on your PC. Reinstall and delete the Squad folder in the localappdata folder. 1. delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it. 2. Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button, Test that out and see if you can find servers now. 3. If not, in Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute. set that to 500 and see if you get servers now. 4. Lastly, users with MSI motherboards have reported the Killer Lan software suite causes this issue as well, check this article on how to remove it: https://forum-en.msi.com/index.php?topic=178063.0 3. b) Check your PC Network Settings. Did you edit the firewall or changed anything? Try to use a static IP and DNS (Use a Google DNS: 8.8.8.8). Disable IPv6 in the Network Settings
  2. Nicht deutschsprachige Events

    Wie wäre es wenn wir eine kleine Liste von Squad Events erstellen. Das jeder einen ungefähren Überblick hat, was es so gibt?
  3. Mouse freezing in-game

    Do you have a 2nd Mouse? Test it with another mouse. Is it wireless mouse? If you started Squad and unplug your Mouse and plug it in back. Maybe that will help. Do you have another window open in the background, if you are running squad?
  4. Can't find any server

    Open the Steam Server Browser. Do you find Squad Servers there? If yes try to connect via the Steam Server Browser. You can also check this. Some of these points are from the link, who is already posted 1. Check the server Browser on another PC in your Network. it is enough to install steam and open the steam server browser ( Open Steam ----> View ----> Server ). 2. a) if the other pc doesnt show all Squad Servers. Restart your Router and check the settings (Ports,...). If you restart/reinstall your Router maybe that will help aswell. 3. a) if it shows the other servers. The Error is only on your PC. Reinstall and delete the Squad folder in the localappdata folder. 1. delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it. 2. Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button, Test that out and see if you can find servers now. 3. If not, in Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute. set that to 500 and see if you get servers now. 4. Lastly, users with MSI motherboards have reported the Killer Lan software suite causes this issue as well, check this article on how to remove it: https://forum-en.msi.com/index.php?topic=178063.0 3. b) Check your PC Network Settings. Did you edit the firewall or changed anything? Try to use a static IP and DNS (Use a Google DNS: 8.8.8.8). Disable IPv6 in the Network Settings
  5. Silly Question: Which kind of HDD/SSD u are using and how old? Maybe that cause some issuess. Did you upgraded your PC? If yes do a complete reinstall of Squad. Uninstall Squad after that delete all Squad folders in the steam folder and in appdata. Restart your PC and Reinstall Squad
  6. Community Clan Fight Night

    ZXD #1 Kokan PAAS 1
  7. Community Clan Fight Night

    ZXD #2 in Jensens Range v100
  8. Community Clan Fight Night

    ZXD #1 in Al Basrah PAAS v1
  9. Is your Firewall maybe blocking something?
  10. Error code 10018

    Start the game as an Administrator
  11. No servers ingame

    Did you really restarted your Router? Do you see more Servers in your Steam Server Browser?
  12. you did that`? 1. delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it. 2. Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button, Test that out and see if you can find servers now.
  13. Can you rejoin the Server? How good is the connection between your PC and the Router? Cable or Wifi? Disable your AntiVirus and test it.
  14. squad crashing on windows 10

    Update your GPU Driver
  15. Minimal Servers [new buy]

    Check the server Browser on another PC in your Network. it is enough to install steam and open the steam server browser ( Open Steam ----> View ----> Server ). a) if the other pc doesnt show all Squad Servers. Restart your Router and check the settings (Ports,...). If you reinstall your Router maybe that will help aswell. b) if it shows the other servers. The Error is only on your PC. Reinstall and delete the Squad folder in the localappdata folder. 1. delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it. 2. Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button, Test that out and see if you can find servers now. 3. If not, in Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute. set that to 500 and see if you get servers now. 4. Lastly, users with MSI motherboards have reported the Killer Lan software suite causes this issue as well, check this article on how to remove it: https://forum-en.msi.com/index.php?topic=178063.0 Check your PC Network Settings. Try to use a static IP and DNS (Use a Google DNS: 8.8.8.8). Disable IPv6 in the Network Settings
×