Jump to content

Famguyb

Member
  • Content count

    7
  • Joined

  • Last visited

About Famguyb

  • Rank
    Grunt

Profile Information

  • Gender
    Male
  • Location
    Florida
  1. My machine really isn't that good at all. I have an FX-6300 that was released in 2012 and R9 280 that was released in like 2014. They are both okay. I have been playing with the settings and raising them over time with the updates. Today I lifted up from Medium to Epic with higher settings. I do recommend fiddling a bit with the audio quality and things like that to make sure it runs a bit more smooth. But overall after I changed the settings it had roughly the same performance but looked a lot better. I think this is a step in the right direction.
  2. I do have an AMD CPU and GPU. I know it makes a difference. I would just like to know what config you use that allows the game to look great, but still play well. Specs: 8 GB RAM AMD FX-6300 @ 3.5Ghz R9-280 3 GB Windows 8.1 (I can provide anymore information if necessary)
  3. FoB's have been ruined with V6 Update

    It honestly brought in a feeling of realism, and uniqueness from other games. The update kind of hurt how I feel about the game.
  4. Alpha 5 Released

    Did this fix AMD problems?
  5. System Help

    I'd check while you are in game if you are experiencing overheating or not.
  6. Every server that I find that isn't full with a reasonable ping, I join. Most of the time I get the same error, 'Lost Connection To Host'. Or something along those lines. If anymore information is needed I should be able to get it. Just not until Friday unfortunately.
×