Jump to content

Free_Mind

Member
  • Content count

    3
  • Joined

  • Last visited

About Free_Mind

  • Rank
    Grunt

Profile Information

  • Gender
    Male
  • Location
    London
  • Interests
    Oh you know, stuff :)
  1. [KNOWN ISSUES] Ranger build 17-19/07/2015

    I am having some constant crashing on my AMD GPU running on the latest drivers. I exceed the system requirements and I literally cannot play a full game anymore... This could be a problem on AMD's side (R9 3XX cards are known to have issues with dx11) but I would appreciate some knowledge of this. I have made a post about it here: http://forums.joinsquad.com/topic/5027-constant-crashing-on-amd-gpus/. Thank you!
  2. Constant Crashing on AMD GPUs

    @koschilein I did hear that this is a specific issue to the R9 3XX series. Something to do with dx11 compatibility... Apparently the a new driver update is suppose to fix it but apparently not... Your FPS drop I believe is simply a hardware limitation. When the game does run I will also have really uneven FPS drops even this new card, nothing to worry about the game is still a little baby! Thanks for your reply.
  3. Hello Squaders! System Specs Motherboard: MSI Z97 Gaming 5 Intel LGA1150 Z97 ATXCPU: Intel i7 4790K @ 4GHzMemory: 2x8GB DDR3 @ 1866MHzGPU: Radeon R9 390 8GB (stock clock - MSI)Storage: Samsung 850 EVO 250GBMonitor: BenQ XL2411 (144Hz Monitor)AMD Catalyst Driver Version: 15.7.1 Like many of you after months of high anticipation I finally got my hands on the closed-Alpha of Squad. The first game I played ran very smoothly after reducing some settings (dem shadows). After my second game though (I closed the game in-between) I experienced some random crashes with a message warning me that my GPU driver crashed. What happend in more details is that at random points in-game my game will freeze, I lose control, and after a few seconds the game goes dark and then closes with the warning message then popping up. Now since then I have updated my AMD Catalyst driver to Version 15.7.1 (the latest non-beta), I have reduced all my settings to medium and I tried the usual rebooting & checking the troubleshooting section of the Closed-Alpha download page. Doing so changed nothing and if anything made the crashes more prominent. I later foolishly changed my refresh rate from 120Hz to 60Hz using Catalyst Control Centre and I now freeze (not crash) on the login menu. After reverting back the freeze is still present. As you can expect I am very frustrated by this and I really want to help in anyway I can. If you experience similar issues please comment on this post in the hope of getting the attention of a developer/someone with a fix. I will answer any questions as quick as I can and of course will update with any solutions I find. Thank you TL;DR: Constant 'random' GPU driver crashes in game and with now some freezes at the login menu. Running an AMD card. Latest Catalyst Drivers. If I can even get in-game, it will crash sooner than later. Reduced all settings, changed some driver options, still crashes. Update 1: After a suggestion by a Redditor I have updated my GPU drivers (AMD Catalyst) to the beta one (15.8). This made me go past the Login Page freeze and actually got me to play a whole game! Though after the second game (dejas-vu...) my game started having GPU Driver Crashes again. The map where I crashed was a daytime map and was a very open one, with a lot going on on the screen (I don't know the map name). I reduced all my settings to minimum (except for textures on Medium - come on I have 8GB vram) and I still had the driver crash. The search continues...
×